Password Manager Extension Bug

I have installed Strongbox; however, it will not add to the toolbar in the upper right of the browser where other extensions appear. Clicking on the puzzle piece just ta… (gụkwuo)

I have installed Strongbox; however, it will not add to the toolbar in the upper right of the browser where other extensions appear. Clicking on the puzzle piece just takes me to the page of installed extensions. Even though it indicates it is installed, I find no way to access this password manager.

I use the most current Firefox on Windows 10.

Asked by Reg Aka elekere 4 gara aga

Last reply by Reg Nkeji 31 gara aga

eBay page displaying incorrectly in FF 109

Hi All, I'm having a strange problem displaying eBay correctly in FF 109. The font displays as a Times Roman style, instead of the usual Helvetica style. Only the "Purcha… (gụkwuo)

Hi All,

I'm having a strange problem displaying eBay correctly in FF 109.

The font displays as a Times Roman style, instead of the usual Helvetica style.

Only the "Purchases" page has this issue, all other eBay pages display correctly.

Firefox 88 displayed this eBay page correctly, but Firefox 109 does not.

This issue occurs "installed out of the box", even without userChrome.css edits applied.

Please see attached screenshots.

Any help is greatly appreciated.

Thanks!

Asked by Slouch 1 aka elekere gar aga aga

Browser Popups

Hello, A few weeks ago something changed in my Firefox browser where popup boxes do not show. For example, if I want to download a file, the pop-up box with the options … (gụkwuo)

Hello,

A few weeks ago something changed in my Firefox browser where popup boxes do not show. For example, if I want to download a file, the pop-up box with the options for downloading do not show. If I want to attach or upload a file, the popup does not show. Even if I want to change a setting in my my Firefox account, I cannot if it requires a popup box.

If I restart my computer (not the browser), the problem goes away, but eventually it happens again.

It is really disruptive. Now I have to do about 60% of my work in another browser. All of my account info, bookmarks, and passwords are saved with my Firefox account, so I would prefer to be able to use Firefox. Any suggestions on how to fix? I should also not--this has persisted despite updating.

Asked by aimc01 1 izu gara aga

Last reply by aimc01 Aka elekere 9 gara aga

Linux Firefox and Thunderbird how to set wider scroll bar

In firefox 108.0.2 I need to have a wider vertical scroll bar, the tiny thin bar is next to impossible to use. Same in Thunderbird 102.6.1 both are in Linux and the publi… (gụkwuo)

In firefox 108.0.2 I need to have a wider vertical scroll bar, the tiny thin bar is next to impossible to use. Same in Thunderbird 102.6.1 both are in Linux and the published css solutions (a year ago) on mozilla support do not work for these versions

Asked by Cat22 Ụbọchị 5 gara aga

Last reply by Cat22 Aka elekere 10 gara aga

Firefox 109, Mac laptop, application menu not working

I am using Firefox 109 on my MacBook Pro (M1 chip), and after I upgraded to version 109, the application menu stopped working. When I click on the pancake icon in the upp… (gụkwuo)

I am using Firefox 109 on my MacBook Pro (M1 chip), and after I upgraded to version 109, the application menu stopped working. When I click on the pancake icon in the upper right corner of the screen, the drop down menu becomes visible, but none of the items on the list are responsive. Fortunately, I can access passwords and the like by going to preferences under the Firefox menu on the left of the screen, but it's less convenient. Can I fix this on my own, or do I need to wait for the next upgrade?

Asked by Rick Herder Aka elekere 10 gara aga

FireFox Version 109.0

I am using a Mac Desktop with MacOS Big Sur Version 11.7.2 /Firefox Version 109.0 and my homepage is being overlaid by the Google Search Window. This happens whenever I s… (gụkwuo)

I am using a Mac Desktop with MacOS Big Sur Version 11.7.2 /Firefox Version 109.0 and my homepage is being overlaid by the Google Search Window. This happens whenever I scroll right then left the the Google Search Window overlays the top window of my homepage. I notice that if I refresh the page by clicking the refresh button the Google Search window sometimes goes away.

Asked by attride Aka elekere 12 gara aga

Last reply by attride Aka elekere 11 gara aga

tabs and troubleshooting

Is there any way to get tab names listed on troubleshooting info of anykind? I don't think you can do anything with windows task-manager but can anything be done with FF … (gụkwuo)

Is there any way to get tab names listed on troubleshooting info of anykind? I don't think you can do anything with windows task-manager but can anything be done with FF internal task-manager? I'm not a programmer so trying to make sense out of what I read, I hate to say but I have no clue :( what im reading most of the time. And when im trying to track it down to a particular tab it is impossible! As far as I can tell, it doesn't even show most of my tabs. Its bad enough when the 2 task-managers show different info. Amazon Prime Video website has major issues, memory (like taking up GB's of memory) and freezing while it sorts out the memory, upto several minutes if FF doesn't crash. If I close the tab with most memory sometimes it closes the Prime tab and FF goes on, other times I don't know what it closes and the whole browser shuts down. I run Nightly and is kept up to date.

Asked by starsaa 1 ụbọchị gara aga

Last reply by starsaa Aka elekere 12 gara aga

? opened site/s bar

is it possible to make this opened site/s bar smaller,less wilde ,see my screenshot, this one by : nieuw tabblad like using fonts in about:config. the internet bar i … (gụkwuo)

is it possible to make this opened site/s bar smaller,less wilde ,see my screenshot, this one by : nieuw tabblad like using fonts in about:config. the internet bar i find ok.

Asked by s.a.dzwonek Aka elekere 14 gara aga

Buttons and dropdowns on certain screens don't work and on one finance in particular

FF 109.0 on W10 Pro 64-bit I am finding some websites, which require buttons to be pushed to either move to another page or to drop down some further options. In the firs… (gụkwuo)

FF 109.0 on W10 Pro 64-bit

I am finding some websites, which require buttons to be pushed to either move to another page or to drop down some further options. In the first instance, a coloured button on a white screen ("Next" etc.) is surrounded by dotted lines when "moused", but doesn't cause a move. In the second, clicking on a caption on a white screen should cause the upper screen to darken and offer further caption options, in white.

I attach screenshots of the "dropdown" problem taken on another browser (Chrome-based) which does work. NS1 shows the first screen, and NS2 the next correct option.

The website in question has as many privileges as can be given it (popups, trackers allowed etc.) but it doesn't make any difference.

As I mention, Chrome browsers work OK with this.

I have also found that other websites, usually to do with processing an online purchase, also behave poorly, with non-functioning buttons. I'm sure that some of it is down to poor website design, but not all.

Having tested all the settings, I am reluctantly drawn to the conclusion that this might be yet another add-on-caused problem. In normal circumstances, I would tackle this with the "binary elimination" of add-ons (turn off half, in half Y/N etc.). However, as this is a financial site which is itself a nightmare to use when running properly, and I cannot keep logging on and off, as eventually it will probably block me (and me from my money) as some sort of security thing.

If anyone has any suggestions or experience of this problem, I'd welcome a heads-up. Otherwise it'll be other browsers only.

Asked by Piscator Aka elekere 17 gara aga

audio in video playing in firefox stops if i add a new tab or add a tab in existing browser

When I play a video or audio, the audio stops abruptly if i add a new tab or switch between tab. This is of recent nature. There is no yellow marks on the device manager.… (gụkwuo)

When I play a video or audio, the audio stops abruptly if i add a new tab or switch between tab. This is of recent nature. There is no yellow marks on the device manager. When I click the sound is totally gone. I have not changed any settings. I tried a thread solution of making false in auto pref media in about:config. But that does notfix the problem. why this happens and how to fix it I was adding speakers to a pc after quite long time and the sound plays well. But i could not hear the audio if i change the tab or add a new tab

Asked by jrj Aka elekere 19 gara aga

favicon not appearing in bookmark, but is visible on tab and when dragging to bookmark bar

I am experimenting with changing from Microsoft Edge to Firefox. However, a couple of bookmarks that have favicons in Microsoft Edge do not appear to work in Firefox. Att… (gụkwuo)

I am experimenting with changing from Microsoft Edge to Firefox. However, a couple of bookmarks that have favicons in Microsoft Edge do not appear to work in Firefox. Attached is a .gif showing me trying to add https://app.powerbi.com to the bookmark bar. You can see that there is an icon on the tab, along with an icon that appears when trying to drag to the bookmark bar. However, when it gets to the bookmark bar, it goes back to the default icon and does not show the actual favicon. The same thing happens when trying to add https://vscode.dev. However, both of those sites have favicon images in the bookmark bar on Microsoft Edge.

Any ideas on how to get the favicon to appear would be greatly appreciated. I understand that it may seem a pretty trivial thing, but I do a lot of screen recordings for my work, and want all of the icons on the bar to appear.

Asked by Steve Wolfe 1 ụbọchị gara aga

Last reply by Steve Wolfe Aka elekere 19 gara aga

Controlling camera in Firefox

Hi there, I have a laptop running Windows 10, plus the latest version of Firefox. The laptop has a built-in webcam. I have also connected an external webcam via USB. This… (gụkwuo)

Hi there,

I have a laptop running Windows 10, plus the latest version of Firefox. The laptop has a built-in webcam. I have also connected an external webcam via USB. This second camera is better quality and preferred, I visit a web site. When I first activate the camera, I am presented with a dropdown of available cameras. The USB camera appears in the list. All is fine. I instruct Firefox to "allow" this camera to be used. (first image) However, after a short time, less than a second, the same dialog is shown again, this time without the USB camera. (second image) There have been no actual hardware changes. I can then click "allow" again and the *integrated* camera works, i.e. not the desired camera. So, two questions, really. First, what just happened? Did Firefox try to control the USB camera, find that it couldn't, and redisplay the dialog showing only the "controllable" option? Second, my desired endpoint here is for the web site to use the USB camera. How do I achieve this? I can easily do this with Chrome but I like Firefox. TIA.

Asked by pete103 1 ụbọchị gara aga

Last reply by pete103 Aka elekere 22 gara aga

FF wont work properly on "accessmyaccountonline" (Citizens).

Allows me to login and presents data fine. Go to "cash in" rewards and there is a box to check on last step to certify you agree to terms and conditions. Have had no prob… (gụkwuo)

Allows me to login and presents data fine. Go to "cash in" rewards and there is a box to check on last step to certify you agree to terms and conditions. Have had no problem doing so for 2 yrs + or -.......wont allow box to be checked now. Citizens help line was unaware of any problems and suggested I try another browser. Sure enough I down loaded chrome and all was well. Thanks for what you all do with and for FF. BTW I'm on 109.0 at this writing and there are other "buttons" that don't work either on same site like return home but those are not showstoppers. My rewards cash is !!

Geoff Valentine

Asked by hemichally Aka elekere 21 gara aga

Login problem

Dear Sir/Madam, Since a few days ago I can no longer log in to my mail account using Firefox version 109.0. It works perfect if I use Microsoft Edge but Firefox is my fav… (gụkwuo)

Dear Sir/Madam,

Since a few days ago I can no longer log in to my mail account using Firefox version 109.0.

It works perfect if I use Microsoft Edge but Firefox is my favourite.

The mail account I refer is: https://www.mail.com/ When I open mail.com the page opens normally but there is no login-boxes for user and password. Is this something Firex can fix? Or is it me who don't understand how it works?

Best regards Jan Danielsson

My mail adress is: jan.danielsson@cheerful.com

Asked by jan.danielsson Aka elekere 21 gara aga

FIREFOX NOT WORKING PROPERLY

BROWSER LOOKS DIFFERENT. CANNOT KEEP BOOKMARKS,EXTENSIONS OR ANY FORM OF APPS. ONCE I CLOSE THE BROWSER AND SIGN BACK IN EVERYTHING I FOUND AND THOUGHT I SAVED IS GONE AN… (gụkwuo)

BROWSER LOOKS DIFFERENT. CANNOT KEEP BOOKMARKS,EXTENSIONS OR ANY FORM OF APPS. ONCE I CLOSE THE BROWSER AND SIGN BACK IN EVERYTHING I FOUND AND THOUGHT I SAVED IS GONE AND i HAVE TO FIND THEM AGAIN. THIS INCLUDES THE BOOKMARKS MENU, BOOKSMARK TOOLBAR, OTHER BOOKMARKS, EXTENSIONS, EVEN CUSTOMIZE, ETC. EVERYTHING.I HAVE LOST EVERYTHING I SAVED ON FIREFOX FOR YEARS. THIS HAS BEEN HAPPENINGTO ME FOR DAYS CAN SOMEONE HELP ME FIX THIS PLEASE?

THANK YOU,

MJR3ME@FIREFOX

Asked by mjr3me@firefox.com 1 ụbọchị gara aga

Audio auto-muting after 40 seconds

Today my Firefox browser has started muting my streaming video after 40 seconds and I need to pause/start or go back 10 seconds to restart the sound. It is really annoyi… (gụkwuo)

Today my Firefox browser has started muting my streaming video after 40 seconds and I need to pause/start or go back 10 seconds to restart the sound. It is really annoying. I have updated and restarted both my computer and Firefox, and tried different streaming services, but it didn't fix it.

Asked by berny.bradley 1 ụbọchị gara aga

Need help reverting to Firefox 108. I can install it no problem, but don't understand how to get all my settings back that 109 removed.

Firefox 109 is horrible and I am trying to revert to 108. I have the "Old Firefox Data" file, but have no idea how to get ALL that info back into 108. I am so very upse… (gụkwuo)

Firefox 109 is horrible and I am trying to revert to 108. I have the "Old Firefox Data" file, but have no idea how to get ALL that info back into 108. I am so very upset and frustrated right now! So much wasted time. I cannot believe Mozilla did this to us with no warning!!!!!!!! I have seen some articles on how to get the info back, but I don't really understand them. I am relatively computer-savvy, but I definitely do not understand how all this works. Some "Firefox for Dummies" at this point would be greatly appreciated. I am on a PC using Windows 10 professional 64-bit with automatic updates so it's current.

Asked by ElegalEyes 1 ụbọchị gara aga

Last reply by ElegalEyes 1 ụbọchị gara aga

Firefox somehow took 4-11 second to actually connect to new address, even the sites I regularly visits. after I'm updating to Windows 11.

So I I've been holding out upgrading to W11 for some time now, but have to upgrade after being tipped by a friend about ONE convenient feature for multitasking, split app… (gụkwuo)

So I I've been holding out upgrading to W11 for some time now, but have to upgrade after being tipped by a friend about ONE convenient feature for multitasking, split apps view and combining it into one tab. So far so good, didn't experience any issue. One complain I have is the gigantic cut, copy, open..etc Tab at the top of the new file explorer. But, again, nothing out of the ordinary.

But when I opened Firefox for the first time after upgrading I noticed a painful delay before actually loading the new pages. At first I thought it was only because I just recently updated the OS, so I leave for few hours and keep working my docs. After going back to browse I still have the same issue. This time I notably irritated because of browsing my regularly checked websites have so much delay now compared to before I upgrade to W11.

Here's the list of thing I tried to fix this issue.

   Clearing caches
   Disabling add ons
   Disable enhanced protection
   Refresh Firefox program
   Updating my chipset driver 
   updating my gfx driver
   Reseting my network.

Nothing I tried above worked.

Again the issue is not internet speed. When I downloaded the AMD drivers, it was 14MBps, quite fast.

Then I open the "task manager" and tick the "always on top" option. I noticed that Firefox is still idling even after I clicked links in my homepage. Firefox only uses 2% of CPU usage. It stays that way for 4-11 seconds (depending on the websites I tested) before eventually ramps up the CPU usage to the percentage I expected to opens a new website.

Anyone knows the answer? Please I'm getting desperate here. I don't want to daily drive chromium forks and would like to keep using Firefox.

Asus vivobook laptop, Ryzen 5 3500u, 16gb 2666mhz ram

Asked by romanist05 1 ụbọchị gara aga