Cari Bantuan

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bookmarks toolbar with annoying tool tips that tell me what the bookmark button is, but I already know.

  • 4 balas
  • 1 memiliki masalah ini
  • 5 kunjungan
  • Balasan terakhir oleh cor-el

more options

Well, actually, the tooltips on just about everything the mouse pointer comes into contact with. Is there any way of turning these tooltips off? I really don't need them on the bookmarks bar, where I've place my most used web pages so I in fact already know what the buttons will do and don't need a tool tip to tell me what web page that button will take me to. This is not needed. These tool tips also occasionally don't go away after moving the mouse pointer, and stay on my screen until I move the mouse pointer back over it. How do I make them go away?

Well, actually, the tooltips on just about everything the mouse pointer comes into contact with. Is there any way of turning these tooltips off? I really don't need them on the bookmarks bar, where I've place my most used web pages so I in fact already know what the buttons will do and don't need a tool tip to tell me what web page that button will take me to. This is not needed. These tool tips also occasionally don't go away after moving the mouse pointer, and stay on my screen until I move the mouse pointer back over it. How do I make them go away?

Semua Balasan (4)

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Try to disable hardware acceleration in Firefox.


You can set the browser.chrome.toolbar_tips pref to false on the about:config page to suppress all tooltips.

more options

Thank you so very much, cor-el. The setting of "browser.chrome.toolbar_tips pref to false" was just what I was looking for. I've been getting increasingly annoyed by these tool tips and knew there had to be some way of turning them off. Thanks for being smarter than me, and willing to share some of your knowledge with someone who wishes had all the same knowledge as you.

more options

I've tried every method here and have had no luck. The problem is not that I am just annoyed by the tips; I really don't mind them at all. The problems is the tool tips pop up and block some selection boxes, making it impossible to click on them! I guess you could say that is ANNOYING!!!!! I'll keep looking and trying anything I can think of or find, but it would be great if someone had other ideas about what may work for my system. Thanks for those who contribute here anyway.

more options

Hi kosimov

Does Safe Mode have any effect?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.

You can use one of these to start Firefox in Safe Mode:

  • On Windows, hold down the Shift key while starting Firefox with a double-click on the Firefox desktop shortcut
  • On Mac, hold down the Options key while starting Firefox
  • Help > Restart with Add-ons Disabled