Menampilkan pertanyaan yang diberi tag: Ajukan pertanyaan

Something is blocking WordPress preview window

When I ask WordPress to "preview in new tab," I get a File Not Found screen. (See uploaded image.) This works fine in Chrome (which I rarely use) but not in Firefox, so I… (baca lebih lanjut)

When I ask WordPress to "preview in new tab," I get a File Not Found screen. (See uploaded image.) This works fine in Chrome (which I rarely use) but not in Firefox, so I'm thinking it might be a Firefox issue. The Tablet and Mobile previews work fine, but they don't require a new tab. I thought it might have to do with pop-ups, so I made my blog's URL an exception. That didn't help. Then I disabled the pop-up blocker altogether. That didn't help either. I've never had this problem before although I've been using both Firefox and WordPress for many years. I'm working on an old laptop (current one is kaput), but I think everything's up to date. Windows 10. Any idea what the problem might be? TIA for any help. This is driving me nuts!

Asked by SusannaMV 51 menit yang lalu

Spell Check Tilde

The red Tilde on my spell check in Facebook does not go away when the new correct word is chosen using Firefox., also the correct word is not displayed in the sentence un… (baca lebih lanjut)

The red Tilde on my spell check in Facebook does not go away when the new correct word is chosen using Firefox., also the correct word is not displayed in the sentence until your push enter, it will then be corrected however before you push enter to post it, it will show it as the misspelled word. This issue is not prevalent on other browsers such as Chrome, Edge, Brave.

Asked by davidkuper 1 jam yang lalu

Last reply by davidkuper 54 menit yang lalu

Why am I suddenly getting Secure CVonnection Failed errors

I am suddenly getting a number of web sites, which I have visited in the past and I know to be valid and secure, giving the Secure Connection Failed errors. Have you cha… (baca lebih lanjut)

I am suddenly getting a number of web sites, which I have visited in the past and I know to be valid and secure, giving the Secure Connection Failed errors. Have you changed the programming behind Firefox which iis causing these problems. How am I supposed to get to the web sites with no ability to over ride the failure?

Asked by Ken Cooper 2 jam yang lalu

Firefox slow to render sites on Linux, Solaris and Mac.

The rendering issue is not seen with Chromium (Linux) or Safari (Mac). I have no alternative for Solaris :-( I have read the tips etc, reset everything, but there is no d… (baca lebih lanjut)

The rendering issue is not seen with Chromium (Linux) or Safari (Mac). I have no alternative for Solaris :-(

I have read the tips etc, reset everything, but there is no difference.

This has been happening for a a couple of years, getting progressively worse, It has got so bad, I have stopped using FF on all but Solaris now. (and I have been using it for a long long time).

I need someone to direct me to what information/data is needed to be collected so someone can comment. Do you have any favourite page load test web sites that I can send out put to you from?

Asked by bdporter 2 jam yang lalu

https://www.thegrommet.com doesn't work in Firefox

This website loads, but I'm unable to sign in to my account, nor can I see the details of the pages. It works fine when I open it in one of M'Soft's browsers, but I prefe… (baca lebih lanjut)

This website loads, but I'm unable to sign in to my account, nor can I see the details of the pages. It works fine when I open it in one of M'Soft's browsers, but I prefer Firefox!

Asked by JulieAnn01 3 jam yang lalu

Desktop browser doesn’t seem to recognize cookie settings

Hi! I have the Firefox browser on my MacBook Pro and I also use the Mozilla VPN. I’ve been trying to sign into my Firefox account for several weeks now and keep getting a… (baca lebih lanjut)

Hi! I have the Firefox browser on my MacBook Pro and I also use the Mozilla VPN. I’ve been trying to sign into my Firefox account for several weeks now and keep getting a ‘Cookies and local storage are required’ error message. The problem is that cookies are already enabled. I have tried restarting, updating the browser, doing it with the VPN on and off, listing firefox as an exception, and everything else I can think of. I’m currently entering this on my phone, because the browser also won’t let me sign into my account on my laptop without enabling cookies and local storage.

Any suggestions? I keep getting stuck in a loop.

Asked by shutterbug92 4 jam yang lalu

Last reply by shutterbug92 4 jam yang lalu

After being offline, sometimes Firefox can't connect until restarted

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having troub… (baca lebih lanjut)

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having trouble finding that site.". The only fix is to close Firefox and open it again. Going offline doesn't always do this, and while I'm not sure of what exactly causes this to happen, a way to easily reproduce it is:

  • Turn off the Wi-Fi;
  • Reboot the computer;
  • Open Firefox;
  • Turn on the Wi-Fi;

After the computer is connected, refreshing the page sends you to "Hmm. We’re having trouble finding that site.". You have to restart Firefox.

A way that doesn't 100% reproduce it, but works enough times, is to reboot the computer without turning off the Wi-Fi, and open Firefox as soon as possible (before the computer manages to connect to the router, which is the part that isn't always consistent). Rarely, it happens after suspending the computer, or after a disconnection due to an unstable connection. I can reproduce it in Firefox's safe mode. I have a hunch that maybe this is related to networking drivers.

I'm using a Lenovo IdeaPad 5 14ARE05 (Network controller: Intel Corporation Wi-Fi 6 AX200 (rev 1a)), Linux NixOS 22.11 (I don't know about Windows).

Ask me for any log you might need.

This is kinda a duplicate of https://support.mozilla.org/en-US/questions/1078253, except that their solution does nothing to me.

Asked by Martino 4 jam yang lalu

I've been locked out of Sync. Found recovery codes, but they don't work. Is there any way to gain access?

Hello, Yesterday I got signed out of my Firefox Sync and when I tried logging in, I realized I don't have Firefox in my authenticator app any longer. I have found Firefox… (baca lebih lanjut)

Hello,

Yesterday I got signed out of my Firefox Sync and when I tried logging in, I realized I don't have Firefox in my authenticator app any longer. I have found Firefox recovery codes, which were issued in 2019 when I enabled 2FA, however when I try using them I get "Recovery code not found."

Can these recovery codes be used to prove my account ownership, even if I somehow generated new codes after 2019 but didn't save them (which I doubt, but it's not impossible) ?

I am not logged in on any other device so I cannot disable the 2FA that way. Is there any hope?

Asked by tagree 2 minggu yang lalu

Last reply by tagree 5 jam yang lalu

My Ajatix Drop Down Menus not working with Firefox

I use Ajatix drop down menus in my website https://luresnreels.com. My .css and .js files in my website don't function apparently. The drop down menus do not work in Fire… (baca lebih lanjut)

I use Ajatix drop down menus in my website https://luresnreels.com. My .css and .js files in my website don't function apparently. The drop down menus do not work in Firefox, but do work in Chrome and Edge. Looks like it's not working on my iPhone also. I have a new desktop computer with Windows 11 home edition. Ajatix used to work fine on my old Windows 10 computer. What to do? Thanks

Asked by ron151 8 jam yang lalu

Cipher Suite issue

Hi Team, I have a java application where i receive incoming traffic from a F5 Load balancer. F5, Load Balancer, doesn’t support ECDHE key exchange cipher suite.To support… (baca lebih lanjut)

Hi Team,

I have a java application where i receive incoming traffic from a F5 Load balancer. F5, Load Balancer, doesn’t support ECDHE key exchange cipher suite.To support F5 load balancer i have explicitly used the below cipher suite in my application. Now I'm not able to open https port of my application. where as im able to open the same https port in internet explorer. of course IE supports old ciphers also. I wanted to know to how to fix this issue.

cipher suite which I have set are - TLS_RSA_WITH_AES_256_CBC_SHA384,TLS_RSA_WITH_AES_256_CBC_SHA256

Please help me with this

Asked by relangi.sree 6 jam yang lalu

Last reply by relangi.sree 6 jam yang lalu

impossible de supprimer des pages

Bonjour, Lorsque j'ouvre Firefox, deux pages s'ouvrent: - le gestionnaire de modules; - Beautiful GX Fantasy. Si je supprime ces pages, elles reviennent à l'ouverture sui… (baca lebih lanjut)

Bonjour,

Lorsque j'ouvre Firefox, deux pages s'ouvrent: - le gestionnaire de modules; - Beautiful GX Fantasy. Si je supprime ces pages, elles reviennent à l'ouverture suivante. Merci de m'aider. Cordialement.

Olivier

Asked by Olivier 7 jam yang lalu

Search window in starting page does not work?

When I try to search for something directly from the Firefox starting page I get no results but instead find myself transferred to the home page of the search engine. (Ec… (baca lebih lanjut)

When I try to search for something directly from the Firefox starting page I get no results but instead find myself transferred to the home page of the search engine. (Ecosia)

Is this by design or an error?

Thanks in advance.

Asked by ola.harstrom 1 hari yang lalu

Last reply by ola.harstrom 12 jam yang lalu

History hijacked--who gave 'em the keys?

I appreciate that there is a ton of functional tools working well and that there are an equal number of problems backlogged, and I appreciate all the good hard work and t… (baca lebih lanjut)

I appreciate that there is a ton of functional tools working well and that there are an equal number of problems backlogged, and I appreciate all the good hard work and the genuine help that is done. Having said that,

WHY IN THE HELL HAS MY HISTORY BEEN HIJACKED? I am forced to use fOOGLE fHROME by UNINTELLIGENT FORCES but I use FIREFOX FOR A HANDFUL OF IMPORTANT THINGS. I need to revisit a VERY IMPORTANT WEBSITE LAST VISITED a few months ago, which should be easily spotted but when I OPENED MY HISTORY AND CAN ONLY SEE MOUNTAINS OF fOOGLE GARBAGE.

I read that you guys went corporate, but I didn't think you would sell out to fOOGLE. You used to be the best. Now you are subservient to the worst. It's a damn shame; no wonder everyone is losing trust in Foxzilla.

Now I'm forced to waste this time (a second time, as I was stupid enough to click on Share Data below which wiped out my previously more polite comment/question).

Asked by yegongniu 13 jam yang lalu

rolling over link pops up URL in status bar but no "in new tab" indication

MacOS FF dev edition 102 When I roll my mouse over a link, in pops up the URL in the bottom left (i.e. status bar as safari calls it) but there's no indication of if the … (baca lebih lanjut)

MacOS FF dev edition 102 When I roll my mouse over a link, in pops up the URL in the bottom left (i.e. status bar as safari calls it) but there's no indication of if the link will show in the current tab or a new tab. in safari, the end of the URL states "in new tab" if that's the case.

Asked by Steven 15 jam yang lalu

Weird google chat connection issue

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a whil… (baca lebih lanjut)

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a while ago with no problems until yesterday.

Starting yesterday, Gmail started getting a bit choppy with me in Firefox on my home connection. Google chat, if it loads at all, will very quickly tell me that it is unable to connect to individual conversations. Indeed, the windows for those conversations will not even load. This is the same regardless of whether I try to load chat through the main Gmail window or if I try to load chat directly at chat.google.com. The site works fine when I test it through Chrome. I have tried clearing cookies and refreshing the site data. It does not seem to matter if I am in incognito mode, so I don't think this is an extension problem. I've added exceptions for my antivirus, so I don't think it's that either.

The REALLY odd thing, however, is that the problem apparently seems to appear only when I am using Firefox and I have my computer connected to my router over ethernet. Firefox loads chat fine when my computer is just on wi-fi (and, again, seems to be fine regardless of whether I'm on ethernet or wi-fi when it comes to Chrome).

I'm not quite sure what to make of this. Other websites seem to be loading in Firefox as normal, regardless of whether I'm on ethernet or wi-fi. Perhaps the only other notable connection problem is that I have had problems with buffering on Spotify that has cropped up at roughly the same time (this one happens on both Chrome and Firefox).

It may well be that my ethernet cable got damaged somehow overnight, but given the fact that other websites have been fine and that I load Gchat fine when using Chrome, I figured I'd ask here to see if there is something I can check on the software side of things because given the setup up in my apartment, restringing a new ethernet cable would be a bit of a hassle. I'm happy to provide any additional information or logs that I can, but I only consider myself an educated layperson when it comes to computers, so I'm not sure what to attach that could be helpful.

Thank you in advance!

Asked by WebSpaceships 1 hari yang lalu

Last reply by WebSpaceships 16 jam yang lalu

Firefox vers 91.10esr(64bit):-"cannot load M3U8:levelLoadTimeOut"

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown… (baca lebih lanjut)

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown- "cannot load M3U8:levelLoadTimeOut". Have tried numerous times but failed to load. However other web sites have no problem and prior to this I am able to surf at all times. What must I do to get back the browsing? Any help is appreciated. Thanks

Asked by xxmanreturns 17 jam yang lalu

Last reply by xxmanreturns 17 jam yang lalu

"The connection was reset" on localhost for local React project (works in all other browsers)

Trying to load the page http://localhost:3000/ in Firefox shows an error message: "The connection was reset" The Browser Console shows no messages when trying to connect,… (baca lebih lanjut)

Trying to load the page http://localhost:3000/ in Firefox shows an error message: "The connection was reset"

The Browser Console shows no messages when trying to connect, and the error appears instantly. The page loads fine on all other browsers.

I also tried installing Firefox Developer Edition (first run on machine, no extensions) and I see the same behavior.

Firefox 101.0.1 (64 bit) macOS 11.4

Asked by Marcelo Gheiler 17 jam yang lalu

Unable to use "+ tag" to search through saved tags in address bar anymore

Hello, I am using Firefox 101.0.1 (64-bit) on windows 11 Pro I am unable to search through tags in firefox address bar as explained here in this documentation https://sup… (baca lebih lanjut)

Hello, I am using Firefox 101.0.1 (64-bit) on windows 11 Pro

I am unable to search through tags in firefox address bar as explained here in this documentation https://support.mozilla.org/en-US/kb/address-bar-autocomplete-firefox

with that said, the problem is only with "+ tagname" not working, as I am able to filter through bookmarks using "* bookmark" and history and tabs. However, for tag search with "+", firefox doesn't work.

Kindly help,

Here is some additional information I collected based on other similar issues that might help.

Not, sure if the search byTag function is removed from Firefox or not ??

Asked by avimehenwal 1 hari yang lalu

Last reply by avimehenwal 20 jam yang lalu