Cari Bantuan

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

No "People" in Outlook.Com

  • 3 balas
  • 4 memiliki masalah ini
  • 1 kunjungan
  • Balasan terakhir oleh RSBB

more options

I am unable to see "People" (contact list) in Outlook.Com with my Privacy settings set to "Accept third-party cookies - Keep until: ask me every time". I "allow" all cookies prompted for by Outlook.com.

I have worked with Microsoft Support to get this issue diagnosed to this point:

http://answers.microsoft.com/en-us/windowslive/forum/mail-people/no-people-after-migration-from-hotmail-to/3cf94ce7-5381-49bd-abac-c1f17bee2ff8

If I change to "Keep until: they expire" I am able to see "People". However this forces me to accept all cookies from all sites I am visiting which compromises my privacy/security.

I have screen shots to provide, but do not see where to attach them in this post.

Your assistance is appreciated in finding a solution.

  • Edit* changed do see where to do not see where.
I am unable to see "People" (contact list) in Outlook.Com with my Privacy settings set to "Accept third-party cookies - Keep until: ask me every time". I "allow" all cookies prompted for by Outlook.com. I have worked with Microsoft Support to get this issue diagnosed to this point: http://answers.microsoft.com/en-us/windowslive/forum/mail-people/no-people-after-migration-from-hotmail-to/3cf94ce7-5381-49bd-abac-c1f17bee2ff8 If I change to "Keep until: they expire" I am able to see "People". However this forces me to accept all cookies from all sites I am visiting which compromises my privacy/security. I have screen shots to provide, but do not see where to attach them in this post. Your assistance is appreciated in finding a solution. *Edit* changed do see where to do not see where.

Diperbarui oleh RSBB pada

Solusi terpilih

I think I found the solution. I also had this problem and found your post here in search of an answer. I did a little playing around and noticed a cookie called people.directory.live.com that was set to expire on session. I deleted it and tried going to the People section of Outlook.com and it stalled with no people showing and no cookie prompts. I changed the settings to allow cookies until they expire and bam the page comes up perfectly just as you described. And that cookie I mentioned was now there again. So I deleted it and added an exception for that exact name set to 'Allow' and then changed my cookie settings to ask every time again and voila the page still comes up now. I have restarted the browser and it still works so it seems that cookie is the key and setting an exception for it in the options allows it regardless of cookie settings. Hope this helps.

Baca jawaban ini dalam konteks 👍 3

Semua Balasan (3)

more options

Here are the screen prints related to my question.

Let me know if you need more.

Thank you!

more options

Solusi Terpilih

I think I found the solution. I also had this problem and found your post here in search of an answer. I did a little playing around and noticed a cookie called people.directory.live.com that was set to expire on session. I deleted it and tried going to the People section of Outlook.com and it stalled with no people showing and no cookie prompts. I changed the settings to allow cookies until they expire and bam the page comes up perfectly just as you described. And that cookie I mentioned was now there again. So I deleted it and added an exception for that exact name set to 'Allow' and then changed my cookie settings to ask every time again and voila the page still comes up now. I have restarted the browser and it still works so it seems that cookie is the key and setting an exception for it in the options allows it regardless of cookie settings. Hope this helps.

more options

Fwaits,

WOW!

Thank you, that worked for me!

/bow

Thanks,

RSBB

p.s. I will put this on my microsoft thread as well so others may benefit :) Heads up gonna mention your screen name.