X
Ketuk di sini untuk membuka versi seluler situs ini.
Your Firefox is out of date and may contain a security risk! Perbarui Versi Firefox

Support Forum

How do I install google toolbar for firefox 5?

Posted

Please tell me how to get my google toolbox back after I downloaded firefox 5


'locking as solved - answered repeatedly in this thread - moderator

Modified by the-edmeister

Chosen solution

I have just installed the Compatibility Reporter add-on - it can enable the other add-ons considered as incompatible. It seems to work fine - after restarting Firefox twice (as required) it magically brought back my Google Toolbar and even Google Gears. You can find it here: [https://addons.mozilla.org/en-US/fire.../?src=api]

Read this answer in context 193

Additional System Details

Installed Plug-ins

  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.3 r181
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.60531.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • My Web Search Plugin Stub for 32-bit Windows
  • Google Update
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

Application Basics
Name
Firefox
Version
5.0
User Agent
Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
DeeperWeb for Google
1.3.2
true
bizdom@wizbites.com
eBay Toolbar
0.5.2.0028
true
{249df6a2-e336-47d1-b6c3-ec711ad140ca}
Java Console
6.0.23
true
{CAFEEFAC-0016-0000-0023-ABCDEFFEDCBA}
Java Console
6.0.26
true
{CAFEEFAC-0016-0000-0026-ABCDEFFEDCBA}
Java Quick Starter
1.0
true
jqs@sun.com
Microsoft .NET Framework Assistant
0.0.0
true
{20a82645-c095-46ed-80e3-08825760534b}
My Web Search
1.2
true
m3ffxtbr@mywebsearch.com
Productivity 1.13 Community Toolbar
3.5.0.12
true
{0f3385fe-265e-4f39-b1fd-e597e64b289e}
Google Toolbar for Firefox
7.1.20110512W
false
{3112ca9c-de6d-4884-a869-9855de68056c}
Internet Video Downloader
2.0.0.8
false
{B728AB94-9BC7-49b7-B76A-422BB31B2FD0}
McAfee SiteAdvisor
3.3.1
false
{B7082FAA-CB62-4872-9106-E42DD88EDE45}
ShopToWin4
1.0.25
false
{6cbc25b0-0a52-11df-8a39-0800200c9a66}
Yahoo! Toolbar
2.3.6.20110307083656
false
{635abd67-4fe9-1b23-4f01-e679fa7484c1}
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.fixup.alternate.enabled
false
browser.history_expire_days.mirror
20
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://www.yahoo.com/?fr=fptb-tyc
browser.startup.homepage_override.buildID
20110615151330
browser.startup.homepage_override.mstone
rv:5.0
dom.ipc.plugins.enabled.npmywebs.dll
false
extensions.lastAppVersion
5.0
general.useragent.extra.searchtoolbar
SearchToolbar/1.2
gfx.blacklist.direct2d
2
gfx.blacklist.layers.direct3d10
2
gfx.blacklist.layers.direct3d10-1
2
keyword.URL
http://search.yahoo.com/search?fr=mcafee&p=
network.cookie.prefsMigrated
true
network.http.proxy.version
1.0
places.database.lastMaintenance
1308659684
places.history.expiration.transient_current_max_pages
21432
places.last_vacuum
1296798673
print.print_printer
HP Deskjet 1000 J110 series
print.printer_HP_Deskjet_1000_J110_series.print_bgcolor
false
print.printer_HP_Deskjet_1000_J110_series.print_bgimages
false
print.printer_HP_Deskjet_1000_J110_series.print_command
print.printer_HP_Deskjet_1000_J110_series.print_downloadfonts
false
print.printer_HP_Deskjet_1000_J110_series.print_edge_bottom
0
print.printer_HP_Deskjet_1000_J110_series.print_edge_left
0
print.printer_HP_Deskjet_1000_J110_series.print_edge_right
0
print.printer_HP_Deskjet_1000_J110_series.print_edge_top
0
print.printer_HP_Deskjet_1000_J110_series.print_evenpages
true
print.printer_HP_Deskjet_1000_J110_series.print_footercenter
print.printer_HP_Deskjet_1000_J110_series.print_footerleft
&PT
print.printer_HP_Deskjet_1000_J110_series.print_footerright
&D
print.printer_HP_Deskjet_1000_J110_series.print_headercenter
print.printer_HP_Deskjet_1000_J110_series.print_headerleft
&T
print.printer_HP_Deskjet_1000_J110_series.print_headerright
&U
print.printer_HP_Deskjet_1000_J110_series.print_in_color
true
print.printer_HP_Deskjet_1000_J110_series.print_margin_bottom
0.5
print.printer_HP_Deskjet_1000_J110_series.print_margin_left
0.5
print.printer_HP_Deskjet_1000_J110_series.print_margin_right
0.5
print.printer_HP_Deskjet_1000_J110_series.print_margin_top
0.5
print.printer_HP_Deskjet_1000_J110_series.print_oddpages
true
print.printer_HP_Deskjet_1000_J110_series.print_orientation
0
print.printer_HP_Deskjet_1000_J110_series.print_page_delay
50
print.printer_HP_Deskjet_1000_J110_series.print_paper_data
1
print.printer_HP_Deskjet_1000_J110_series.print_paper_height
11.00
print.printer_HP_Deskjet_1000_J110_series.print_paper_size_type
0
print.printer_HP_Deskjet_1000_J110_series.print_paper_size_unit
0
print.printer_HP_Deskjet_1000_J110_series.print_paper_width
8.50
print.printer_HP_Deskjet_1000_J110_series.print_reversed
false
print.printer_HP_Deskjet_1000_J110_series.print_scaling
1.00
print.printer_HP_Deskjet_1000_J110_series.print_shrink_to_fit
true
print.printer_HP_Deskjet_1000_J110_series.print_to_file
false
print.printer_HP_Deskjet_1000_J110_series.print_unwriteable_margin_bottom
0
print.printer_HP_Deskjet_1000_J110_series.print_unwriteable_margin_left
0
print.printer_HP_Deskjet_1000_J110_series.print_unwriteable_margin_right
0
print.printer_HP_Deskjet_1000_J110_series.print_unwriteable_margin_top
0
print.printer_Lexmark_Z600_Series.print_bgcolor
false
print.printer_Lexmark_Z600_Series.print_bgimages
false
print.printer_Lexmark_Z600_Series.print_command
print.printer_Lexmark_Z600_Series.print_downloadfonts
false
print.printer_Lexmark_Z600_Series.print_edge_bottom
0
print.printer_Lexmark_Z600_Series.print_edge_left
0
print.printer_Lexmark_Z600_Series.print_edge_right
0
print.printer_Lexmark_Z600_Series.print_edge_top
0
print.printer_Lexmark_Z600_Series.print_evenpages
true
print.printer_Lexmark_Z600_Series.print_footercenter
print.printer_Lexmark_Z600_Series.print_footerleft
&PT
print.printer_Lexmark_Z600_Series.print_footerright
&D
print.printer_Lexmark_Z600_Series.print_headercenter
print.printer_Lexmark_Z600_Series.print_headerleft
&T
print.printer_Lexmark_Z600_Series.print_headerright
&U
print.printer_Lexmark_Z600_Series.print_in_color
true
print.printer_Lexmark_Z600_Series.print_margin_bottom
0.5
print.printer_Lexmark_Z600_Series.print_margin_left
0.5
print.printer_Lexmark_Z600_Series.print_margin_right
0.5
print.printer_Lexmark_Z600_Series.print_margin_top
0.5
print.printer_Lexmark_Z600_Series.print_oddpages
true
print.printer_Lexmark_Z600_Series.print_orientation
0
print.printer_Lexmark_Z600_Series.print_page_delay
50
print.printer_Lexmark_Z600_Series.print_pagedelay
500
print.printer_Lexmark_Z600_Series.print_paper_data
1
print.printer_Lexmark_Z600_Series.print_paper_height
11.00
print.printer_Lexmark_Z600_Series.print_paper_size_type
0
print.printer_Lexmark_Z600_Series.print_paper_size_unit
0
print.printer_Lexmark_Z600_Series.print_paper_width
8.50
print.printer_Lexmark_Z600_Series.print_reversed
false
print.printer_Lexmark_Z600_Series.print_scaling
1.00
print.printer_Lexmark_Z600_Series.print_shrink_to_fit
true
print.printer_Lexmark_Z600_Series.print_to_file
false
print.printer_Lexmark_Z600_Series.print_unwriteable_margin_bottom
0
print.printer_Lexmark_Z600_Series.print_unwriteable_margin_left
0
print.printer_Lexmark_Z600_Series.print_unwriteable_margin_right
0
print.printer_Lexmark_Z600_Series.print_unwriteable_margin_top
0
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
Graphics
Adapter Description
Intel(R) 82865G Graphics Controller
Vendor ID
8086
Device ID
2572
Adapter RAM
Unknown
Adapter Drivers
ialmrnt5
Driver Version
6.14.10.4396
Driver Date
9-20-2005
Direct2D Enabled
false
DirectWrite Enabled
false (0.0.0.0, font cache n/a)
WebGL Renderer
(WebGL unavailable)
GPU Accelerated Windows
0/2

Nagareboshi20 1 solutions 4 answers

Be patient - wait till Google updates the toolbar, so it's compatible with the latest Firefox version. I'm waiting for this as well, but there's nothing we can really do.

terry-b 0 solutions 1 answers

Helpful Reply

Do you not think that Firefox should liaise with Google before releasing new versions. I can no longer access my bookmarks stored with my Google account, very frustrating. Of if they can't be bothered liaising then they could at least add a warning before the new version download. I miss the form spellchecker too!

Nagareboshi20 1 solutions 4 answers

That would be a good idea. They could first show a new version to other web developers (Google, Yahoo etc) so they could at least start updating their software to be compatible. Then, after a couple of days delay the browser could be released to public.

Alanrf 0 solutions 6 answers

But isn't this typical of FireFox nowadays - shoot first and think later. Depressing that they know of incompatibilities but don't tell you until it's too late.


Same happened with v 4, and that took a long time to fix. Why bother entering a version race when they can't handle the important details?


There again, it's free and you get what you pay for nowadays.

Very sad!

dmcneel 0 solutions 1 answers

very very frustrating...all of my bookmarks are in the google toolbar. There should be a warning before installation...i'm going to have to revert to the earlier version. i love firefox but this was not well thought out

trevorlonguk 0 solutions 2 answers

I can't believe that a worldwide company such as Firefox and Google don't sort this out before releasing updates............Doh..........Come on get with the programme we're in the 21st century........

Modified by trevorlonguk

Nagareboshi20 1 solutions 4 answers

Chosen Solution

I have just installed the Compatibility Reporter add-on - it can enable the other add-ons considered as incompatible. It seems to work fine - after restarting Firefox twice (as required) it magically brought back my Google Toolbar and even Google Gears. You can find it here: [https://addons.mozilla.org/en-US/fire.../?src=api]

makelle 1 solutions 6 answers

Is there a reason why add-ons break with updates? Not all add-ons break with updates, so does this mean some developers of add-ons knowingly restrict their add-ons to certain versions?

mfraser 0 solutions 4 answers

I've installed the compatibility reporter which has got the toolbar working, but I can't enable the Google new tab page. It was working before I upgraded to 5 and there's no longer an option in settings.

thosthos 0 solutions 4 answers

I've been using Firefox since the beginning, but I'm about to return to IE. Google Toolbar is my most important add-on and this is the second time in a matter of months that Mozilla have released new versions of Firefox without bothering to see if they work with the toolbar. This sort of contempt for users is why I left IE in the first place, but even MS manage to get the toolbar working with new releases. If you aren't prepared to support widely used add-ons, why bother having add-ons in the first place.

This sort of arrogance will ruin Firefox - Goodbye.

songofsorrow 0 solutions 1 answers

for some reason, my google toolbar seems to be working! it didn't in the beginning, and i tried installing the firefox add-on compatibility reporter, which didn't seem to work no matter how many times i tried, but the moment i disabled add-on compatibility reporter (after installing it mind you), google toolbar was back on. so.. i'm not sure how or why the google toolbar is back, but i sure am glad!

v.suryabhargava 0 solutions 5 answers

Its finally out

google toolbar for firefox 5

Hjulbolten 0 solutions 1 answers

You can try to add Google Bookmarks in iGoogle. I did  :-)

RedYeti 0 solutions 1 answers

There is a plugin that provides a workaround for this (and other incompatibilities) - see this:

http://www.deargeek.co.uk/2011/06/firefox-5-0-google-toolbar-surprise-fix-it/

It should enable just about any plugin on 5 - but bear in mind they haven't been tested with five and so may not work...

rsimoncol 0 solutions 1 answers

Be patient? This is the kind of major problem Firefox should have fixed BEFORE releasing Firefox5.

TimH 0 solutions 1 answers

It seems worse than bonkers that Firefox releases an update that isn't compatible with the worlds biggest search engine toolbar. Get real Firefox, and liase with Google properly.

Chimel 2 solutions 43 answers

Keep using Firefox 5, it has better security. Google Toolbar still works just fine with Firefox 5, but until Google releases a toolbar compatible with Firefox 5, you need to disable add-on compatible versions verification. You can do this by installing Mozilla's Add-On Compatibility Reporter extension from https://addons.mozilla.org/en-US/firefox/addon/15003 and restarting Firefox twice. It basically tells Firefox to ignore the maximum compatible version so the toolbar can be enabled on version 5 too, not blocked just because Firefox releases major version numbers like mad just for the sake of catching up with IE9 and Chrome 12.

kwow 0 solutions 1 answers

My guess, Firefox 5 has the SYNC which includes bookmark sync, a feature that competes with Google Toolbar's bookmark. I can understand why Firefox guys are not in a hurry to ensure Google Toolbar is compatible.

ManDan 0 solutions 1 answers

I was surprised firefox 5 didn't support google toolbar. Nowadays community are beginning to filled with non-respectful individuals. They do not care why Google Toolbar is very important to some people - especially developers. They themselves are developers but they are too stupid and stubborn to respect this issue. I suggest mozilla 'fire' the person(s) involved in notifying to upgrade to Firefox 5 without paying careful 'conscious' regarding certain issue. If more people like 'these' fill in the community, mozilla will have their own grave buried sooner or later.

How come they do not check first before urgently recommend people to upgrade to 5 when one of the major issue doesn't resolved? If it is not important, this issue here will not be brought up. They who do not have any idea certainly wouldn't care but why must mozilla developers start thinking like an asshole assuming that everybody doesn't care about this issue?

Start developed self-conscious about there are people whose 'upgraded' and whose not. Pay attention to smart people rather than valuing vast amount of people who have no idea of whatsoever!

nicolaslys 0 solutions 1 answers

Download this "Add On Compatibility reporter" by mozilla. (Just google it and then install it). Then download and install the google toolbar as normail. It bypasses the compatibility issue...