Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

Why is firefox not allowing me into my social media sites

  • 1 wotmołwa
  • 1 ma tutón problem
  • 6 napohladow
  • Poslednja wotmołwa wot FredMcD

more options

Firstly, Firefox made me log in to every social media site again. Normally I log in automatically. Facebook and messenger - I use the same passwords that work on Chrome and my phone but on Firefox it says the passwords are expired. I had to change my passwords because ONLY Firefox wouldn't let me log in.

Firstly, Firefox made me log in to every social media site again. Normally I log in automatically. Facebook and messenger - I use the same passwords that work on Chrome and my phone but on Firefox it says the passwords are expired. I had to change my passwords because ONLY Firefox wouldn't let me log in.

Wšě wotmołwy (1)

more options

Some websites have 'timers' that will expire the login data after a given time. Also,


Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address box. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.


Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Wužitny?

Stajće prašenje

Dyrbiće so pola swojeho konta přizjewić, zo byšće na přinoški wotmołwił. Prošu stajće prašenje, jeli hišće wužiwarske konto nimaće.