Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

Bookmarks toolbar is there, but icons disappered and can't add back

  • 3 wotmołwy
  • 1 ma tutón problem
  • 164 napohladow
  • Poslednja wotmołwa wot Wilko617

more options

My bookmarks toolbar is there at the top of the screen, but all the icons are suddenly gone and I can't add more. However, when I go to the Bookmarks menu and choose the Bookmarks Toolbar menu, I see all my Toolbar icons there in the drop down menu - they just will not populate the bar at the top of the screen. I have tried turning the bar on and off that hasn't done anything. Every time I bring it back, its just empty. I did a system restore from a week ago and that did nothing. Any help would be greatly appreciated.

My bookmarks toolbar is there at the top of the screen, but all the icons are suddenly gone and I can't add more. However, when I go to the Bookmarks menu and choose the Bookmarks Toolbar menu, I see all my Toolbar icons there in the drop down menu - they just will not populate the bar at the top of the screen. I have tried turning the bar on and off that hasn't done anything. Every time I bring it back, its just empty. I did a system restore from a week ago and that did nothing. Any help would be greatly appreciated.

Wubrane rozrisanje

Hi Wilko617, could you check something in the Customize screen. (Customize Firefox controls, buttons and toolbars) To open that, either:

  • "3-bar" menu button > Customize...
  • right-click (on Mac Ctrl+click) a blank spot on the tab bar (or the "+" button) > Customize
  • (menu bar) View > Toolbars > Customize
    On Windows, tap the Alt key to activate the menu bar temporarily.

The Bookmarks Toolbar needs to have a placeholder on it called "Bookmarks Toolbar Items". So normally:

Can you see that on another bar, or down in the box of available controls? If you see it anywhere, move it back to the actual Bookmarks Toolbar.

If you can't see it anywhere, you can try the "Restore Defaults" button at the bottom of the Customize screen. This should return your toolbars to factory layout, plus or minus some add-on buttons.

Success?

Tutu wotmołwu w konteksće čitać 👍 1

Wšě wotmołwy (3)

more options

Please try this : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 59.0.1 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

more options

Wubrane rozrisanje

Hi Wilko617, could you check something in the Customize screen. (Customize Firefox controls, buttons and toolbars) To open that, either:

  • "3-bar" menu button > Customize...
  • right-click (on Mac Ctrl+click) a blank spot on the tab bar (or the "+" button) > Customize
  • (menu bar) View > Toolbars > Customize
    On Windows, tap the Alt key to activate the menu bar temporarily.

The Bookmarks Toolbar needs to have a placeholder on it called "Bookmarks Toolbar Items". So normally:

Can you see that on another bar, or down in the box of available controls? If you see it anywhere, move it back to the actual Bookmarks Toolbar.

If you can't see it anywhere, you can try the "Restore Defaults" button at the bottom of the Customize screen. This should return your toolbars to factory layout, plus or minus some add-on buttons.

Success?

Wot jscher2000 - Support Volunteer změnjeny

more options

THANK YOU! That was exactly it. The space in the customization bar area was blank. I simply dragged the "Bookmarks Toolbar Items" into the toolbar area marked by the dotted lines and, viola! All the icons are back. THANK YOU!