Pretraži podršku

Izbjegni prevare podrške. Nikad te nećemo tražiti da nas nazoveš, da nam pošalješ telefonski broj ili da podijeliš osobne podatke. Prijavi sumnjive radnje pomoću opcije „Prijavi zlouporabu”.

Learn More

Using Firefox with a VPN yields PR_END_OF_FILE_ERROR

more options

Using Windows 11. I'm using a free Proton VPN. My Firefox version is 103.02. I want to be able to continue to use the VPN when using Firefox to check my gmail accounts. If I disconnect the VPN, Firefox lets me access my mail site without a problem. When I use the VPN connected, I'm getting a PR_END_OF_FILE_ERROR

Is there a way to keep the VPN on and connect with no error? Is there a Firefox setting I can change? I don't have proxy selected in Win 11 connections. Cache is cleared.
Using Windows 11. I'm using a free Proton VPN. My Firefox version is 103.02. I want to be able to continue to use the VPN when using Firefox to check my gmail accounts. If I disconnect the VPN, Firefox lets me access my mail site without a problem. When I use the VPN connected, I'm getting a PR_END_OF_FILE_ERROR Is there a way to keep the VPN on and connect with no error? Is there a Firefox setting I can change? I don't have proxy selected in Win 11 connections. Cache is cleared.

Izabrano rješenje

You can try to disable DNS over HTTPS.

Note that using a proxy or VPN can be a problem as such a connection may not support all protocols and cipher suites that websites support and thus

See also:

Pročitaj ovaj odgovor u kontekstu 👍 1

Svi odgovori (3)

more options

Remove scrolling text so others can better read what is said. You need to check with the VPN provider to see what is happening on there side to block gmail. As you said no VPN works fine with firefox. So the issue is the VPN.

Izmjenjeno od Dropa

Korisno?

more options

Odabrano rješenje

You can try to disable DNS over HTTPS.

Note that using a proxy or VPN can be a problem as such a connection may not support all protocols and cipher suites that websites support and thus

See also:

Korisno?

more options

Disabling Firefox DNS over HTTPS allowed me to connect without error, while using Proton VPN. Thanks!

Korisno?

Postavi pitanje

Moraš se prijaviti na tvoj račun za odgovaranje na poruke. Postavi novo pitanje, ako još nemaš račun.