Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Pretraži podršku

Izbjegni prevare podrške. Nikad te nećemo tražiti da nas nazoveš, da nam pošalješ telefonski broj ili da podijeliš osobne podatke. Prijavi sumnjive radnje pomoću opcije „Prijavi zlouporabu”.

Learn More

Single line spacing

  • 12 odgovora
  • 112 ima ovaj problem
  • 22 prikaza
  • Posljednji odgovor od Colandy

more options

My outgoing messages have changed to double line spacing for some unknown reason,. It opught to be very simple to adjust but 've tried a number of suggestions from forums which all seem very complicated but w/o success. How do I change back to single line space?

My outgoing messages have changed to double line spacing for some unknown reason,. It opught to be very simple to adjust but 've tried a number of suggestions from forums which all seem very complicated but w/o success. How do I change back to single line space?

Izabrano rješenje

Can you provide a screenshot of the problem?

Whilst many users are complaining about the new additional line added at a paragraph break, I get the impression there is a more general line spacing issue going on. At least one user has shown us lines that overlap one another.

https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem

Pročitaj ovaj odgovor u kontekstu 👍 1

Svi odgovori (12)

more options

Odabrano rješenje

Can you provide a screenshot of the problem?

Whilst many users are complaining about the new additional line added at a paragraph break, I get the impression there is a more general line spacing issue going on. At least one user has shown us lines that overlap one another.

https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem

more options

Problem still not solved See attached screenshot of example email as requested showing spacing Thanks

more options

So each of those is a short line terminated by a cr/lf which Thunderbird interprets as a new paragraph. Try reducing the window width so as to force your lines to fold and I think you'll see it isn't "double spacing".

The additional line space behaviour can be switched off. IIRC it's under Tools|Options|Composition - look for a checkbox that refers to "paragraph mode".

more options

Reducing window width didn't work Under tools>options>composition I am unable to find 'paragraph mode'

more options

See attached.

more options

Here's what I see. No "double spacing" once your lines are long enough to wrap.

more options

But you appear to be viewing using plaintext. Curiouser and curiouser.

Did you (or the sender) create the examples in HTML or in plaintext?

Can you try with some samples with longer lines? I'm still not convinced you are double spaced and I'd like to see it in the composition window too.

more options

This happens with HTML. With plain-text it seems to be OK.

Changing the window size won't help as the biggest use of single spacing in my case is the signature block ... just 25 or so characters wide.

Example sent.

Izmjenjeno od Eric

more options

Two solutions: 1) Go to Tools>Options>Composition. In the "General" tab, below HTML, uncheck the box that says "When using paragraph format, the enter key creates a new paragraph". (NOTE: Not in Tools>Options>General, there is a General tab under Tools>Options>Composition. Confusing, I know) 2) In your Write window when composing a message, go to Format>Paragraph and select "Body Text" rather than "Paragraph". Seems to do the same thing, much simpler.

Cheers! Doug

more options

Doug,

What did you tell us that wasn't already covered previously ?

And your point (2) is supposed to be dealt with automatically by doing point (1). Mine is already selected as "Body Text" after clearing the checkbox. Most people like automation and useful defaults, and hate having to remember to change things by hand.

Izmjenjeno od Zenos

more options

Zenos - Just trying to be helpful. If this is the wrong place to do that, I apologize. When I searched "single line spacing" in Mozilla Support, I had to do quite a bit of digging to find solution 1. Since it seems some found the 1st solution confusing or hard to find, I gave option 2 for those who might fine that easier. Yes, they are redundant: option 1 automatically engages option 2, and the reciprocal. I assume the programmers offered both options for a reason, so I included both. Since this thread had 61 "I have this problem" and it was the first my search turned up, I replied only here. If it has somehow offended you or is otherwise inappropriate, please have it deleted.

Cheers! Doug

Izmjenjeno od dougdeems

more options

When composing the message go the top bar and click Format/Paragraph/, if paragraph is selected change the selection to Body Text. Then at least for that message it should single space.