חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

In Ubuntu 15.04 64bit right click and context menues have 2 seconds delay

  • 9 תגובות
  • 1 has this problem
  • 10 views
  • תגובה אחרונה מאת cor-el

more options

Hi all,

I have searched the forums and found this symptom for old releases of Ubuntu and Firefox. In my case, I have Firefox 40 on Ubuntu 15.04 64bit. When I right-click it takes the context menu about 2-3 second to appear, and selecting an option is delayed as well.

I have tested Firefox 40 on Ubuntu 15.04 32bit and it works perfectly in the same computer. Also tried Win7 with no delay at all.

I would appreciate any help on this.

Thanks!

Carpo

Hi all, I have searched the forums and found this symptom for old releases of Ubuntu and Firefox. In my case, I have Firefox 40 on Ubuntu 15.04 64bit. When I right-click it takes the context menu about 2-3 second to appear, and selecting an option is delayed as well. I have tested Firefox 40 on Ubuntu 15.04 32bit and it works perfectly in the same computer. Also tried Win7 with no delay at all. I would appreciate any help on this. Thanks! Carpo

כל התגובות (9)

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

more options

FredMcD said

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Hi, I tried that with no results. Thanks anyway for you help.

more options

Use this link to check that your plugins are up-to-date. If any are listed as unknown or research, do not worry about them.


check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration See also:


removed parts not applicable for Linux.

השתנתה ב־ על־ידי James

more options

FredMcD said

Use this link to check that your plugins are up-to-date. If any are listed as ...

Unfortunately, it did not work. :-(

Thanks

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

cor-el said

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration ...

I tried all these options, even removed Firefox and reinstalled it from scratch. Nothing works.  :-(

Thanks a lot for your help

more options

Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.


Are you using the Firefox version from the official Mozilla servers or the version from the repositories of your Linux distribution?

Try the version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution. You can find the full version of the current Firefox release (42.0) in all languages and all operating systems here:

more options

I tried deleting and creating the profile from scratch.

I also deleted completely my Firefox installation, and installed it from the official Mozilla web.

No way, the annoying delay is still there.

more options

You can check for issues caused by plugins and set plugins to "Ask to Activate" or "Never Activate" on the "Firefox menu button/Tools > Add-ons > Plugins" page.

  • plugins are not affected by Firefox Safe Mode

Does this only happen on a web page or also everywhere in the user interface?

You could try a different Linux theme and icon pack.

Does this also happen with the 32 bit Firefox version in your 64 bit Linux distribution?