Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Wannan tattunawa ta zama daɗaɗɗiya. Yi sabuwar tambaya idan ka na bukatar taimako.

When I want to go directly to a url, Firefox won't go there anymore. I don't want to search, I want to go directly to a site, but there is no response. FF 3.6.8

  • 2 amsoshi
  • 207 sa na da wannan matsala
  • 1 view
  • Amsa ta ƙarshe daga oumed

more options

If I type a url directly into the navigation toolbar, and hit enter or the arrow at the immediate right, the browser window doesn't change. This is my main concern.

here is another change that may be related:

Also, I lost my choices of search engines to use in a small box to the right which is also on the navigation toolbar. The box is there, but no options. I can open a dialog box to reset my choice of search engines, but no choices appear.

If I type a url directly into the navigation toolbar, and hit enter or the arrow at the immediate right, the browser window doesn't change. This is my main concern. here is another change that may be related: Also, I lost my choices of search engines to use in a small box to the right which is also on the navigation toolbar. The box is there, but no options. I can open a dialog box to reset my choice of search engines, but no choices appear.

All Replies (2)

more options

I should be able to answer your first item, but not the latter. I have the same thing going on in Firefox now also, however, in mine it opens in a new tab. I use Tab Mix Plus add-on and thought it was something in the Tab Mix Plus options that I recently changed. In either case mine opens in a new tab. Did you check to see if it is opening in a new tab or a new window when you are doing that. If you are using a Tab add-on it might be something in your tab options settings in that add-on that is causing what you are experiencing.

You can also go to Tools >> Options >> Tabs but I don't see anything there that would trigger what you are describing .

more options

I was having the same problem. I had recently installed a free antiviral program called AVG. It also apparently installed a firefox add-on called AVG safe search. Disabling this add-on fixed the problem (tools --> add ons --> AVG safe search --> disable).

Might be a different add on in your case. Trying disabling different ones and see if it fixes the problem.