Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Wannan tattunawa ta zama daɗaɗɗiya. Yi sabuwar tambaya idan ka na bukatar taimako.

Another http/https problem.

  • 8 amsoshi
  • 1 yana da wannan matsala
  • 34 views
  • Amsa ta ƙarshe daga adams.pat

more options

When I try to access http://www.surinenglish.com I get the attached error message.

I have clicked the padlock and set it to off for this site. I have set no proxy for this site and still get the same problem. Running the site in Vivaldi and MS Edge the site loads perfectly fine.

In FF with HTTPS switched off it loads fine. With FF HTTPS switched off but with HTTPS Everywhere running but deactivated for the site it loads OK.

It looks like a FF problem but I can't find a way to fix it. Can someone help, please?

When I try to access http://www.surinenglish.com I get the attached error message. I have clicked the padlock and set it to ''off'' for this site. I have set ''no proxy for this site'' and still get the same problem. Running the site in Vivaldi and MS Edge the site loads perfectly fine. In FF with HTTPS switched ''off'' it loads fine. With FF HTTPS switched ''off'' but with ''HTTPS Everywhere '' running but deactivated for the site it loads OK. It looks like a FF problem but I can't find a way to fix it. Can someone help, please?
Hoton allon fuska da aka liƙa

Mafitar da aka zaɓa

That site only works via an open HTTP connection. If I use a secure connection then I also get this error. With HTTP-Only enabled there seems to be no way to access this website because there is a valid certificate installed as you can see via "Tools -> Page Info -> Security".

Karanta wannan amsa a matsayinta 👍 0

All Replies (9)

more options

Oh, and I see the same error when trying to access the site in a private window and also in safe mode. My VPN is switched off.

An gyara daga rafikiphoto

more options

Yes, I see the same error message if a secure connection is used. I've seen this reported before that when the website has a valid certificate installed, Firefox insists in switching to a secure connection with no way to access via HTTP. Even if you disable HTTPS only mode via the padlock then Firefox still insists to use a secure connection even if you disable it. Only if the website doesn't support HTTPS and you get the error page then you can continue to the HTTP version. Maybe file a bug report to see how the devs see this situation with a valid certificate.

more options

There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connection certificates and send their own.

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites

https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message

https://support.mozilla.org/en-US/kb/connection-untrusted-error-message

Websites don't load - troubleshoot and fix error messages

http://kb.mozillazine.org/Error_loading_websites

What do the security warning codes mean

more options

Thanks for the links. If it was Sophos causing this would not Vivaldi and Edge fail too?

more options

To answer my own question, switching off Sophos Home made no difference. The site was still blocked.

more options

Zaɓi Mafita

That site only works via an open HTTP connection. If I use a secure connection then I also get this error. With HTTP-Only enabled there seems to be no way to access this website because there is a valid certificate installed as you can see via "Tools -> Page Info -> Security".

more options

Does it work for you with other browsers (Google Chrome, Edge) with a secure HTTPS connection ?

more options

It runs fine in Edge and Vivaldi.

An gyara daga rafikiphoto

more options

I have a similar problem. I can't access my Raspberry Pi, Pi Hole Webpage on my LAN http://192.168.0.2 using Firefox but can using Microsoft Edge.