Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Wannan tattunawa ta zama daɗaɗɗiya. Yi sabuwar tambaya idan ka na bukatar taimako.

tumblr won't let me connect to my blog

  • 8 amsoshi
  • 6 sa na da wannan matsala
  • 12 views
  • Amsa ta ƙarshe daga sandeep

more options

I always used internet explorer, but it was blocking some options for certain websites, like tumblr. So I downloaded firefox, mainly to use tumblr. At first it was great, I didn't have a problem connection with my tumblr account the first time i went on the site, and I never disconnected after that. Everything was great and worked well, until this morning when i had to disconnect because i wanted to connect with another account. When i tried to connect my other account, it started the connection, but it came back to the connection page. I tried a few times more with my real account, and i always had the same problem, it's bringing me back to the connection page before the connection with my blog was completed. I tried with internet explorer (just to be sure I had the good password and the good email and all), and I'm able to connect and disconnect as I want, like before, but since I don't like explorer's tumblr, i'd really like being able to use tumblr with firefox again.

Can somebody help me please?

I always used internet explorer, but it was blocking some options for certain websites, like tumblr. So I downloaded firefox, mainly to use tumblr. At first it was great, I didn't have a problem connection with my tumblr account the first time i went on the site, and I never disconnected after that. Everything was great and worked well, until this morning when i had to disconnect because i wanted to connect with another account. When i tried to connect my other account, it started the connection, but it came back to the connection page. I tried a few times more with my real account, and i always had the same problem, it's bringing me back to the connection page before the connection with my blog was completed. I tried with internet explorer (just to be sure I had the good password and the good email and all), and I'm able to connect and disconnect as I want, like before, but since I don't like explorer's tumblr, i'd really like being able to use tumblr with firefox again. Can somebody help me please?

Mafitar da aka zaɓa

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
Karanta wannan amsa a matsayinta 👍 2

All Replies (8)

more options

Did you try restarting Firefox?

Close Firefox, wait a few minutes, and then open Firefox again.

more options

Zaɓi Mafita

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
more options

@the-edmeister Thank you for your answer, but no it doesn't worked. Do you think it would work if I uninstall firefox and re-install it? And if anyone got another suggestion before I tried that, it would be appreciate, because i don't want to lose what i saved on firefox...

An gyara daga amaranthine

more options

@cor-el thank you for your answer! i'm gonna try that!

An gyara daga amaranthine

more options

Hi Amaranthine, Thank you for writing us.first of all this happens due to your system hardware confrontational problem please go through that if not please reintsall firefox again am sure it will be solved...!!!

more options

@cor-el tahnk you very much! removing cookies worked! thank you a lot!

more options

@sonusandeep it's okay, I just removed cookies from the website and it worked :) thank you!

more options

chillax