Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox suggesting usernames - saved logins off

  • 2 respostas
  • 2 have this problem
  • 1158 views
  • Last reply by cor-el

more options

Firefox is suggesting usernames on multiple websites that I access regularly. However, I have the saved logins feature turned off in Firefox.

When I access Settings > Privacy & Security > Logins and Passwords - it shows all of these options turned off.

When I access Settings > Privacy & Security > Logins and Passwords > Saved Logins... - it indicates No Logins Found / No Synced Logins found.

I do have Firefox Sync turned on to sync between devices, but since it indicates "No Synced Logins" it doesn't appear this is coming from another device. I have checked multiple devices and found they all show "No Synced Logins"

Only happening in Firefox. I am not getting these suggested logins in Edge or Chrome.

Happening across all my Windows 10 and 11 devices that have Firefox sync enabled. 2 x Windows 11 Pro 22H2 (build 22621.819) 1 x Windows 10 Pro 22H2 (build 19045.2364)

Firefox 108.0 on all Windows devices, but it started before updating to 108.

I have not yet tried resetting Firefox - hoping to use that as a last resort.

Any suggestions on where else to look or what I should try?

Firefox is suggesting usernames on multiple websites that I access regularly. However, I have the saved logins feature turned off in Firefox. When I access Settings > Privacy & Security > Logins and Passwords - it shows all of these options turned off. When I access Settings > Privacy & Security > Logins and Passwords > Saved Logins... - it indicates No Logins Found / No Synced Logins found. I do have Firefox Sync turned on to sync between devices, but since it indicates "No Synced Logins" it doesn't appear this is coming from another device. I have checked multiple devices and found they all show "No Synced Logins" Only happening in Firefox. I am not getting these suggested logins in Edge or Chrome. Happening across all my Windows 10 and 11 devices that have Firefox sync enabled. 2 x Windows 11 Pro 22H2 (build 22621.819) 1 x Windows 10 Pro 22H2 (build 19045.2364) Firefox 108.0 on all Windows devices, but it started before updating to 108. I have not yet tried resetting Firefox - hoping to use that as a last resort. Any suggestions on where else to look or what I should try?
Capturas de pantalla anexas

bumgarb modificouno o

Chosen solution

In case someone comes across this - refreshing the browser did not help. Deleting the entire profile did help temporarily, but only until I started logging into websites again. I eventually found this:

https://support.mozilla.org/en-US/kb/control-whether-firefox-automatically-fills-forms

Even though I seemingly have all Forms and Autofill off and have turned off all saving of logins and passwords, several websites that I visit are being treated as forms for their login credentials. Firefox is using the History settings to save this information, specifically "Remember search and form history".

Unfortunately, in order to turn off form history, you also have to turn off search history. I like having search history, I reference it regularly. I simply don't want any forms, autofill, autocomplete stuff saved. Very disappointing that Search and Form history are combined in this regard.

Ler a resposta no contexto 👍 0

All Replies (2)

more options

Chosen Solution

In case someone comes across this - refreshing the browser did not help. Deleting the entire profile did help temporarily, but only until I started logging into websites again. I eventually found this:

https://support.mozilla.org/en-US/kb/control-whether-firefox-automatically-fills-forms

Even though I seemingly have all Forms and Autofill off and have turned off all saving of logins and passwords, several websites that I visit are being treated as forms for their login credentials. Firefox is using the History settings to save this information, specifically "Remember search and form history".

Unfortunately, in order to turn off form history, you also have to turn off search history. I like having search history, I reference it regularly. I simply don't want any forms, autofill, autocomplete stuff saved. Very disappointing that Search and Form history are combined in this regard.

more options

Suggestions in a login drop-down list that have a key icon in front are login suggestions that you need to remove in the Password Manager.

Suggestions in a drop-down list without a key symbol are autocomplete saved form data. Suggestions without a key icon are part of autocomplete saved form data that you should be able to remove by selecting this item with the cursor Down key and pressing Delete (Mac: Shift+Delete).