Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird E-mails

  • 9 replies
  • 1 has this problem
  • 44 views
  • Last reply by Steamgo

more options

Having only recently been on here to try to sort out all my Thunderbird E-mail settings, I am now getting the error message 80004005 each time I attempt to send an E-mail from my tiscali.co.uk account. I am using all the recommended settings ( i.e. all the settings recommended by Talk Talk ) except that it seems not possible to combine the connection security setting SSL/TLS with outgoing port number 587 ( which is recommended ! ) Instead, when I enter outgoing port number 587 the connection security setting always defaults to STARTTLS. Could this be the cause of the latest problem ? I never used to get the error message 80004005 before ! And sometimes, when I DON'T get that error message, I get something else instead which says " Your Connection to the Server has Timed-Out." This is clearly rubbish and not correct. For weeks I have had on-going problems of one sort or another with Thunderbird. I have a POP3 account and I am not sufficiently au-fait with computers to think of changing it to IMAP. Any suggestions gratefully received ! SG.

Having only recently been on here to try to sort out all my Thunderbird E-mail settings, I am now getting the error message 80004005 each time I attempt to send an E-mail from my tiscali.co.uk account. I am using all the recommended settings ( i.e. all the settings recommended by Talk Talk ) except that it seems not possible to combine the connection security setting SSL/TLS with outgoing port number 587 ( which is recommended ! ) Instead, when I enter outgoing port number 587 the connection security setting always defaults to STARTTLS. Could this be the cause of the latest problem ? I never used to get the error message 80004005 before ! And sometimes, when I DON'T get that error message, I get something else instead which says " Your Connection to the Server has Timed-Out." This is clearly rubbish and not correct. For weeks I have had on-going problems of one sort or another with Thunderbird. I have a POP3 account and I am not sufficiently au-fait with computers to think of changing it to IMAP. Any suggestions gratefully received ! SG.

All Replies (9)

more options
I am using all the recommended settings ( i.e. all the settings recommended by Talk Talk )

What are the settings recommended by Talk Talk?

Also, please post your Troubleshooting Information. At the top right of the Thunderbird window, click the menu button , then select Help > Troubleshooting Information. Press the "Copy text to clipboard button" and paste the information into your reply.

more options

Application Basics

   Name: Thunderbird
   Version: 78.7.0
   Build ID: 20210126033722
   Distribution ID:
   Update Channel: release
   User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:78.0) Gecko/20100101 Thunderbird/78.7.0
   OS: Windows_NT 10.0
   Launcher Process: Enabled
   Multiprocess Windows: 0/0
             Disabled
   Remote Processes: 0
   Enterprise Policies: Inactive
   Google Location Service Key: Missing
   Google Safebrowsing Key: Missing
   Mozilla Location Service Key: Missing
   Safe Mode: false
 Mail and News Accounts
   account1:
     INCOMING: account1, , (pop3) mail.talktalk.net:995, SSL, passwordCleartext
     OUTGOING: , smtp.talktalk.net:587, alwaysSTARTTLS, passwordCleartext, true
   account2:
     INCOMING: account2, , (none) Local Folders, plain, passwordCleartext
   account4:
     INCOMING: account4, , (pop3) mail.talktalk.net:995, SSL, passwordCleartext
     OUTGOING: , smtp.talktalk.net:587, alwaysSTARTTLS, passwordCleartext, true
 Crash Reports for the Last 3 Days
 Remote Processes
   Type: Count
 Extensions
     Name
     Version
     Enabled
     ID
more options

Is your email address like username@talktalk.net or username@tiscali.co.uk? If none of the above, what is it?

Also, please post a screenshot of the error message. https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem

Modified by christ1

more options

The incoming mail server details are mail.talktalk.net with incoming port 995. Incoming E-mail address is username@tiscali.co.uk. However, my problem relates to the outgoing server details. Outgoing server is smtp.talktalk.net with outgoing port 587. Outgoing E-mail address is username@tiscali.co.uk.

I don't remember why we set the incoming mail server details as mail.talktalk.net whereas the outgoing mail server is showing as smtp.talktalk.net. Should they not be the same ? And if so, which one ?

Apart from the foregoing, I just checked again on Talk Talk Help and Support and I see that the recommended outgoing mail server details are smtp.tiscali.co.uk ( if this is still correct ! ) and the incoming mail server details are given as pop.tiscali.co.uk and not mail.talktalk.net. I am becoming more confused by the minute !

As regards a screenshot to show the error message, the message was simply " error no. 80004005 " and then my out-going E-mail did not get sent. For the last two days that problem seems to have disappeared and so I can't send you a screenshot. Instead, a couple of times I got another message which said " your mail server has timed-out " or something similar. But at the time of writing this mail all seems to be working OK again.

Nevertheless, it would be nice to know precisely what the correct settings should be - bearing in mind that I don't use Talk Talk Mail but instead use my " old " Tiscali Account. ( which has different settings.)

Thanks for your help and support.

SG.

more options
Outgoing E-mail address is username@tiscali.co.uk.

Server names appear to be different for "old" tiscali.co.uk email addresses as per https://community.talktalk.co.uk/t5/Articles/Email-settings-IMAP-amp-POP3/ta-p/2204399

I don't remember why we set the incoming mail server details as mail.talktalk.net whereas the outgoing mail server is showing as smtp.talktalk.net. Should they not be the same ?

Not necessarily. This may vary between different email providers. You need to check with your email provider what the correct settings are.

Apart from the foregoing, I just checked again on Talk Talk Help and Support and I see that the recommended outgoing mail server details are smtp.tiscali.co.uk ( if this is still correct ! ) ...

It's your responsibility to find out whether they are still correct. If in doubt, talk to your email provider.

... I am becoming more confused by the minute !

There isn't anything to be confused about. The required server settings are set by your email provider. Follow their instructions. As per your earlier statement you said you already did that ("I am using all the recommended settings ( i.e. all the settings recommended by Talk Talk ))", but may be not.

Nevertheless, it would be nice to know precisely what the correct settings should be - bearing in mind that I don't use Talk Talk Mail but instead use my " old " Tiscali Account. ( which has different settings.)

As said multiple times before, follow your email provider's instructions. Only they know which settings are correct.

more options

For a tiscali.co.uk address, the recommended settings are pop.tiscali.co.uk on 995, SSL/TLS, normal password, User Name = email address; smtp.tiscali.co.uk on 587, SSL/TLS, normal password, User Name = email address. Another source claims that the security for the outgoing on 587 is STARTTLS, which is standard. To set SSL/TLS on 587, first set the security to SSL/TLS, then type in 587 for the port.

Even if you find the correct combination of settings, you may still receive errors, depending on your antivirus app (Bitdefender, Avast, TrendMicro, ESET etc.) and its settings for email.

more options

Thanks guys for all your help. I contacted Talk Talk Customer Service today and we went through all the settings for my Thunderbird E-mails using the " old " Tiscali account. ( POP account ) It looks as though all the settings are correct except for two things : 1. As mentioned multiple times already ( ! ) it is not possible to combine outgoing port 587 with connection security SSL/TLS . When I try to do this, the port number defaults to 465 whichever way round I enter the details. However, the man from Tiscali told me this morning that the port number should be 587 even if this means the connection security goes to STARTTLS. And all seems to be working OK at the moment on that basis. 2. The only other slight " annoyance " is that when I am sending an E-mail, Thunderbird keeps asking me to enter my password. Once I enter the password, then the E-mails get sent OK. I never had to do this in the past. But the Tiscali Customer Service man told me this was " just another level of security." One wonders how many more levels of security we shall have to contend with in the future. How I would love to go back to using pen and ink !! Anyway, many thanks for all your help and advice. Much appreciated. SG.

more options

Yes, when you select SSL/TLS, the port automatically changes to 465, so you highlight the 465 and type in 587.

If you don't see a box in the password prompt to store the password in Saved Passwords, check that the preference signon.rememberSignons in Options/General/Indexing/Config. editor is true.

http://kb.mozillazine.org/Password_not_remembered_-_Thunderbird#No_checkbox_to_remember_passwords

more options

Hello again " sfh " Thanks for this. However, it does not work ! When I type in 587 instead of 465 I can then enter the server security connection SSL/TLS just like you say. However, the " default " security connection still shows as 465 just as long as I use SSL/TLS. And when I then attempt to send an E-mail using port 587 ( with the default showing as 465 ) but with security server connection SSL/TLS the E-mail does not get sent. Instead, I get a message on Thunderbird which says the server connection has timed out. So - I asked the Talk Talk Customer Service man what to do about that. He told me " the important thing is to enter port 587 and then use STARTTLS ( which is what the setting automatically goes to when you enter port 587 ! ) and never mind about trying to use SSL/TLS ." At least everything seems to be working OK right now using port 587 with server connection STARTTLS. This for my OUTGOING server connection. Interestingly enough, for my INCOMING server connection I am using port no. 995 with connection security SSL/TLS. This seems to be working OK. Would have thought that both the incoming and outgoing server connections should be the same ( i.e. SSL/TLS ) but as explained multiple times it seems not to work unless I use SSL/TLS for the INCOMING server connection and STARTTLS for the OUTGOING. Shall I close this thread now, unless you have any further comments ? Thanks and regards. SG.