Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird can't send attachments

  • 2 respostas
  • 1 has this problem
  • 3 views
  • Last reply by Loomo

more options

I am running TB 45.3.0 and I don't know when this problem might have started as I haven't sent any emails with attachments for some time. All other emails send ok. and the error message I receive is "Sending of the message failed. The message could not be sent using Outgoing server (SMTP) smtp.blueyonder.co.uk for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again." Settings for SMTP are correct according to Virgin Media.

I am running TB 45.3.0 and I don't know when this problem might have started as I haven't sent any emails with attachments for some time. All other emails send ok. and the error message I receive is "Sending of the message failed. The message could not be sent using Outgoing server (SMTP) smtp.blueyonder.co.uk for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again." Settings for SMTP are correct according to Virgin Media.

Chosen solution

In order for us to better investigate this issue you need to add a little more non-personal information.

Please add the troubleshooting information to your post To find the Troubleshooting information:

  • Open Help (or click on three-line-icon and select Help)
  • Choose Troubleshooting Information
  • Use the button Copy to clipboard to select all. Do not check box "Include account names"!
  • Paste this in your post.

Please also add the result of these troubleshooting steps to your post

  • Does Thunderbird work in TB Safe mode (see Thunderbird Safe Mode)?
  • Do you use anti-virus and firewall software? What is the version?
Ler a resposta no contexto 👍 0

All Replies (2)

more options

Chosen Solution

In order for us to better investigate this issue you need to add a little more non-personal information.

Please add the troubleshooting information to your post To find the Troubleshooting information:

  • Open Help (or click on three-line-icon and select Help)
  • Choose Troubleshooting Information
  • Use the button Copy to clipboard to select all. Do not check box "Include account names"!
  • Paste this in your post.

Please also add the result of these troubleshooting steps to your post

  • Does Thunderbird work in TB Safe mode (see Thunderbird Safe Mode)?
  • Do you use anti-virus and firewall software? What is the version?
more options

Thanks for your help but I think that I have traced my problem to some corrupted and some missing system files.