X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox 7.0.1 all of a sudden is running VERY SLOW

Postáilte

Firefox is so slow that it is easier to load ie8 and use that. It runs fine. I uninstalled Firefox and rebooted. Did not fix. I ran Glary Utilities and it found 400+ fixes. and rebooted, and did not fix. This problem showed early this morning.

Firefox is so slow that it is easier to load ie8 and use that. It runs fine. I uninstalled Firefox and rebooted. Did not fix. I ran Glary Utilities and it found 400+ fixes. and rebooted, and did not fix. This problem showed early this morning.

Tuilleadh mionsonraí faoin chóras

Seo é an rud a tharla

Gach uair a osclaíonn Firefox

Thosaigh sé seo nuair...

early today

Breiseáin Shuiteáilte

  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

Tuilleadh Eolais

Hasan 469 réiteach 5600 freagra

You have not specified Firefox is Slow in What sense ??

  • Is Firefox Slow/Hangs when its open ?
  • Is Firefox Slow in Loading webpages ?

-> Quick fixes if your Firefox slows down

Check and tell if its working.

You have not specified Firefox is Slow in What sense ?? * Is Firefox Slow/Hangs when its open ? * Is Firefox Slow in Loading webpages ? -> [[Firefox is slow]] Check and tell if its working.
andsp635 0 réiteach 1 freagra

I'm also experiencing 7.0.1 running slow, on two different machines. In my case Firefox can take minutes to load a page, but I have noticed that this only happens if I stay inactive after clicking a link. If I move my cursor around while waiting for the page to load, it loads almost instantly, like before.

Is this somehow related to the 7.0.1 version or is something else the issue? Either way, how can I fix this?

Both machines are running Windows 7.

I'm also experiencing 7.0.1 running slow, on two different machines. In my case Firefox can take minutes to load a page, but I have noticed that this only happens if I stay '''inactive''' after clicking a link. If I '''move my cursor''' around while waiting for the page to load, it loads almost instantly, like before. Is this somehow related to the 7.0.1 version or is something else the issue? Either way, how can I fix this? Both machines are running Windows 7.

Athraithe ag andsp635 ar

Hasan 469 réiteach 5600 freagra
-> [[Firefox hangs]] * http://kb.mozillazine.org/Firefox_hangs Check and tell if its working.
cor-el
  • Top 10 Contributor
  • Moderator
17578 réiteach 158993 freagra

The default of the pref network.http.max-connections has been increased from 30 to 256 in Firefox 6+ versions.

You can try to decrease the value of the pref network.http.max-connections from 255 to a more modest setting like 30 as used in Firefox 3 versions.


Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

The default of the pref network.http.max-connections has been increased from 30 to 256 in Firefox 6+ versions. You can try to decrease the value of the pref <b>network.http.max-connections</b> from 255 to a more modest setting like 30 as used in Firefox 3 versions. *https://support.mozilla.com/kb/Firefox+never+finishes+loading+certain+websites ---- Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode
cgff 0 réiteach 1 freagra

Freagra Cabhrach

<-- Sorry this turned out a lot longer than expected. Could edit it, but maybe it will help a little.... -->

I started having more serious problems when I upgraded to 7.01 (started around 6.xx) - am running w7 home premium sp1 64bit 3GB (bought memory upgrade which just arrived to get me to 6GB in case it is a memory problem).

Unfortunately was did a number of things all at same time, eg was playing with Astril (think it installed yahoo search) , upgraded to latest AVG (which re-inserted its safe search) and more ! Never learned lesson to do one change at a time and wait a little... Browser wars are re-igniting and new "improved" releases are coming too fast from everyone including other kinds of software.

Problem was that some sites just died.. Had to switch to chrome to get access.

Fixed by disabling Extensions (don't yet know which one was problem): 1. Astrill Proxy Switcher 1.5 2. AVG Safe Search 12.0.0.1829 3. Yahoo! Toolbar 2.3.8.20110620112826 4. Glass Beta 1.8.7 (think it already disabled) --> and Firefox is doing better (only have DownThemAll! 2.0.7)

Finally - tried them all one by one - clearing cache - restarting - finally re-enabled them all - and am seeing slowdown again... Disabled everything (especially free add ons I thought I was saying no to) except DownThemAll!

--> Gut feeling its a caching problem in my environment - when I install memory - may see a big improvement - right now chrome feels like the hare and Firefox the tortoise. After clearing cache - see it's size climbing slowly as I hit 4MB (even with large limit). All this speaks to possible algorithmic problems in the caching, especially in w7 sp1 3GB memory 64 bit. Also suspect seeing a condition called "thrashing" as the two caches push-pull things in and out of cache and are are fighting each other for disk, and causing all sorts of invisible activity.

Task manager is showing slow climb of use of system cache, with real memory stabilizing as 1.92GB (about 75% of scale) - suspect that 3GB after overhead is closer to 2.74 GB usable and after overhead ??) I have . CPU usage on dual core amd anthion II p340 Dual-Core 2.2GHz is at about 60% to 80% aggregate. Have a number of apps open that I don't want to close yet.

Shutdown Firefox - and cpu drops to 1% to 6% . Stop/start of Firefox slowly improves - as things cache out -can't spend more time right now - suspect memory will help a lot.

As Firefox cache and system cache stabilize - new sites that were slow are now faster. Firefox cache now at 10.5 gb and cpu util down - its very slow until it all stabilizes. Betting the memory upgrade will make things acceptable. Also failed to mention dsl line doesn't help either!!

Today most people have fast big memory quad cor i-3 i-5 or faster machines with high speed access to net - interestingly under very old mainstay w2k with lots running and tabs loaded - don't see same really bad slowdown (still slow tho).

Hope this helps - easy answer seems to go but ultra modern fast modern multi core hyper threaded machine with 12 gb memory, high end ssd disk, and make sure one is on fiber - personally cant wait... (but will have to for the moment). Don't want to switch to chrome - tho it some situations it is fast - but it can load down too - then the stripped away capabilities show why the tortoise always wins...

<-- Sorry this turned out a lot longer than expected. Could edit it, but maybe it will help a little.... --> I started having more serious problems when I upgraded to 7.01 (started around 6.xx) - am running w7 home premium sp1 64bit 3GB (bought memory upgrade which just arrived to get me to 6GB in case it is a memory problem). Unfortunately was did a number of things all at same time, eg was playing with Astril (think it installed yahoo search) , upgraded to latest AVG (which re-inserted its safe search) and more ! Never learned lesson to do one change at a time and wait a little... Browser wars are re-igniting and new "improved" releases are coming too fast from everyone including other kinds of software. Problem was that some sites just died.. Had to switch to chrome to get access. Fixed by disabling Extensions (don't yet know which one was problem): 1. Astrill Proxy Switcher 1.5 2. AVG Safe Search 12.0.0.1829 3. Yahoo! Toolbar 2.3.8.20110620112826 4. Glass Beta 1.8.7 (think it already disabled) --> and Firefox is doing better (only have DownThemAll! 2.0.7) Finally - tried them all one by one - clearing cache - restarting - finally re-enabled them all - and am seeing slowdown again... Disabled everything (especially free add ons I thought I was saying no to) except DownThemAll! --> Gut feeling its a caching problem in my environment - when I install memory - may see a big improvement - right now chrome feels like the hare and Firefox the tortoise. After clearing cache - see it's size climbing slowly as I hit 4MB (even with large limit). All this speaks to possible algorithmic problems in the caching, especially in w7 sp1 3GB memory 64 bit. Also suspect seeing a condition called "thrashing" as the two caches push-pull things in and out of cache and are are fighting each other for disk, and causing all sorts of invisible activity. Task manager is showing slow climb of use of system cache, with real memory stabilizing as 1.92GB (about 75% of scale) - suspect that 3GB after overhead is closer to 2.74 GB usable and after overhead ??) I have . CPU usage on dual core amd anthion II p340 Dual-Core 2.2GHz is at about 60% to 80% aggregate. Have a number of apps open that I don't want to close yet. Shutdown Firefox - and cpu drops to 1% to 6% . Stop/start of Firefox slowly improves - as things cache out -can't spend more time right now - suspect memory will help a lot. As Firefox cache and system cache stabilize - new sites that were slow are now faster. Firefox cache now at 10.5 gb and cpu util down - its very slow until it all stabilizes. Betting the memory upgrade will make things acceptable. Also failed to mention dsl line doesn't help either!! Today most people have fast big memory quad cor i-3 i-5 or faster machines with high speed access to net - interestingly under very old mainstay w2k with lots running and tabs loaded - don't see same really bad slowdown (still slow tho). Hope this helps - easy answer seems to go but ultra modern fast modern multi core hyper threaded machine with 12 gb memory, high end ssd disk, and make sure one is on fiber - personally cant wait... (but will have to for the moment). Don't want to switch to chrome - tho it some situations it is fast - but it can load down too - then the stripped away capabilities show why the tortoise always wins...
AlesSko 0 réiteach 1 freagra

Found solution for my laptop (running Windows 7 64bit).

Firefor 7.0.1 was periodically (every 10 seconds) very slow or even not responding, whenever scrolling, playing videos, typing in gmail.

Had to disable feature "Group your tabs", now everything is back to normal.

Solution for me: Right click "group your tabs" icon, select customize and click "restore default settings".

Cheers

Found solution for my laptop (running Windows 7 64bit). Firefor 7.0.1 was periodically (every 10 seconds) very slow or even not responding, whenever scrolling, playing videos, typing in gmail. Had to disable feature "Group your tabs", now everything is back to normal. Solution for me: Right click "group your tabs" icon, select customize and click "restore default settings". Cheers
kanetoad 0 réiteach 1 freagra

Extremely slow browsing on multiply web sites. I have pulled ff apart and reset and re-installed etc prior to tweaks and silly hacks. Wouldn't mind so much but i'm using FF on about 4 rigs and seeing the same dialup speed that my granny would say is slow. suggest weirdness I haven't had to venture into the about:config since version 2 :c) peace

Extremely slow browsing on multiply web sites. I have pulled ff apart and reset and re-installed etc prior to tweaks and silly hacks. Wouldn't mind so much but i'm using FF on about 4 rigs and seeing the same dialup speed that my granny would say is slow. suggest weirdness I haven't had to venture into the about:config since version 2 :c) peace
Hasan 469 réiteach 5600 freagra
Perform the suggestions mentioned in the following articles: * [[Firewalls|Configuring Firewalls]] * [[Firefox cannot load websites but other programs can]] * [[Firefox never finishes loading certain websites]] * [[Troubleshooting extensions and themes]] Check and tell if its working.
Zoom99 0 réiteach 1 freagra

Have the same problem. Agonizingly slow when loading multiple tabs. Uninstalled Adobe flash player and the problem appeared to be resolved. Pages loaded quite quickly. I then loaded the latest Flash version - 11.0.1.152. and the problem is back. The same tabs are almost instantaneous in Explorer 9.

Have the same problem. Agonizingly slow when loading multiple tabs. Uninstalled Adobe flash player and the problem appeared to be resolved. Pages loaded quite quickly. I then loaded the latest Flash version - 11.0.1.152. and the problem is back. The same tabs are almost instantaneous in Explorer 9.

Athraithe ag Zoom99 ar

Hasan 469 réiteach 5600 freagra

Get the latest Adobe Flash Player 11.0.1.152 (3.59 MB)

When Downloading Plugins Update setup files, Remove Checkmark from Downloading other Optional Softwares with your Plugins (e.g. Toolbars, McAfee, Google Chrome, etc.)

-> Update All your Firefox Plugins

-> Restart Firefox

Check and tell if its working.

Get the latest Adobe Flash Player 11.0.1.152 (3.59 MB) * http://get.adobe.com/flashplayer/ '''When Downloading Plugins Update setup files, Remove Checkmark from Downloading other Optional Softwares with your Plugins (e.g. Toolbars, McAfee, Google Chrome, etc.)''' -> Update All your Firefox Plugins * https://www-dev.allizom.org/en-US/plugincheck/ * http://www.mozilla.com/en-US/plugincheck/ -> Restart Firefox Check and tell if its working.
ms.mousette 0 réiteach 3 freagra

Freagra Cabhrach

@cor-el thanks - I did this: The default of the pref network.http.max-connections has been increased from 30 to 256 in Firefox 6+ versions.

You can try to decrease the value of the pref network.http.max-connections from 255 to a more modest setting like 30 as used in Firefox 3 versions.


I also downloaded Speedyfox http://www.crystalidea.com/speedyfox

I don't know if the outcome was due to one, other or both combined but now FF 7.0.1 is as fast or perhaps even faster than Seamonkey - and that is FAST!!

@cor-el thanks - I did this: The default of the pref network.http.max-connections has been increased from 30 to 256 in Firefox 6+ versions. You can try to decrease the value of the pref network.http.max-connections from 255 to a more modest setting like 30 as used in Firefox 3 versions. I also downloaded Speedyfox http://www.crystalidea.com/speedyfox I don't know if the outcome was due to one, other or both combined but now FF 7.0.1 is as fast or perhaps even faster than Seamonkey - and that is FAST!!

Athraithe ag ms.mousette ar

pods71 0 réiteach 1 freagra

i found ms.mousette post help me a lot. source my problem fast and simple.

i found ms.mousette post help me a lot. source my problem fast and simple.
stew39 0 réiteach 2 freagra

I'm running Windows 7 with Firefox 7 and had problems with FF loading websites really slow or not at all. I found a post elsewhere that suggested that if you are running Speedbit Video Accelerator to uninstall as it seems to not to be compatible with FF7. I was running SVA and decided try the suggestion and uninstalled it. After rebooting it took FF a little longer to start up for the first time but now all is running smooth again and loading websites like it use too.

I'm running Windows 7 with Firefox 7 and had problems with FF loading websites really slow or not at all. I found a post elsewhere that suggested that if you are running Speedbit Video Accelerator to uninstall as it seems to not to be compatible with FF7. I was running SVA and decided try the suggestion and uninstalled it. After rebooting it took FF a little longer to start up for the first time but now all is running smooth again and loading websites like it use too.
CNCJobs.Org.UK 0 réiteach 1 freagra

What does the "group your tabs" icon, look like

CNCJobsOrgUK

What does the "group your tabs" icon, look like CNCJobsOrgUK
Buenaventura 0 réiteach 1 freagra

HeyHey,

this week i installed a new lenove edge 520 and face the same problem now: Firefox 7.01 opens quickly (on Win 7 64Bit). Problem starts with webpage loading time and all kinds of media contents, may it be written or spoken word, as well as videos and graphix (Flash, java allready installed). That also includes the download speed (don't use any special dl-manager except the dl-source forces me 2). Leeching a 34mb installer never took 40minutes.

Eventhough I allready think of another 2GB RAM, the whole new machine and system - all in all - is runing great. And none of the software I installed till now is causing problems. Lenovo is obviously not capable to deliever a driver-cd for the installed components, that's sad but a whole other story... Anyhoou...I never experienced such slowness with the fox eversince i use it. I really don't wanna change the browser, but IE works better and quicker at the moment. I'm thankfull for a solution. Peace Out!

HeyHey, this week i installed a new lenove edge 520 and face the same problem now: Firefox 7.01 opens quickly (on Win 7 64Bit). Problem starts with webpage loading time and all kinds of media contents, may it be written or spoken word, as well as videos and graphix (Flash, java allready installed). That also includes the download speed (don't use any special dl-manager except the dl-source forces me 2). Leeching a 34mb installer never took 40minutes. Eventhough I allready think of another 2GB RAM, the whole new machine and system - all in all - is runing great. And none of the software I installed till now is causing problems. Lenovo is obviously not capable to deliever a driver-cd for the installed components, that's sad but a whole other story... Anyhoou...I never experienced such slowness with the fox eversince i use it. I really don't wanna change the browser, but IE works better and quicker at the moment. I'm thankfull for a solution. Peace Out!
mazinoz 0 réiteach 1 freagra

I've encountered this problem with several upgrades now and have fixed it every time by downloading the latest full version. Uninstalled all previous versions of Firefox, rebooted just to be on the safe side and then installed the latest download version. This was done in Win7 64bit on a Compaq CQ62 laptop.

I've encountered this problem with several upgrades now and have fixed it every time by downloading the latest full version. Uninstalled all previous versions of Firefox, rebooted just to be on the safe side and then installed the latest download version. This was done in Win7 64bit on a Compaq CQ62 laptop.
sybarite 0 réiteach 1 freagra

I'm running Firefox 7.0.1 on Mac OSX Lion (up to date). Firefox is really laggy - scrolling and interface elements are delayed. It's even slowing down other apps, like video playback in VLC. It's not a CPU thing, activity monitor shows 2.6% usage. It's the disk activity - writing 3-6mb/s. It started when I deleted my cache.

I'm running Firefox 7.0.1 on Mac OSX Lion (up to date). Firefox is really laggy - scrolling and interface elements are delayed. It's even slowing down other apps, like video playback in VLC. It's not a CPU thing, activity monitor shows 2.6% usage. It's the disk activity - writing 3-6mb/s. It started when I deleted my cache.
Hasan 469 réiteach 5600 freagra
'''@sybarite''' -> [[Troubleshooting extensions and themes]] Check and tell if its working.