Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox Fullpage Translation

  • 3 fhreagra
  • 3 leis an bhfadhb seo
  • 29 views
  • Freagra is déanaí ó cor-el

more options

Hello,

How can I switch of the annoying new Firefox Fullpage Translations? It intrusively ask me each time a browse a new page. I do not need it nor do not want it. I cannot find a way to switch it off.... Mant thanks for your help. Christian

Hello, How can I switch of the annoying new Firefox Fullpage Translations? It intrusively ask me each time a browse a new page. I do not need it nor do not want it. I cannot find a way to switch it off.... Mant thanks for your help. Christian

All Replies (3)

more options

Go to about:config in the address bar and change browser.translations.automaticallyPopup to false.

Helpful?

more options

I had no difficulty turning off "Firefox Fullpage Translation". Many thanks. That was my immediate goal because the popups were, for me, more of a nuisance than a convenience. HOWEVER, I live in Germany, I work in several languages, and I think there is a fundamental flaw. There seems to be an assumption behind "Firefox Fullpage Translation" that any text in any language other than one's preferred language should be translated. What -- in my opinion -- would be better is to enable users to specify the languages that Firefox should not offer to translate.

In any case, please keep up the effort to improve Firefox! John Herzog

Helpful?

more options

What languages have you set as the preferred languages for webpages? You can try to add those languages to the list.

The second language setting in Settings is about the preferred languages for webpages.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.