Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Firefox label in Windows 11 not displaying correctly when taskbar set to never group

  • 9 antwurd
  • 0 hawwe dit probleem
  • 132 werjeftes
  • Lêste antwurd fan ashrich01

more options

I have noticed a bug with how the Firefox icon appears when launched in the Windows 11 taskbar when the never group option is enabled. When Firefox is launched and is the only application open in the taskbar, there is no label present next to the icon like other programs have when launched. There is the little line underneath the icon though indicating it is launched but that is it. As soon as I open another application though, the label will also appear for Firefox. This is only a minor annoyance but is definitely as bug at least for me and should be pretty easy to fix. I will attach screenshots of the behavior. In the first screenshot, you can see that Firefox is open but has no Text label like it is supposed to. The second screenshot is as soon as I open a second application.

I am on Windows 11 Home 23H2 Build 22631.2792 Windows Feature Experience Pack 1000.22681.1000.0 Firefox Version: 120.0.1

I have noticed a bug with how the Firefox icon appears when launched in the Windows 11 taskbar when the never group option is enabled. When Firefox is launched and is the only application open in the taskbar, there is no label present next to the icon like other programs have when launched. There is the little line underneath the icon though indicating it is launched but that is it. As soon as I open another application though, the label will also appear for Firefox. This is only a minor annoyance but is definitely as bug at least for me and should be pretty easy to fix. I will attach screenshots of the behavior. In the first screenshot, you can see that Firefox is open but has no Text label like it is supposed to. The second screenshot is as soon as I open a second application. I am on Windows 11 Home 23H2 Build 22631.2792 Windows Feature Experience Pack 1000.22681.1000.0 Firefox Version: 120.0.1
Keppele skermôfbyldingen

Keazen oplossing

Setting browser.startup.blankWindow to false seems to solve the issue for now.

Dit antwurd yn kontekst lêze 👍 2

Alle antwurden (9)

more options

Your saying the Taskbar is not displaying correctly, but you think it's a browser issue. Interesting... Let me boot my Win11 computer and see if I can replicate. Did you test this issue with a different browser?

Behelpsum?

more options

All other labels for the rest of my apps seem to work as they should. It’s just Firefox that isn’t. So that’s why I think it’s a Firefox issue. I’ve also reproduced the issue on 3 different computers. I still could be wrong though I suppose.

Bewurke troch chris545 op

Behelpsum?

more options

I see the issue, but it will be interesting to find out who's responsible for how the app shows on the taskbar.

Behelpsum?

more options

I hope it is Firefox so there is actually hope in getting it resolved! :) But as far as bugs go, this is not a big or highly impactful one. Just something I noticed. Thanks for verifying on your end.

Behelpsum?

more options

Definitely looks bugish, but someone closer to Dev will need to chime in. There could be some setting in about:config. I installed Chrome and it shows a label with no other apps open.

Behelpsum?

more options

Yep, I haven’t found another program yet that has the same issue.

Behelpsum?

more options

If you're feeling bugish, go open one and see what the Devs have to say. https://bugzilla.mozilla.org/home

Behelpsum?

more options

Keazen oplossing

Setting browser.startup.blankWindow to false seems to solve the issue for now.

Behelpsum?

more options

For others having a similar problem , I cured my annoyance ( same thing , Firefox task bar badge appearing blank ) by right clicking on desktop badge and selecting " pin to Start menu " and then going to the start menu , right clicking on Firefox entry and selecting " pin to task bar " which worked and has stayed working since

     Ashrich

Behelpsum?

In fraach stelle

Jo moatte jo oanmelde by jo account om op berjochten te antwurdzjen. Stel in nije fraach as jo noch gjin account hawwe.