Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

change firefox account region from arabic to english

  • 2 antwurd
  • 1 hat dit probleem
  • 4 werjeftes
  • Lêste antwurd fan Gandora

more options

Hi

i made my firefox account in an arabic country and now after syncing i always get youtube embedded videos in arabic and sometimes the indian numerals show up (١٢٣٤٥٦٧٨٩) instead of the arabic numerals (123456789) and when i go to https://accounts.firefox.com/ it shows up in arabic with no way to change the language

is there a way to fix this or do i need to make another firefox account?

Hi i made my firefox account in an arabic country and now after syncing i always get youtube embedded videos in arabic and sometimes the indian numerals show up (١٢٣٤٥٦٧٨٩) instead of the arabic numerals (123456789) and when i go to https://accounts.firefox.com/ it shows up in arabic with no way to change the language is there a way to fix this or do i need to make another firefox account?
Keppele skermôfbyldingen

Keazen oplossing

It's possible that maybe Firefox is syncing the language from your account. You can try changing the language used in Firefox and Choose display languages for multilingual web pages.

If that doesn't help, it might be an issue with your font settings in the Fonts and Colors section of the Firefox settings.

Hope this helps.

Dit antwurd yn kontekst lêze 👍 1

Alle antwurden (2)

more options

Keazen oplossing

It's possible that maybe Firefox is syncing the language from your account. You can try changing the language used in Firefox and Choose display languages for multilingual web pages.

If that doesn't help, it might be an issue with your font settings in the Fonts and Colors section of the Firefox settings.

Hope this helps.

more options

Wesley Branton said

Choose display languages for multilingual web pages. Hope this helps.

IT DID :)