Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Blocked URL

  • 6 réponses
  • 0 a ce problème
  • 81 vues
  • Dernière réponse par cor-el

more options

There is one domain that I get a "server not found" error for even after doing many things to fix it including everything here, https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can#firefox:win10:fx119, checking blocked URLs in the registry, running malware checks, safe mode, reinstalling FF after removing all FF folders from my system.

Before I did a completely clean reinstall, disabling the Open H264 codec (see attached screenshot) would allow me to access the site. But thinking it was needed, I did the clean reinstall. Now disabling it does not allow access to the site.

So far, I have not found any other websites with this problem. It's a .edu domain which happens to be the one I work for! What else can I do?

There is one domain that I get a "server not found" error for even after doing many things to fix it including everything here, https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can#firefox:win10:fx119, checking blocked URLs in the registry, running malware checks, safe mode, reinstalling FF after removing all FF folders from my system. Before I did a completely clean reinstall, disabling the Open H264 codec (see attached screenshot) would allow me to access the site. But thinking it was needed, I did the clean reinstall. Now disabling it does not allow access to the site. So far, I have not found any other websites with this problem. It's a .edu domain which happens to be the one I work for! What else can I do?
Captures d’écran jointes

Solution choisie

Try changing secure DNS over HTTPS (DoH) to "Off" or "Increased Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".

Lire cette réponse dans son contexte 👍 1

Toutes les réponses (6)

more options

The Open H264 plugin is normally used for WebRTC and shouldn't block access. Does that website use WebRTC ?

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and for content that otherwise fails to load.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Cela vous a-t-il été utile ?

more options

Thanks.

I don't have any extensions installed, and I am using the default, system theme.

Troubleshooting mode doesn't help. Debugging shows nothing, and the network monitor shows just an unknown error as you see attached. I would rather not post the exact URL, but I cannot imagine there is anything unique about the domain because no one else seems to have the problem, and I do not have any issues with it on other machines. There is something on this computer causing the issue.

I have no idea if the website uses WebRTC as you asked. Is there a way to check that? Does it even matter given the situation?

Cela vous a-t-il été utile ?

more options

Solution choisie

Try changing secure DNS over HTTPS (DoH) to "Off" or "Increased Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".

Cela vous a-t-il été utile ?

more options

Changing the secure DNS to "Increased Protection" did it, thank you. But just out of curiosity, what have I learned here? I did not change those settings previous to this problem. I don't need to know, I guess, I would just like to know so I can avoid such things in the future.

Cela vous a-t-il été utile ?

more options

And more than just curiosity now that I think about it, why do I need "increased protection" on this device but not others on the same network? There much be some setting somewhere that needs tweaking.

Cela vous a-t-il été utile ?

more options

"Increased Protection" and "Max Protection" use Cloudflare as the provider, so there might be a problem with the DNS service set in the OS.

Modifié le par cor-el

Cela vous a-t-il été utile ?

Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.