Afficher les questions étiquetées : Afficher toutes les questions

WhatsApp Web can't pause videos, and plays them in loop

When I use WhatsApp Web, if I play a video someone sent to me or in a group, I can't pause the video. Besides that, when the playback reaches the end, it starts playing t… (lire la suite)

When I use WhatsApp Web, if I play a video someone sent to me or in a group, I can't pause the video. Besides that, when the playback reaches the end, it starts playing the video again (in loop). It happens both when opening the video (normal mode) and when using picture-in-picture mode. I've already tried to run FF in Troubleshoot Mode, to see if the culprit was any of the extensions I have, but no, the problem persists. I've also tested it in other browsers (e.g. Edge) and the problem didn't occur, so it doesn't seem to be something related to the website.

FF version is 105.0.1 64-bit, running on Windows 11. But I already had the same problem with earlier FF versions and on Windows 10.

Demandé par Alexandre Machado il y a 2 heures

High-Graphics Websites display incorrectly

Missing pieces of high-graphics sites like Facebook or online games. And when I refresh Firefox, I lose all my settings and have to redo all of them. There ought to be … (lire la suite)

Missing pieces of high-graphics sites like Facebook or online games. And when I refresh Firefox, I lose all my settings and have to redo all of them. There ought to be an easier solution.

Demandé par KayTa il y a 13 heures

Dernière réponse par KayTa il y a 10 heures

Why i can't fill the form on webpage?

I have issue related to form filling. The issue is that when i try to fulfill the contact us form of Heater Pump. When i fill it and submit it. It take me back to that em… (lire la suite)

I have issue related to form filling. The issue is that when i try to fulfill the contact us form of Heater Pump. When i fill it and submit it. It take me back to that empty form & does not submit it.

Demandé par mansiontst il y a 1 jour

Website soundcloud.com stopped working on firefox

Hey! Thank for being here I hope you can help me because firefox was always my favorite browser One of my favorite sites is soundcloud.com Recently, when i try to go ther… (lire la suite)

Hey!

Thank for being here I hope you can help me because firefox was always my favorite browser One of my favorite sites is soundcloud.com Recently, when i try to go there i get after a minute try to content a massage from the site, with their logo and everything- "oh no! Sorry! Something went wrong Is your network connection unstable or browser outdated?"

When i try in safari, everything works ok there

I'm with the latest 105.0.1 version on mac os 13

I hope you can help me Thank you!!

Daniel

Demandé par daniel.gordover il y a 5 jours

Dernière réponse par daniel.gordover il y a 4 jours

Homepage is Lagging

Hey, I am Manuel, I am having a problem with firefox. I also updated to the latest version but still its so slow that I can't even click on bookmarks. It's affecting my o… (lire la suite)

Hey,

I am Manuel, I am having a problem with firefox. I also updated to the latest version but still its so slow that I can't even click on bookmarks. It's affecting my online business SWA.

It would be kind of you If you look into this and solve this issue.

Thanks

Demandé par adnankhanafridi2001 il y a 5 jours

Can't login to Twitch

I can't login to Twitch. It says "Something went wrong. Please try again." I tried in an incognito window and it works, but I tried clearing cookies for twitch.tv, and op… (lire la suite)

I can't login to Twitch. It says "Something went wrong. Please try again." I tried in an incognito window and it works, but I tried clearing cookies for twitch.tv, and opening Firefox in troubleshooting mode, and neither of them worked. Why can I login in incognito mode, but not otherwise?

Firefox 104.0 KDE Neon 5.25

Demandé par rbits0 il y a 6 jours

Dernière réponse par rbits0 il y a 5 jours

Unable to access LAN device through FF v105.0

I've just upgraded to FF v105.0 on Win10 21H2 (19044.2075) however, I am still unable to connect to my LAN device on http://192.168.1.x:port number (shown in imgur link b… (lire la suite)

I've just upgraded to FF v105.0 on Win10 21H2 (19044.2075) however, I am still unable to connect to my LAN device on http://192.168.1.x:port number (shown in imgur link below)

https://i.imgur.com/G9SujJ9.png https://i.imgur.com/HR7h58t.png

From my understanding of previously reported community posts, this looks to be a TLS issue and requires the vendor to resolve. Is this correct?

Also, is FF going to stay on this path of most resistance and force everyone to upgrade their TLS certificate for their devices (with the assistance from the vendors) or (the most likely option) force every user to move to a different browser because they don't have the same issues?

Many thanks.

Demandé par paullau694 il y a 6 jours