Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Reset the default for loading images

  • 4 réponses
  • 2 ont ce problème
  • 2 vues
  • Dernière réponse par Kropo82

more options

I have been using a Firefox extension to block images from loading on web pages. After a while the extension stopped working (in that I could not turn it off) so I removed it and tried reinstalling it. No luck. Now I have removed it. But I am left with the default permission for loading images as 'block' (see attached screen-shot). The article https://support.mozilla.org/en-US/kb/fix-problems-images-not-show explains how to override the default permission on a site-by-site basis but not how to reset the default permissions. How do I reset the default permissions for loading images to 'allow' instead of 'block'?

Toutes les réponses (4)

more options

You can set everything to factory default with a Refresh!

The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu, click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? Please report back to us!

Thank you.

more options

Thanks - that worked. Phew!

more options

Or not.

It's back now to all the default permission for loading images as 'block'.

I made no change. Is Firefox picking it up as part of syncing? I do not want to stop syncing but I do want the change to be permanent.