Diagnostiquer et résoudre des problèmes de Firefox

Beaucoup de problèmes avec Firefox peuvent être résolus avec les procédures de résolution des problèmes décrites ci-dessous. Essayez-les dans l'ordre. Si une ne fonctionne pas, passez à la suivante. Si vous avez besoin d'aide supplémentaire, posez votre question.

Note : consultez les sujets d'actualité de Firefox pour voir si le problème que vous rencontrez a une solution.

1. Redémarrer votre ordinateur

Parfois, les problèmes peuvent être simplement résolus en redémarrant votre ordinateur, puis en démarrant de nouveau Firefox.

2. Effacer vos cookies et votre cache

Beaucoup de problèmes de chargement de pages web peuvent être résolus en effaçant les cookies et le cache de Firefox.

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, survolez le menu Historique, puis sélectionnez Supprimer l'historique récent…Sur la barre de menus, cliquez sur le menu Outils, puis sélectionnez Supprimer l'historique récent…En haut de la fenêtre de Firefox, cliquez sur le menu Outils, puis sélectionnez Supprimer l'historique récent…
  2. Dans la liste déroulante Intervalle à effacer : , sélectionnez tout.
  3. Cliquez sur la flèche à gauche de Détails pour afficher la liste des éléments susceptibles d'être supprimés.
  4. Sélectionnez Cookies et Cache.
  5. Cliquez sur Effacer maintenant
  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, survolez le menu Historique, puis sélectionnez Supprimer l'historique récent…Sur la barre de menus, cliquez sur le menu Historique, puis sélectionnez Supprimer l'historique récent…En haut de la fenêtre de Firefox, cliquez sur le menu Historique, puis sélectionnez Supprimer l'historique récent…
  2. Dans la liste déroulante Intervalle à effacer : , sélectionnez tout.
  3. Cliquez sur la flèche à gauche de Détails pour afficher la liste des éléments susceptibles d'être supprimés.
  4. Sélectionnez Cookies et Cache.
  5. Cliquez sur Effacer maintenant
  1. Cliquez sur le bouton menu New Fx Menu , puis sur Historique et sélectionnez Effacer l'historique récent…
  2. Dans la liste déroulante Intervalle à effacer : , sélectionnez tout.
  3. Cliquez sur la flèche à gauche de Détails pour afficher la liste des éléments susceptibles d'être effacés.
  4. Sélectionnez Cookies et Cache.
  5. Cliquez sur Effacer maintenant
Pour plus d'informations, consultez Supprimer l’historique récent de navigation, des recherches et des téléchargements.

3. Redémarrer Firefox en mode sans échec

Le mode sans échec est un mode de diagnostic qui désactive toutes les extensions et l'accélération graphique matérielle, utilise le thème par défaut et les paramètres des barres d'outils par défaut, entre autres choses. Pour démarrer Firefox en mode sans échec :

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, survolez le menu AideSur la barre de menus, cliquez sur le menu AideEn haut de la fenêtre de Firefox, cliquez sur le menu Aide?, puis sélectionnez Redémarrer, modules désactivés…. Firefox démarrera alors avec la boite de dialogue du mode sans échec de Firefox.
    Note : Vous pouvez également démarrer Firefox en mode sans échec en maintenant la touche Maj enfoncée tout en démarrant Firefox.maintenant la touche Option () enfoncée tout en démarrant Firefox.quittant Firefox, puis en ouvrant un Terminal et en exécutant : firefox -safe-mode
    Il vous sera peut-être nécessaire de spécifier le chemin d'installation de Firefox (par exemple /usr/lib/firefox).
    Cliquez sur le bouton menu New Fx Menu , puis cliquez sur Help-29 et sélectionnez Redémarrer, modules désactivés…. Firefox démarrera avec la boîte de dialogue Mode sans échec.
    Note : Vous pouvez aussi démarrer Firefox en mode sans échec en maintenant la touche Maj appuyée au démarrage de Firefox. maintenant la touche Option () appuyée au démarrage de Firefox.quittant Firefox puis aller dans la fenêtre Terminal pour y saisir la ligne de commande : firefox -safe-mode
    Il est possible que vous ayez à saisir le chemin vers le répertoire d'installation de Firefox (p. ex. /usr/lib/firefox)
  2. Dans la boîte de dialogue du mode sans échec, cliquez sur Poursuivre en mode sans échecDémarrer en mode sans échec.
  3. Vérifiez si votre problème se produit encore en mode sans échec.

4. Diagnostiquer vos plugins

Parfois, les plugins pour Firefox (tels que Adobe Reader, Flash, Java, QuickTime, RealPlayer et Windows Media Player) peuvent causer des problèmes. Souvent, c'est parce qu'ils ne sont pas à jour. Pour vérifier si vous avez les dernières versions de tous vos plugins, rendez-vous sur la page de vérification des plugins de Mozilla. Si un de vos plugins n'est pas à jour, cliquez sur Mettre à jour, puis suivez les instructions pour mettre à jour ce plugin. Après avoir mis à jour tous vos plugins, redémarrez Firefox :

En haut de la fenêtre, cliquez sur le bouton Firefox, puis sélectionnez QuitterEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez QuitterSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Quitter FirefoxEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez Quitter

Cliquez sur le bouton menu New FX Menu puis, en bas du menu, cliquez sur le bouton Quitter bouton Quitter Firefox fx29

puis démarrez Firefox de nouveau. Si le problème persiste, désactivez tous vos plugins pour voir si l'un d'entre eux est en cause :

  1. En haut de la fenêtre Firefox, cliquez sur le bouton FirefoxSur la barre de menus, cliquez sur le menu OutilsEn haut de la fenêtre Firefox, cliquez sur le menu Outils, puis cliquez sur Modules complémentaires. L'onglet du « Gestionnaire de modules complémentaires » s'ouvre. Cliquez sur le bouton menu New Fx Menu et choisissez Modules. L'onglet du « Gestionnaire de modules complémentaires » s'ouvre.

  2. Dans l'onglet du « Gestionnaire de modules complémentaires », sélectionnez le panneau Plugins
  3. Pour chaque plugin dans la liste, cliquez sur Désactiver.
  4. Vérifiez si votre problème se produit quand tous vos plugins sont désactivés.
  1. En haut de la fenêtre Firefox, cliquez sur le bouton FirefoxSur la barre de menus, cliquez sur le menu OutilsEn haut de la fenêtre Firefox, cliquez sur le menu Outils, puis cliquez sur Modules complémentaires. L'onglet du « Gestionnaire de modules complémentaires » s'ouvre. Cliquez sur le bouton menu New Fx Menu et choisissez Modules. L'onglet du « Gestionnaire de modules complémentaires » s'ouvre.

  2. Dans l'onglet du « Gestionnaire de modules complémentaires », sélectionnez le panneau Plugins
  3. Cliquez sur chaque plugin dans la liste, puis choisissez Ne jamais activer dans le menu déroulant.
  4. Vérifiez si votre problème se produit quand tous vos plugins sont désactivés.

Si votre problème est parti quand tous vos plugins ont été désactivés, consultez l'article Résoudre des problèmes de Firefox avec les plugins comme Flash ou Java pour savoir comment trouver précisément le plugin en cause.

5. Réinstaller Firefox

Certains problèmes de Firefox peuvent être causés par un problème avec un des fichiers du programme Firefox. Suivez cette procédure pour supprimer et réinstaller complètement Firefox :

Note : Vous devriez imprimer cette procédure ou l'afficher dans un autre navigateur.
  1. Téléchargez la dernière version officielle de Firefox depuis mozilla.org/firefox.
  2. Quittez Firefox :

    En haut de la fenêtre, cliquez sur le bouton Firefox, puis sélectionnez QuitterEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez QuitterSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Quitter FirefoxEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez Quitter

    Cliquez sur le bouton menu New FX Menu puis, en bas du menu, cliquez sur le bouton Quitter bouton Quitter Firefox fx29

  3. Supprimez le dossier d'installation de Firefox qui est par défaut :
    • (Windows 32 bits) : C:\Program files\Mozilla Firefox.
    • (Windows 64 bits) : C:\Program Files (x86)\Mozilla Firefox.
  4. Réinstallez Firefox - consultez Installer Firefox sous Windows pour les instructions.
  1. Téléchargez la dernière version officielle de Firefox depuis mozilla.org/firefox.
  2. Quittez Firefox :

    En haut de la fenêtre, cliquez sur le bouton Firefox, puis sélectionnez QuitterEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez QuitterSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Quitter FirefoxEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez Quitter

    Cliquez sur le bouton menu New FX Menu puis, en bas du menu, cliquez sur le bouton Quitter bouton Quitter Firefox fx29

  3. Désinstallez Firefox en ouvrant le dossier « Applications » dans le « Finder » et en déposant l'application Firefox dans la corbeille.
  4. Réinstallez Firefox - consultez Installer Firefox sur Mac pour les instructions.
  1. Téléchargez la dernière version officielle de Firefox depuis mozilla.org/firefox.
  2. Quittez Firefox :

    En haut de la fenêtre, cliquez sur le bouton Firefox, puis sélectionnez QuitterEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez QuitterSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Quitter FirefoxEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez Quitter

    Cliquez sur le bouton menu New FX Menu puis, en bas du menu, cliquez sur le bouton Quitter bouton Quitter Firefox fx29

  3. Désinstallez Firefox - si vous avez installé Firefox avec le gestionnaire de paquets basés sur la distribution, vous devriez utiliser le même moyen pour le désinstaller - consultez Installer Firefox sous Linux pour les détails. Si vous avez téléchargé et installé le paquet binaire depuis la page de téléchargement de Firefox, supprimez simplement le dossier firefox dans votre répertoire d'accueil pour désinstaller Firefox.
  4. Réinstallez Firefox - consultez Installer Firefox sous Linux pour les instructions.

Maintenant, démarrez Firefox et vérifiez si votre problème est résolu. Si c'est le cas, vous pouvez réinstaller les extensions et thèmes que vous avez vérifiés (dans la partie 3 ci-dessus) et qui ne causaient pas de problèmes. Si votre problème n'a pas été résolu, continuez avec la procédure suivante de résolution des problèmes.

6. Réinitialiser Firefox

La fonctionnalité de réinitialisation de Firefox peut corriger de nombreux problèmes en restaurant Firefox à ses paramètres usine tout en conservant vos informations essentielles.

Note : Lors de la procédure de réinitialisation, vos marque-pages, historique de navigation, onglets et fenêtres ouverts, mots de passe, cookies et informations auto-complétées de formulaires web sont sauvegardés. Cependant, les extensions et thèmes que vous avez installés seront supprimés et vos préférences seront réinitialisées. Lors de la procédure de réinitialisation, vos marque-pages, historique de navigation, mots de passe, cookies et informations auto-complétées de formulaires web sont sauvegardés. Cependant, les extensions et thèmes seront supprimés ; les fenêtres, onglets et groupes d'onglets ouverts ne seront pas sauvegardés et vos préférences seront réintialisées. En apprendre plus.
  1. En haut de la fenêtre de Firefox, cliquez sur le menu ?Aide, puis sélectionnez Informations de dépannage.En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, allez sur le sous-menu Aide et sélectionnez Informations de dépannage.Sur la barre de menus, cliquez sur le menu Aide et sélectionnez Informations de dépannage.
    fx26-infos-dépannage-winxp fx26-Win7-Infos-Dépannage Troubleshooting info - mac Troubleshooting info - lin
    S'il vous est impossible d'accéder au menu Aide, saisissez about:support dans votre barre d'adresse pour faire apparaître la page des Informations de dépannage.
  2. Cliquez sur le bouton Réinitialiser Firefox en haut à droite de la page « Informations de dépannage ».
    winxp-fx26-reinitialiser-fx reinitialiser_firefox_win7 Reset Firefox - Mac - 1 Reset Firefox - Lin - 1
  3. Pour poursuivre, cliquez sur Réinitialiser Firefox dans la fenêtre de confirmation qui s'ouvre.Pour poursuivre, cliquez sur Réinitialiser Firefox dans la feuille de confirmation qui glisse vers le bas.
  4. Firefox se ferme puis se réinitialise. Une fois l'opération terminée, un fenêtre s'affiche, listant les données importées. Cliquez Terminer ; Firefox se rouvre.
  1. Cliquez sur le bouton de menu New Fx Menu puis cliquez sur le bouton Aide Help-29 en bas du menu.
  2. Dans le menu Aide, sélectionnez Informations de dépannage
    S'il vous est impossible d'accéder au menu Aide, saisissez about:support dans votre barre d'adresse pour faire apparaître la page des Informations de dépannage.
  3. Dans la page Informations de dépannage, cliquez sur le bouton Réinitialiser Firefox en haut à droite
    Reset 29 Win Reset 29 Mac Reset 29 Lin
  4. Pour continuer, cliquez sur Réinitialiser Firefox dans la fenêtre de confirmation qui s'ouvre.
  5. Firefox se ferme alors et se réinitialise. Une fois l'opération terminée, une fenêtre s'affiche, listant les données importées. Cliquez sur Terminer pour que Firefox se rouvre.

1. Redémarrer votre ordinateur

Parfois, les problèmes peuvent être simplement résolus en redémarrant votre ordinateur, puis en démarrant de nouveau Firefox.

2. Effacer vos cookies et votre cache

Beaucoup de problèmes de chargement de pages web peuvent être résolus en effaçant les cookies et le cache de Firefox.

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, survolez le menu Historique, puis sélectionnez Supprimer l'historique récent…Sur la barre de menus, cliquez sur le menu Outils, puis sélectionnez Supprimer l'historique récent…En haut de la fenêtre de Firefox, cliquez sur le menu Outils, puis sélectionnez Supprimer l'historique récent…
  2. Dans la liste déroulante Intervalle à effacer : , sélectionnez tout.
  3. Cliquez sur la flèche à gauche de Détails pour afficher la liste des éléments susceptibles d'être supprimés.
  4. Sélectionnez Cookies et Cache.
  5. Cliquez sur Effacer maintenant
  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, survolez le menu Historique, puis sélectionnez Supprimer l'historique récent…Sur la barre de menus, cliquez sur le menu Historique, puis sélectionnez Supprimer l'historique récent…En haut de la fenêtre de Firefox, cliquez sur le menu Historique, puis sélectionnez Supprimer l'historique récent…
  2. Dans la liste déroulante Intervalle à effacer : , sélectionnez tout.
  3. Cliquez sur la flèche à gauche de Détails pour afficher la liste des éléments susceptibles d'être supprimés.
  4. Sélectionnez Cookies et Cache.
  5. Cliquez sur Effacer maintenant
  1. Cliquez sur le bouton menu New Fx Menu , puis sur Historique et sélectionnez Effacer l'historique récent…
  2. Dans la liste déroulante Intervalle à effacer : , sélectionnez tout.
  3. Cliquez sur la flèche à gauche de Détails pour afficher la liste des éléments susceptibles d'être effacés.
  4. Sélectionnez Cookies et Cache.
  5. Cliquez sur Effacer maintenant
Pour plus d'informations, consultez Supprimer l’historique récent de navigation, des recherches et des téléchargements.

3. Redémarrer Firefox en mode sans échec

Le mode sans échec est un mode de diagnostic qui désactive toutes les extensions, utilise le thème par défaut, désactive l'accélération graphique matérielle et utilise les paramètres des barres d'outils par défaut, entre autres choses. Pour démarrer Firefox en mode sans échec :

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, survolez le menu AideSur la barre de menus, cliquez sur le menu AideEn haut de la fenêtre de Firefox, cliquez sur le menu Aide?, puis sélectionnez Redémarrer, modules désactivés…. Firefox démarrera alors avec la boite de dialogue du mode sans échec de Firefox.
    Note : Vous pouvez également démarrer Firefox en mode sans échec en maintenant la touche Maj enfoncée tout en démarrant Firefox.maintenant la touche Option () enfoncée tout en démarrant Firefox.quittant Firefox, puis en ouvrant un Terminal et en exécutant : firefox -safe-mode
    Il vous sera peut-être nécessaire de spécifier le chemin d'installation de Firefox (par exemple /usr/lib/firefox).
    Cliquez sur le bouton menu New Fx Menu , puis cliquez sur Help-29 et sélectionnez Redémarrer, modules désactivés…. Firefox démarrera avec la boîte de dialogue Mode sans échec.
    Note : Vous pouvez aussi démarrer Firefox en mode sans échec en maintenant la touche Maj appuyée au démarrage de Firefox. maintenant la touche Option () appuyée au démarrage de Firefox.quittant Firefox puis aller dans la fenêtre Terminal pour y saisir la ligne de commande : firefox -safe-mode
    Il est possible que vous ayez à saisir le chemin vers le répertoire d'installation de Firefox (p. ex. /usr/lib/firefox)
  2. Dans la boîte de dialogue du mode sans échec, cliquez sur Poursuivre en mode sans échec.
  3. Vérifiez si votre problème se produit encore en mode sans échec.

4. Diagnostiquer vos plugins

Parfois, les plugins pour Firefox (tels que Adobe Reader, Flash, Java, QuickTime, RealPlayer et Windows Media Player) peuvent causer des problèmes. Souvent, c'est parce qu'ils ne sont pas à jour. Pour vérifier si vous avez les dernières versions de tous vos plugins, rendez-vous sur la page de vérification des plugins de Mozilla. Si un de vos plugins n'est pas à jour, cliquez sur Mettre à jour, puis suivez les instructions pour mettre à jour ce plugin. Après avoir mis à jour tous vos plugins, redémarrez Firefox :

En haut de la fenêtre, cliquez sur le bouton Firefox, puis sélectionnez QuitterEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez QuitterSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Quitter FirefoxEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez Quitter

Cliquez sur le bouton menu New FX Menu puis, en bas du menu, cliquez sur le bouton Quitter bouton Quitter Firefox fx29

, enfin démarrez de nouveau Firefox. Si le problème persiste, désactivez tous vos plugins pour voir si l'un d'entre eux est en cause :

  1. En haut de la fenêtre Firefox, cliquez sur le bouton FirefoxSur la barre de menus, cliquez sur le menu OutilsEn haut de la fenêtre Firefox, cliquez sur le menu Outils, puis cliquez sur Modules complémentaires. L'onglet du « Gestionnaire de modules complémentaires » s'ouvre. Cliquez sur le bouton menu New Fx Menu et choisissez Modules. L'onglet du « Gestionnaire de modules complémentaires » s'ouvre.

  2. Dans l'onglet du « Gestionnaire de modules complémentaires », sélectionnez le panneau Plugins
  3. Pour chaque plugin dans la liste, cliquez sur Désactiver.
  4. Vérifiez si votre problème se produit quand tous vos plugins sont désactivés.

Si votre problème est parti quand tous vos plugins ont été désactivés, consultez l'article Résoudre des problèmes de Firefox avec les plugins comme Flash ou Java pour savoir comment trouver précisément le plugin en cause.

5. Réinitialiser vos paramètres de Firefox

Certains problèmes peuvent être corrigés en réinitialisant vos paramètres de préférences de Firefox :

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, survolez le menu AideSur la barre de menus, cliquez sur le menu AideEn haut de la fenêtre de Firefox, cliquez sur le menu Aide?, puis sélectionnez Redémarrer, modules désactivés…. Firefox démarrera alors avec la boite de dialogue du mode sans échec de Firefox.
    Note : Vous pouvez également démarrer Firefox en mode sans échec en maintenant la touche Maj enfoncée tout en démarrant Firefox.maintenant la touche Option () enfoncée tout en démarrant Firefox.quittant Firefox, puis en ouvrant un Terminal et en exécutant : firefox -safe-mode
    Il vous sera peut-être nécessaire de spécifier le chemin d'installation de Firefox (par exemple /usr/lib/firefox).
    Cliquez sur le bouton menu New Fx Menu , puis cliquez sur Help-29 et sélectionnez Redémarrer, modules désactivés…. Firefox démarrera avec la boîte de dialogue Mode sans échec.
    Note : Vous pouvez aussi démarrer Firefox en mode sans échec en maintenant la touche Maj appuyée au démarrage de Firefox. maintenant la touche Option () appuyée au démarrage de Firefox.quittant Firefox puis aller dans la fenêtre Terminal pour y saisir la ligne de commande : firefox -safe-mode
    Il est possible que vous ayez à saisir le chemin vers le répertoire d'installation de Firefox (p. ex. /usr/lib/firefox)
  2. Dans la boîte de dialogue du mode sans échec de Firefox, cochez Réinitialiser les préférences à celles par défaut de Firefox et Réinitialiser les barres d'outils et les contrôles.
  3. Pour appliquer les modifications, cliquez sur le bouton Effectuer les changements et redémarrer.

6. Réinstaller Firefox

Certains problèmes de Firefox peuvent être causés par un problème avec un des fichiers du programme Firefox. Suivez cette procédure pour supprimer et réinstaller complètement Firefox :

Note : Vous devriez imprimer cette procédure ou l'afficher dans un autre navigateur.
  1. Téléchargez la dernière version officielle de Firefox depuis mozilla.org/firefox.
  2. Quittez Firefox :

    En haut de la fenêtre, cliquez sur le bouton Firefox, puis sélectionnez QuitterEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez QuitterSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Quitter FirefoxEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez Quitter

    Cliquez sur le bouton menu New FX Menu puis, en bas du menu, cliquez sur le bouton Quitter bouton Quitter Firefox fx29

  3. Supprimez le dossier d'installation de Firefox qui est par défaut :
    • (Windows 32 bits) : C:\Program files\Mozilla Firefox.
    • (Windows 64 bits) : C:\Program Files (x86)\Mozilla Firefox.
  4. Réinstallez Firefox - consultez Installer Firefox sous Windows pour les instructions.
  1. Téléchargez la dernière version officielle de Firefox depuis mozilla.org/firefox.
  2. Quittez Firefox :

    En haut de la fenêtre, cliquez sur le bouton Firefox, puis sélectionnez QuitterEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez QuitterSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Quitter FirefoxEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez Quitter

    Cliquez sur le bouton menu New FX Menu puis, en bas du menu, cliquez sur le bouton Quitter bouton Quitter Firefox fx29

  3. Désinstallez Firefox en ouvrant le dossier « Applications » dans le « Finder » et en déposant l'application Firefox dans la corbeille.
  4. Réinstallez Firefox - consultez Installer Firefox sur Mac pour les instructions.
  1. Téléchargez la dernière version officielle de Firefox depuis mozilla.org/firefox.
  2. Quittez Firefox :

    En haut de la fenêtre, cliquez sur le bouton Firefox, puis sélectionnez QuitterEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez QuitterSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Quitter FirefoxEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez Quitter

    Cliquez sur le bouton menu New FX Menu puis, en bas du menu, cliquez sur le bouton Quitter bouton Quitter Firefox fx29

  3. Désinstallez Firefox - si vous avez installé Firefox avec le gestionnaire de paquets basés sur la distribution, vous devriez utiliser le même moyen pour le désinstaller - consultez Installer Firefox sous Linux pour les détails. Si vous avez téléchargé et installé le paquet binaire depuis la page de téléchargement de Firefox, supprimez simplement le dossier firefox dans votre répertoire d'accueil pour désinstaller Firefox.
  4. Réinstallez Firefox - consultez Installer Firefox sous Linux pour les instructions.

Maintenant, démarrez Firefox et vérifiez si votre problème est résolu. Si c'est le cas, vous pouvez réinstaller les extensions et thèmes que vous avez vérifiés (dans la partie 3 ci-dessus) et qui ne causaient pas de problèmes. Si votre problème n'a pas été résolu, continuez avec la procédure suivante de résolution des problèmes.

7. Créer un nouveau profil

Un mauvais profil peut causer de nombreux problèmes avec Firefox. Pour voir si votre problème est causé par un mauvais profil, créez-en un nouveau. Si cela résout le problème, vous pouvez copier vos données (marque-pages, mots de passe enregistrés, etc) vers le nouveau profil.

  1. Utilisez les instructions dans l'article Utiliser le gestionnaire de profils pour créer et supprimer les profils de Firefox pour démarrer le gestionnaire de profils et créer un nouveau profil.
    Quand vous créez un nouveau profil, ne supprimez pas votre ancien profil. Vous perdriez tous vos marque-pages, historique, mots de passe et paramètres.
  2. Une fois le nouveau profil créé, sélectionnez-le dans le gestionnaire de profils et cliquez sur Démarrer Firefox.

Testez pour voir si votre problème se produit avec le nouveau profil. Dans le cas contraire, vous pouvez copier vos données vers le nouveau profil - consultez Récupérer des données importantes à partir d’un ancien profil pour les instructions.

Autres solutions

Si vous avez essayé toutes ces procédures de résolution des problèmes et que vous en avez encore, le problème peut être dû à un autre logiciel ou à votre matériel.

Cette section ne contient pas d'instructions pas à pas. Pour plus d'informations sur n'importe laquelle de ces solutions, veuillez consulter la documentation associée.

Vérifier les conflits avec votre logiciel de sécurité Internet

Certains logiciels de sécurité Internet (incluant les programmes antivirus, ceux contre les logiciels espions et les pare-feux) peuvent causer des problèmes avec Firefox, notamment le blocage de sites web, des plantages, etc. Souvent, vous pouvez ouvrir les paramètres du programme, supprimer Firefox de la liste des programmes sûrs ou autorisés, puis le laisser détecter de nouveau Firefox, les choses fonctionneront alors de nouveau. Si votre programme est listé dans l'article Configurer les pare-feux afin que Firefox puisse accéder à Internet, vous pouvez obtenir des instructions spécifiques sur la manière de le reconfigurer correctement.

Analyser votre système à la recherche de virus et logiciels espions

Périodiquement, vous devriez faire une analyse de votre système à la recherche de virus, logiciels espions ou autres logiciels malveillants. Ces outils de suppression de logiciels malveillants gratuits sont souvent utiles :

Si vous avez besoin de plus d'aide pour supprimer les logiciels malveillants, consultez Résoudre des problèmes de Firefox causés par des logiciels malveillants.

Vérifier les erreurs sur vos disque dur et mémoire vive

Un problème avec le disque dur ou la mémoire vive (RAM) de votre ordinateur peut empêcher Firefox de s'exécuter ou le faire planter de manière répétée. Voici des instructions ou utilitaires pour vérifier :



Basé sur des informations de Standard diagnostic - Firefox (mozillaZine KB)



Partager cet article : http://mzl.la/NYkV1X

Cet article vous a-t-il été utile ? Veuillez patienter…

Ces formidables personnes ont aidé à écrire cet article : Goofy_BZ, scoobidiver, Mozinet, irahal. Vous pouvez également aider - découvrez comment.