Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to zoom, to view larger image that is available with Chrome

more options

I've migrated to Firefox from Chrome and am getting everything as close as possible to my Chrome setup. This is a usability issue when I zoom on an image, that has a larger version. Chrome allows me to zoom to the full extent of the image, but Firefox screen shakes and doesn't allow the same detail. Screen recording and links below.

Screen recording Firefox

Screen recording Chrome

This is a link to the item in question.

I've migrated to Firefox from Chrome and am getting everything as close as possible to my Chrome setup. This is a usability issue when I zoom on an image, that has a larger version. Chrome allows me to zoom to the full extent of the image, but Firefox screen shakes and doesn't allow the same detail. Screen recording and links below. [https://www.dropbox.com/scl/fi/i2xxiyt1agbscdfceh7a5/firefox_eV754pKrEB.mp4?rlkey=qjeeqg8xfczy4cr9j3epi7vlk&st=g7vvltay&dl=0 Screen recording Firefox] [https://www.dropbox.com/scl/fi/f8m89lzlptbbos6luwlcv/chrome_tZoqn50zHL.mp4?rlkey=t998aep07o6d5yfzm5m0ljlkh&st=f516p29m&dl=0 Screen recording Chrome] [https://www.bidspotter.co.uk/en-gb/auction-catalogues/robson-kay/catalogue-id-ro10403/lot-69ff6818-e69d-445a-9e56-b16a01127041 This is a link to the item in question.]
Attached screenshots

Chosen solution

I can scroll the image with the mouse wheel by holding the Ctrl key and also drag the zoomed image with the mouse with the left mouse button pressed. Doesn't that work for you ?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

Read this answer in context 👍 0

All Replies (3)

more options

Is there a way to push an issue to developers' support?

Helpful?

more options

Chosen Solution

I can scroll the image with the mouse wheel by holding the Ctrl key and also drag the zoomed image with the mouse with the left mouse button pressed. Doesn't that work for you ?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

Helpful?

more options

cor-el said

I can scroll the image with the mouse wheel by holding the Ctrl key and also drag the zoomed image with the mouse with the left mouse button pressed. Doesn't that work for you ? Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.
  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

Thank you cor-el, Just the guidance I needed, I ran in safe and zoom-in worked. Disabled all extensions/plugins and enabled them one by one. Turns out to have been an older version of Logitech Smooth Scrolling. Now removed and all's well. Thank you again.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.