Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Personal login to bank account

  • 1 reply
  • 1 has this problem
  • 10 views
  • Last reply by cor-el

more options

My attempts to login to my personal bank account (https://orionfcu.com/) with updated Firefox has failed since 1/16/2022. My electronic account has been active for ~>/+ 20 years. Firefox has been my default browser from its inception always with Apple iOS systems. After correctly answering a security question, I receive an error message saying than my request cannot be completed...try again later. Bank online assistants recommend I use Edge or Chrome browsers. I have never nor plan to use Edge. I can login with Chrome, but I have rarely used that browser. Am I stuck with Chrome for https://orionfcu.com/? Thanks.

My attempts to login to my personal bank account (https://orionfcu.com/) with updated Firefox has failed since 1/16/2022. My electronic account has been active for ~>/+ 20 years. Firefox has been my default browser from its inception always with Apple iOS systems. After correctly answering a security question, I receive an error message saying than my request cannot be completed...try again later. Bank online assistants recommend I use Edge or Chrome browsers. I have never nor plan to use Edge. I can login with Chrome, but I have rarely used that browser. Am I stuck with Chrome for https://orionfcu.com/? Thanks.

Chosen solution

There is a change in Firefox 96 related to cookies and insecure sites.

See also:

As a workaround for now you can modify this pref on the about:config page to revert this change.

  • about:config => network.cookie.sameSite.laxByDefault = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

There is a change in Firefox 96 related to cookies and insecure sites.

See also:

As a workaround for now you can modify this pref on the about:config page to revert this change.

  • about:config => network.cookie.sameSite.laxByDefault = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.