Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Setting "save archiv"e as to "local folder" doesn't save archived emails to that folder

  • 2 replies
  • 1 has this problem
  • 14 views
  • Last reply by Matt

more options

I have to translate this from german since setting Thunderbird to english for me changes only the language in the setttings dialogue itself and not everything else. If I select Account > Copies and Folder > Save Archive as > Folder "Archive" in: local folders it doesn't "stick". It defaults to some folder that is on my IMAP server, i.e. not a local folder It never saves emails I "archive" to a local folder on my harddrive... except for my "sent" emails. Sent email I find in:

Archive

⎿ Local Folders
  ⎿ Year
    ⎿ Year-Month
      ⎿ Sent


I expected my inbound emails to show up in that file structure as well when I archive them, but they don't show up there. Any ideas on how I can correct this?

I'm using Thunderbird 91.4 on Mac OSX 10.13.6.

I have to translate this from german since setting Thunderbird to english for me changes only the language in the setttings dialogue itself and not everything else. If I select Account > Copies and Folder > Save Archive as > Folder "Archive" in: local folders it doesn't "stick". It defaults to some folder that is on my IMAP server, i.e. not a local folder It never saves emails I "archive" to a local folder on my harddrive... except for my "sent" emails. Sent email I find in: Archive ⎿ Local Folders ⎿ Year ⎿ Year-Month ⎿ Sent I expected my inbound emails to show up in that file structure as well when I archive them, but they don't show up there. Any ideas on how I can correct this? I'm using Thunderbird 91.4 on Mac OSX 10.13.6.

Chosen solution

I found the solution and it is connected to managing different identities. See here for reference: https://support.mozilla.org/en-US/questions/1115180

Direct quote from the solution in the linked question that helped me:

Toad-Hall said

Additional Info for anyone reading this question: If any one has an additional identity / email address on a mail account. 'Tools' > 'Account Settings' for the main identity of mail account or right click on mail account and select 'Settings' click on 'Manage Identites' button select the additional identity and click on 'Edit' select 'Copies & Folders tab Under 'Message Archives' select 'Keep message archives in:' Select 'Other' and choose Archives folder on Local Folders. click on OK Click on OK
Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

I found the solution and it is connected to managing different identities. See here for reference: https://support.mozilla.org/en-US/questions/1115180

Direct quote from the solution in the linked question that helped me:

Toad-Hall said

Additional Info for anyone reading this question: If any one has an additional identity / email address on a mail account. 'Tools' > 'Account Settings' for the main identity of mail account or right click on mail account and select 'Settings' click on 'Manage Identites' button select the additional identity and click on 'Edit' select 'Copies & Folders tab Under 'Message Archives' select 'Keep message archives in:' Select 'Other' and choose Archives folder on Local Folders. click on OK Click on OK

Helpful?

more options

I am guessing you found the button in the middle for retain structure.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.