Thunderbird ya no admite tu hardware

This page does not exist in Euskara. You have been redirected to the Español version instead. If you would like to localize it into Euskara, click here. You can also see the English version of this page.

Si tu equipo tiene un procesador anterior a Pentium 4, la versión 52 y posteriores de Thunderbird no se ejecutarán.

Si ya tienes instalada la versión 48 o alguna anterior de Thunderbird (como por ejemplo, la 45), puedes seguir utilizándolo, pero no recibirás más actualizaciones. Si descargas la versión 52 o alguna posterior de Thunderbird e intentas instalarla, te aparecerá el mensaje Thunderbird no se pudo instalar. Esta versión requiere un procesador con asistencia SSE2.

La razón es que las nuevas versiones de Thunderbird requieren un procesador que admita Streaming SIMD Extensions 2 (SSE2) para obtener un mejor rendimiento. Te recomendamos un equipo con Pentium 4 o algún procesador posterior para poder utilizar la última versión de Thunderbird, que incluye más funciones y es más estable y segura.

Los requisitos del procesador de Thunderbird que distribuyen en Linux pueden diferir de los de Mozilla, por lo que podrías encontrar una versión actualizada de Thunderbird que no requiera SSE2 en tu distribución de Linux.

// These fine people helped write this article:Ángela Velo. You can help too - find out how.

Artikulua lagungarria izan da? Itxaron mesedez...

Volunteer for Mozilla Support