Firefox ya no funciona con Mac OS X 10.5

This page does not exist in Euskara. You have been redirected to the Español version instead. If you would like to localize it into Euskara, click here. You can also see the English version of this page.

Firefox 16 es la última versión de Firefox que funciona con Mac OS X 10.5. En 2009, Apple dejó de prestar asistencia ténica a Mac OS X 10.5 (Leopard) y muchos fabricantes de software han optado ya por abandonar el soporte para esta versión o lo harán pronto. Las nuevas versiones de Firefox necesitan Mac OS X 10.6 (Snow Leopard) o una versión superior. Te recomendamos actualizar tu equipo o tu sistema operativo para garantizar tu seguridad mientras navegas. En este artículo te damos a conocer tus opciones.

Nota: Este artículo solo es válido para Mac OS X.

Opción 1: Actualizar tu sistema operativo

Dependiendo de la antigüedad de tu equipo, quizás puedas actualizarlo e instalar una versión de OS X más reciente. Si no puedes actualizar a OS X 10.10 (Yosemite), nuevas versiones de Firefox estarán también disponibles para 10.9 (Mavericks), 10.8 (Mountain Lion), 10.7 (Lion) y 10.6 (Snow Leopard). Apple sigue prestando asistencia técnica a los sistemas operativos más antiguos, aunque pronto dejará de hacerlo con la versión 10.6 (Snow Leopard).

Opción 2: Cambiar a un equipo nuevo

Si tu equipo no se puede actualizar a la nueva versión de OS X, necesitarás adquirir uno nuevo que te permita instalar la última y mejor versión de Firefox. Podrás importar todas tus preferencias sin perder ningún dato.

Opción 3: Seguir utilizando Mac OS X 10.5 con Firefox 16

Si no puedes adquirir un nuevo equipo o actualizar tu sistema operativo, puedes seguir utilizando Mac OS X 10.5 y Firefox 16. Sin embargo, dejarás de recibir actualizaciones para la mejora de la seguridad y la estabilidad de Firefox, que sí estarán disponibles en versiones futuras de Firefox. Consulta esta página para obtener una lista de las deficiencias que se han solucionado en anteriores lanzamientos.

Advertencia: Mac OS X 10.5 ya no tiene asistencia técnica de Apple y su uso continuado plantea graves riesgos de seguridad.

Artikulua lagungarria izan da? Itxaron mesedez...

These fine people helped write this article: Breaking_Pitt, inma_610, Claygirl, avelper. You can help too - find out how.