Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

IE Browser OK on my website (MS Expression Web)...all internal hyperlinks OK...but using firefox links on only first page (default.htm) buttons dont work.

  • 3 respuestas
  • 2 tienen este problema
  • 39 visitas
  • Última respuesta de rondick

more options

On the url below the only page, in part, not working on the website...buttons across the top. Internal hyperlinks are not working in Firefox, whereas they do in IE. There are other hyperlinks on that page, not attached to a button, that are working. (Buttons on other pages in the website are working. It is just this one page defualt.htm that has the problem.) The program used for the website is Microsoft Expression Web first version upgrade to MS Front Page.

Solución elegida

The row of blue buttons? For some strange reason, MS Expression Web is superimposing a blank table in front of the table that contains those buttons. IE allows you to click through a transparent element but Firefox does not, so you end up clicking the useless blank table.

In your editor, switch to the HTML view and search for layer47. It is a <div> element that contains an image. It is followed by a <table> that has the same number of cells as the table with the buttons, but in this table all the cells all blank. Delete this table, save, and test again.

Leer esta respuesta en su contexto 👍 3

Todas las respuestas (3)

more options

Solución elegida

The row of blue buttons? For some strange reason, MS Expression Web is superimposing a blank table in front of the table that contains those buttons. IE allows you to click through a transparent element but Firefox does not, so you end up clicking the useless blank table.

In your editor, switch to the HTML view and search for layer47. It is a <div> element that contains an image. It is followed by a <table> that has the same number of cells as the table with the buttons, but in this table all the cells all blank. Delete this table, save, and test again.

more options

Thanks jscher2000 for coming back on this. Will try your suggestion and let you know how I go. Much appreaciate your input.

more options

to jscher2000

Thanks a million. Problem fixed. Did control+ f in the HTML code, found layer47 (without the space) and deleted. Walla! fixed.