Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Sale error SEC_ERROR_UNKNOWN_ISSUER en Google y YouTube

  • 3 respuestas
  • 1 tiene este problema
  • 135 visitas
  • Última respuesta de jm.fotografia

more options

Cada que trato de abrir Google y YouTube, sale el error "No se ha conectado: Posible problema de seguridad" con el código SEC_ERROR_UNKNOWN_ISSUER. La solución que aparece en la página sobre cómo solucionar el problema no me sirve, mi antivirus (Windows Defender) no reconoce ninguna amenaza, y ya no sé qué hacer. Sinceramente, un navegador se vuelve obsoleto cuando ni siquiera se puede usar un buscador tan básico como Google...

Cada que trato de abrir Google y YouTube, sale el error "No se ha conectado: Posible problema de seguridad" con el código SEC_ERROR_UNKNOWN_ISSUER. La solución que aparece en la página sobre cómo solucionar el problema no me sirve, mi antivirus (Windows Defender) no reconoce ninguna amenaza, y ya no sé qué hacer. Sinceramente, un navegador se vuelve obsoleto cuando ni siquiera se puede usar un buscador tan básico como Google...
Capturas de pantalla adjuntas

Solución elegida

Solucioné el problema cambiando la configuración del proxy, pasándola de "usar la configuración del proxy del sistema" a "autodetectar la configuración del proxy para esta red" (Opciones>configuración de red>configuración). Perdón si me exalté, pero no poder usar el buscador por varios días da mucho mal genio xd.

Leer esta respuesta en su contexto 👍 1

Todas las respuestas (3)

more options

Hola, Este foro es atendido por colaboradores, usuarios que usan su tiempo para ayudar a otros usuarios, aclaro esto por tus comentarios sobre este u otro navegador. Yendo al problema por lo que he visto el Windows Defender no produce este problema como otros antivirus. Podrias probar: 1) Borrar las "Cookies y datos del Sitio": ir a Opciones->Privacidad y Seguridad->Cookies y datos del Sitio-> Administrar Datos..: escribir google y hacer clic "Eliminar todo lo mostrado", repetir para youtube.

2) Escribir about:config en la barra de direcciones, si aparece alguna advertencia aceptar, luego en el campo de búsqueda escribir security.enterprise_roots.enabled si aparece en False cambiarla a True con doble clic sobre esa linea, luego cerrar el Firefox y probar nuevamente.

Saludos

more options

Solución elegida

Solucioné el problema cambiando la configuración del proxy, pasándola de "usar la configuración del proxy del sistema" a "autodetectar la configuración del proxy para esta red" (Opciones>configuración de red>configuración). Perdón si me exalté, pero no poder usar el buscador por varios días da mucho mal genio xd.

more options

o-Nitrofenol dijo

Solucioné el problema cambiando la configuración del proxy, pasándola de "usar la configuración del proxy del sistema" a "autodetectar la configuración del proxy para esta red" (Opciones>configuración de red>configuración). Perdón si me exalté, pero no poder usar el buscador por varios días da mucho mal genio xd.

eRES UN cRACK, LLEVABA 3 DIAS CON EL PROBLEMA., INCLUSO HICE UNA RECUPERACION DEL SISTEMA Y SE ARREGLO PERO HOY VOLVIO A ESTAR IGUAL. CAMBIAR LA CONFIGURACION PROXY COMO INDICAS HA SIDO LA SOLUCION. gRACIAS!!!!