Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Changed browsers from Chrome to Firefox and now can't login to Twitter

  • 6 respuestas
  • 1 tiene este problema
  • 60 visitas
  • Última respuesta de FredMcD

more options

Hi all - I'm one of a team of admins for my work Twitter account. I've just changed browsers from Chrome to Firefox and now can't login to Twitter on Firefox.

I can login fine on the same PC on Chrome; and another colleague has just logged in to Twitter using Firefox on her machine.

I've cleared the cache and cookies and Twitter is enabled in "third party cookies" - so I'm stumped. Any thoughts?

Hi all - I'm one of a team of admins for my work Twitter account. I've just changed browsers from Chrome to Firefox and now can't login to Twitter on Firefox. I can login fine on the same PC on Chrome; and another colleague has just logged in to Twitter using Firefox on her machine. I've cleared the cache and cookies and Twitter is enabled in "third party cookies" - so I'm stumped. Any thoughts?

Solución elegida

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.


It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Leer esta respuesta en su contexto 👍 1

Todas las respuestas (6)

more options

Please explain the problem in detail. What happens? Error messages?

What's your computer system and Firefox version?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Hi Fred and thanks for your quick response.

When I try to login and put in the password it just resets back to the login page.

We're running decrepit Dells, Windows 7, using F'fox 59.0.2.

I just tried it in safe mode and can login no problem - not sure what that means? I have ABP and Ghostery add ons but they don't usually prevent me from logging into accounts, I certainly used them no problem on Chrome.

I only went to Firefox because the Chrome bookmarks weren't sycing across work and home PCs and my mobile device - might have to go back to it though.

more options

Meant to say - I am positive i am inputting the right login and password :).

more options

Solución elegida

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.


It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

Fred you're a genius - it was Ghostery not being ticked. I switched out of safe mode, checked the add on list, enabled Ghostery and bingo, logged straight in.

Thanks so much for your time!

more options

Glad to help. Safe Surfing.