Firefox continúa abriendo muchas pestañas y ventanas

Firefox puede abrir, de forma repetitiva, pestañas o ventanas nuevas después de pulsar un enlace, viéndote obligado a cerrar Firefox. Si a continuación vuelves a abrir Firefox y eliges restaurar la sesión anterior, puede volver a producirse el mismo efecto.

Esto suele ocurrir porque se elige Firefox como el programa para realizar siempre una acción en particular, como abrir archivos de cierto tipo o ejecutar una aplicación para enviar correo.

Note: La característica Restablecer Firefox puede solucionar muchos problemas, porque restaura Firefox a su estado predeterminado de fábrica al mismo tiempo que guarda tu información esencial. Plantéate usarla antes de iniciar un proceso de resolución de problemas que puede llevarte algún tiempo.

Iniciar una sesión nueva de Firefox

Puede que te veas obligado a cerrar Firefox si se abren de forma repetitiva pestañas o ventanas. Firefox incluye una funcionalidad llamada Restaurar sesión que puede restaurar las ventanas y las pestañas que tuvieras abiertas en la sesión anterior antes de cerrarse de forma inesperada.

Las múltiples pestañas y ventanas pueden volver a abrirse la próxima vez que inicies Firefox, obligándote a volver a cerrar Firefox.  Si ves una página de restaurar sesión (p. ej. "Esto es embarazoso") cuando reinicies Firefox, pulsa Iniciar una sesión nueva. 

Una vez que inicies una sesión nueva de Firefox, sigue las instrucciones que hay a continuación para solucionar el problema.

Cambiar la acción para un tipo de contenido

Puedes solucionar el problema encontrando el tipo de contenido que usa Firefox y luego cambiar la acción mediante estos pasos:

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona Opciones.En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Opciones.En la barra de menús, haz clic en el menú Firefox y selecciona Preferencias….En la parte superior de la ventana de Firefox, haz clic en el menú Editar y selecciona Preferencias.

    Haz clic en el botón Menú New Fx Menu y elige OpcionesPreferencias.

  2. Seleccione el panel Aplicaciones.
  3. Si sabes cuál es el elemento de la columna Tipos de contenido que está causando el problema, selecciónalo. Si no, en el cuadro de búsqueda, escribe Usar Firefox. La lista mostrará sólo los elementos que están configurados para "Usar Firefox".

    5eebc2b250adc20907ca554a18ddb538-1264014905-36-1.png
  4. Para cada tipo de contenido problemático, selecciona una acción nueva del menú de la columna Acción. Si no estás seguro de qué acción elegir, usa Preguntar siempre.
  5. Haz clic en Aceptar para cerrar la ventana de Opciones.Haz clic en Cerrar para cerrar la ventana de preferenciasCerrar la ventana de preferencias. .

Para información general sobre tipos de contenido, visita Administrar los diferentes tipos de archivo.

Restablecer las acciones para todos los tipos de contenidos

Si los pasos anteriores no solucionaron el problema, o si no puedes encontrar el elemento problemático en la lista de aplicaciones, tendrás que restablecer las acciones para todos los tipos de contenido, borrando manualmente el archivo que guarda esta configuración.

Esto eliminará todas las acciones personalizadas para los tipos de contenido, no sólo la que está causando el problema. Tendrás que repetir estos cambios otra vez después de haber seguido estos pasos.
  1. Abre tu carpeta de perfil de usuario:

    En la parte superior de la ventana de Firefox, haz clic en el botón Firefox, desplázate hasta el menú AyudaEn la barra de menús, haz clic en el menú AyudaEn la parte superior de la ventana de Firefox, haz clic en el menú Ayuda y selecciona Información para solucionar problemas. Se abrirá la ventana de Información para solucionar problemas.

  2. Debajo de Configuración básica de la aplicación, haz clic en el botón Mostrar carpetaMostrar en FinderAbrir directorio. Se abrirá la ventana con los archivosla carpeta de tu perfil.
  3. Nota: Si te resulta imposible abrir o utilizar Firefox, sigue las instrucciones que se muestran en Buscar tu perfil sin necesidad de abrir Firefox.

  4. Cierra Firefox.

    En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona SalirEn la parte superior de la ventana de Firefox, elige el menú Archivo y selecciona SalirEn la barra de menú, selecciona Firefox y a continuación Salir de FirefoxEn la parte superior de la ventana de Firefox, haz clic en el menú Archivo y selecciona Salir.

    Haz clic en el botón Menú New Fx Menu y a continuación en SalirQuitar Close 29

  5. Borra el archivo mimeTypes.rdf.
  6. Reinicia Firefox.

Comprueba la existencia de software malicioso

Si el problema todavía no está solucionado, o si Firefox abre muchas pestañas o ventanas con contenido no deseado, considera la posibilidad de que tu sistema pueda estar infectado por malware. Para más información, visita Estará mi problema con Firefox causado por un malware.



Comparte este artículo: http://mzl.la/NGHy6x

¿Te resultó útil este artículo? Espera por favor...

Esta gente maravillosa ayudó a escribir este artículo: Breaking_Pitt, inma_610, omgs, avelper. Tú también puedes ayudar, descubre cómo hacerlo.