Showing questions tagged: Show all questions
  • Solved
  • Archived

Proton UI doesn't work in Firefox 87 (Stable)

SYSTEM SPECS: OS: Windows 7 System Type: 64-bit Operating System RAM: 2 GB Firefox Version: 87.0 (64-bit Installation) I want to try the new Proton UI for Firefox. I fo… (read more)

SYSTEM SPECS: OS: Windows 7 System Type: 64-bit Operating System RAM: 2 GB Firefox Version: 87.0 (64-bit Installation)

I want to try the new Proton UI for Firefox. I followed all these steps: 1. Go to "about:config". 2. Search for "proton" and set the "browser.proton.enabled" from false to true. 3. Restart Firefox.

But that didn't work. Is the Proton UI no longer supported in Windows 7? Or some other problem...

Asked by ModernFox 1 year ago

Answered by TyDraniu 1 year ago

  • Locked
  • Archived

Middle click, aka wheel click, does nothing

Locking this thread.Please continue here: [/questions/1331097] I just upgraded to Firefox 87.0 (64-bit) for Windows 7. After the upgrade the wheel click to open a link i… (read more)

Locking this thread.
Please continue here: [/questions/1331097]
I just upgraded to Firefox 87.0 (64-bit) for Windows 7. After the upgrade the wheel click to open a link in a new tab isn't working. In fact, doing a wheel click does absolutely nothing now. I have relied HEAVILY on using wheel clicks to open links in new tabs. In fact, depending on what I am doing I am more likely to open a link in a new tab than to just follow it, as it is easier to close a tab then hit a back button 4, 10, or 20 times to get back to where I started.

I have verified the following options in about:config; browser.tabs.opentabfor.middleclick=true middlemouse.contentLoadURL=false middlemouse.paste=false middlemouse.scrollbarPosition=false

When searching to see if others were having this problem I noticed a user from 3 years ago had this problem in the Linux version, and that they had listed an option for middlemouse.openNewWindow=true. This option is now missing from about:config. I have no idea if it was in the previous version of Firefox or not, or if it being missing is the source of my problem or not. I have restarted Firefox itself a couple of times, as well as rebooting my computer, the problem is still there.

At this point I am already highly tempted to attempt to return to the previous version of Firefox just to get this one feature back, simply because of how regularly I rely upon it. The only reasons why I'm not at present is to ask for help fixing this problem and that I probably won't have the time around work to fight with it for several days.

Asked by razmoudah1 1 year ago

Last reply by razmoudah1 1 year ago

  • Solved
  • Archived

Using Facebook to sign into other sites

The websites that I use Facebook to login with won't let me login, I've tried closing and reopening the browser, refreshing the page, and deleting and signing back into t… (read more)

The websites that I use Facebook to login with won't let me login, I've tried closing and reopening the browser, refreshing the page, and deleting and signing back into the account, but nothing works. The browser Windows 7 desktop and the websites in question are Dailymotion, Viki Rakuten and We TV. I wonder if it was because I was using a Windows 7 machine, but other login sources like Google seem to work fine.

Dailymotion: https://www.dailymotion.com/ca Viki: https://www.viki.com/ We TV: https://wetv.vip/en

Asked by star_queen108 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox Home: Unable to Add to Top Sites

What it says on the tin. I just refreshed my firefox browser, and so now my Home is completely empty. Attempting to manually enter a website and add it to my Top Sites do… (read more)

What it says on the tin.

I just refreshed my firefox browser, and so now my Home is completely empty. Attempting to manually enter a website and add it to my Top Sites does not appear to have any effect, merely returns me to my very empty Home page.

Asked by angevar28 1 year ago

Answered by angevar28 1 year ago

  • Solved
  • Archived

BUG: Some menu items appears in wrong language

Hi, I want to report that some menu items appear in the wrong language, a situation that did not happen before. This started with FF 88.0 This is on a Windows 7 SP1 mach… (read more)

Hi,

I want to report that some menu items appear in the wrong language, a situation that did not happen before. This started with FF 88.0

This is on a Windows 7 SP1 machine FF 88.0 64 bits - Spanish (Mexico) (es-MX)

Where can I report it? the feedback page seems to be not working...

Asked by darkjorge1013 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Feedback: Please return "Take screenshoot" button to the "page actions" menu.

Hi to all the developers: To take screenshoots was a great success, and it was quite agile to take snapshots with the "page actions" menu, but the last update (FF 88.0) d… (read more)

Hi to all the developers:

To take screenshoots was a great success, and it was quite agile to take snapshots with the "page actions" menu, but the last update (FF 88.0) disappeared that option.

Please return the "Take screenshoot" button" to the "page actions" menu. This seems to be an unimportant thing, but having the button on the toolbar reduces space, especially if we take into account that there are other buttons showing information. (Img1)

But the worst thing is when some web pages appear in pop-up windows that do not show any buttons. So, how can I take a screenshot if the capture button does not appear. (Img2)

Please keep in mind that there are some people that need to take several screenshots and it is faster to activate the capture and select the desired area both with the mouse.

Since the feedback page seems to be not working, I write it here with the greatest respect, to get this to the developers.

Thank you in advance.

Asked by darkjorge1013 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Webcam USB2 and RealBridge

I used to play RealBridge with Firefox 86 and previous versions by using a simple USB WebCam; when I udpdated Firefox to 88.0, RealBridge did not open properly the same U… (read more)

I used to play RealBridge with Firefox 86 and previous versions by using a simple USB WebCam; when I udpdated Firefox to 88.0, RealBridge did not open properly the same USB2 Webcam. I had to recover back my Window 7 professional in order to obtain back the Firefox 86.01, then my USB WebCam turned back to work. Now I locked the Firefox autoupdate. I did not change any other set-up, what can I do ? I solved the problem by uninstalling Firefox and then by doing a new clean reinstall.

Asked by giancarloludovisi 1 year ago

Answered by ·´¯`·...¸>-)))º> ~dbben 1 year ago

  • Solved
  • Archived

RBC Royal Bank issues with page

When banking with RBC Royal Bank, many links on page not working, also cannot sign out when finished. Using Firefox with Windows 7 professional. Pls advise if issue is … (read more)

When banking with RBC Royal Bank, many links on page not working, also cannot sign out when finished. Using Firefox with Windows 7 professional. Pls advise if issue is due to operating system, will upgrade if necessary. Problem is very recent, have used Firefox for many years with no trouble whatsoever.

Cheers,

Todd

Asked by tcv73 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Primary Password needed to access Lockwise... but I don't have a Primary Password

I'm a brand-new Firefox user, just trying to import or recreate my login data from Chrome. Every time I've clicked "Import" from Lockwise and checked the appropriate boxe… (read more)

I'm a brand-new Firefox user, just trying to import or recreate my login data from Chrome. Every time I've clicked "Import" from Lockwise and checked the appropriate boxes, I get a dialog box telling me that the import was successful... but Lockwise still tells me "No logins found." I do know that importation of some kind is happening because my bookmarks imported just fine. Prompts to save my logins still appear, but passwords do not get saved, as evidenced by the "No logins found" message where a list of my saved logins should be. When I attempt to create a login manually, I get a dialog box like the one used to create a Primary Password, except it looks more like a system dialog box, something from Windows rather than from Firefox (image 1.1). I've tried entering all the passwords I can think of into this dialog box--my OS password, my Firefox password, the password I'm trying to save, the password I would choose for my Primary Password if I had one--only for another box to pop up stating "Unable to change password" (image 1.2). Upon closing this box, a red banner appears stating that there was an error while trying to save the password.

One of the times I was trying to use Lockwise, a bar appeared at the top of the screen stating that I needed to use my Primary Password--which I didn't have and still don't--to access my logins. I can't remember what I did because I've tried several things, but if I figure out how to recreate that I'll update this post. I attempted to create a Primary Password from my Options menu by checking the box next to "Use a Primary Password." Even though it clearly recognizes that I don't have a Primary Password set, I still get an "Unable to change primary password" notice (image 2). I've tried resetting it, but to no avail. I have also followed the advice of all the relevant articles I could find (e.g., the help article on what to do if your passwords aren't saving), but nothing so far has fixed the issue.

Lastly--it seems like I'm getting the system-dialog-looking box about every hour or so, always twice in a row: I'll click "cancel," and then it will show up again. I also can't seem to log out of my Firefox account, as that same dialog box appears and prevents me from doing so.

What is going on here? Is there anything I can do to fix it?

Asked by bluephoenix73 1 year ago

Answered by bluephoenix73 1 year ago

  • Solved
  • Archived

address bar and search connected in latest update?

hi, the latest update changed the homepage a lot. The most bothersome thing i have noticed is that when i type anything into the search area it immediately moves from the… (read more)

hi, the latest update changed the homepage a lot. The most bothersome thing i have noticed is that when i type anything into the search area it immediately moves from the search bar in the middle of the page to the address bar at the top of the page where i usually just get URL's. It doesnt serve any purpose i can think of and i have never used the address bar to do normal searches before. Is there any way to change my homepage back to the way it was? Or at least stop the search and address bars from being linked?

Asked by rookquazar 1 year ago

Answered by Franz_von_Suppe 1 year ago

  • Solved
  • Archived

cat leaned on keyboard from "Shift" side, now email type so small cannot be read

I am 84 years old and have limited digital skills. My computer is 2003 Dell Windows 7 running with Firefox at my deceased brother's suggestion. I do not know how to get… (read more)

I am 84 years old and have limited digital skills. My computer is 2003 Dell Windows 7 running with Firefox at my deceased brother's suggestion. I do not know how to get my email back to normal size - it is now so small it could be ant tracks. If this is not the correct group, could you pass it on.

   When I go to other sites eg, Amazon, Weather, etc these present in normal size.  Can you help me get my email back in normal size.  My address is a @gmail address.

Asked by morris.susanj 1 year ago

Answered by Matt 1 year ago

  • Solved
  • Archived

FF89 : tabs went below and only the active appears while their old place remains in place but empty

Hi, I use a PC under W7. with FF88, the zone of the activated/unused tabs was above the screen, below the listed tabs bar (like in the snapshot). With FF89, this zone is … (read more)

Hi, I use a PC under W7.

with FF88, the zone of the activated/unused tabs was above the screen, below the listed tabs bar (like in the snapshot).

With FF89, this zone is now empty (background in blue in the snapshot) and only the active tab appears below the window (on the right down in the snapshot for the current tab).

It makes FF simply unusable ! Need your help to come back to a normal situation : all tabs in the blue bar where they were.

thanks a lot for your help. Regards, Philippe

Asked by bobinardeur 1 year ago

Answered by bobinardeur 1 year ago

  • Solved
  • Archived

Firefox Home Page Default

After update firefox 89, I cannot input into search box. Text will only appear in the toolbar URL input box. Please help me fix it? Google is my default search engine. … (read more)

After update firefox 89, I cannot input into search box. Text will only appear in the toolbar URL input box. Please help me fix it? Google is my default search engine.

Asked by jamontes 1 year ago

Answered by Franz_von_Suppe 1 year ago

  • Solved
  • Archived

Latest update for Firefox browser 89.0(64-bit)

I has taken many years of work for Mozilla to create a usable internet browser, and now you have taken that away. How was the Person who decided to put the search option … (read more)

I has taken many years of work for Mozilla to create a usable internet browser, and now you have taken that away. How was the Person who decided to put the search option into the URL. This is not only unsafe, but makes the Start page, useless. When I type in the Search I want to see it being input into the middle of my Start page like it has always been done, not waist a whole page for nothing. It is not only a stupid idea, it is also a waist of the text that us used to create the Start page. I would also like to note that many of the mobile, tablet and other computers all use this method, and it is rubbish and removes the point of having a page with a search text box in the middle.

for god sake can you please stop trying so hard to be the best of the best, Firefox has always been the best, and you seem to be trying your best to destroy it for many many users.

Asked by GrahamEverson 1 year ago

Answered by Franz_von_Suppe 1 year ago

  • Solved
  • Archived

downloading and browsing simultaneously

I'll get straight to the point whenever i download anything i cannot browse other websites, i cannot even google anything if i do the site says no internet and the downlo… (read more)

I'll get straight to the point whenever i download anything i cannot browse other websites, i cannot even google anything if i do the site says no internet and the download freezes and resumes after sometime (the down loader is occupying the majority of the bandwidth and not sharing with other sites i also have more bandwidth remaining but did not help with this problem) (i have not installed any download manager add-on) (its not a site specific issue)

please help me (Thank You)

Note: This was not a problem in previous versions of mozilla (before updating to 89.0 i could download and browse at the same time without any issue)

Also is there a way to change the tabs background color, pale blue is not my style especially in dark theme the UI feels sleeker in this update i like it

Asked by shunlee129 1 year ago

Answered by FredMcD 1 year ago