Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox New Tab number of links per row changes

Firefox opens with a new tab containing 8 links per row. However, all subsequent new tabs have only 6 links per row. They used to always have 8 links per row. Why? A … (read more)

Firefox opens with a new tab containing 8 links per row. However, all subsequent new tabs have only 6 links per row. They used to always have 8 links per row. Why? A bug or a configuration change? I have made no changes.

Asked by mii78 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Twitter + multi-account container, constantly redirects to login page

I'm trying to use multi-account containers to use twitter and other sites from accounts unique to the container. For twitter, if I select a container, a new tab opens wi… (read more)

I'm trying to use multi-account containers to use twitter and other sites from accounts unique to the container.

For twitter, if I select a container, a new tab opens with the twitter login page in that container. If I try to login, another tab opens in that container, with the login page. So, I can never log in.

Is there a solution?

Asked by cheyrn 1 year ago

Answered by cheyrn 1 year ago

  • Solved
  • Archived

Firefox Opens But There Is No Window

I just installed Win 11 with a fresh Firefox install (113.0 / 64-bit). I use a single video screen. When I double-click on the FF icon, no Firefox browser window appears… (read more)

I just installed Win 11 with a fresh Firefox install (113.0 / 64-bit). I use a single video screen.

When I double-click on the FF icon, no Firefox browser window appears. However, in task manager, I can see that Firefox has opened and using a lot of memory.

I also put the FF icon in my "Pin to Taskbar" area. After I start FF, normally I would see the pinned icon highlighted (program open), but the taskbar FF icon does not show FF as active.

What have I destroyed this time?

Asked by jl11 1 year ago

Answered by jl11 1 year ago

  • Solved
  • Archived

video darker and high contrast

when playing videos, firefox makes the videos much darker and higher contrast than the original videos, as well as maxing out the cpu on my laptop when playing video, sta… (read more)

when playing videos, firefox makes the videos much darker and higher contrast than the original videos, as well as maxing out the cpu on my laptop when playing video, started a day ago or so.

Asked by ftorgrimsen 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Tab Close button "X" on hover

Till version 112 I used this in my userChrome.css to get back the close buttons on tabs, but only when I hover over them (active or inactive tabs): .tab-close-button{ dis… (read more)

Till version 112 I used this in my userChrome.css to get back the close buttons on tabs, but only when I hover over them (active or inactive tabs): .tab-close-button{ display: none } .tabbrowser-tab:not([pinned]):hover .tab-close-button{

   display: -moz-box !important

}

But now with version 113.0.1 it doesn't work at all and no X appears when I hover over my tabs.

I tried adding #tabbrowser-tabs[closebuttons="activetab"] on top of the previous code, but it made the X appear all the time.

How could I update this code so I get the desired result only when I hover over a tab?

Asked by Neo2x 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Fullscreen mode

Hello, Today, when I first open Mozilla I noticed that I have problems with fullscreen mode. When I use fullscreen (f.g. on YouTube, but it's with all clips in other page… (read more)

Hello, Today, when I first open Mozilla I noticed that I have problems with fullscreen mode. When I use fullscreen (f.g. on YouTube, but it's with all clips in other pages too) I can see white borders (on the left, right and at the bottom). I checked on other browser (Chroma) and I don't have this problem there. Can this problem be connected with new update? Or something just broke and I should re-install?

Asked by infernofor3ver 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

youtube annotations not appearing

In youtube videos, creators will say "click the link above" and point and often there will be links on screen during a video for related content, aka annotations. They si… (read more)

In youtube videos, creators will say "click the link above" and point and often there will be links on screen during a video for related content, aka annotations. They simply don't exist in firefox. I can't click or even see them. I opened YT in chrome and the annotations all pop up and are clickable. Annotations are turned on I've cleared cookies to no avail. Please advise.

Asked by Jonas Butler 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

JavaScript disabled in temporary extension (developed by me)

In about:config javascript.enabled = True I didn't change any settings there. If I place, for example, " "options_ui": { "page": "settings.html", "open_in_t… (read more)

In about:config javascript.enabled = True

I didn't change any settings there.

If I place, for example, " "options_ui": {

   "page": "settings.html",
   "open_in_tab": true
 },"

in the manifest.json of the extension, it does open the settings.html page as intended. Problem is that no JS script on settings.html works, be it if it's inline HTML or as a separate file (I tried separate file, as I thought it might be a security thing).

I mean even simple JS such as console.log or

"<button onclick="showPopup()">Show Popup</button>

   <script>
       function showPopup() {
           alert('Hello! This is a popup.');
       }
   </script>"

Other actually installed extensions - their JS on settings pages runs.

I also tried running settings.html as a popup, and I succesfully done so, it's just that once again JS didn't work...

I'm at my wits end, I have googled, I have chatted with the ChatGPT, took me hours thinking it was something wrong with my code... I'm actually making something useful, never done before (it reads out youtube subtitles via TTS, providing ability to still hear original sound, its emotions, no need to look at the screen and it's also a passive language learning type of thing), and it works, it's just that setting page's JS, which I think I need to allow users change speed of TTS and volume of the TTS

Asked by conrad.rzuc 1 year ago

Answered by conrad.rzuc 1 year ago

  • Solved
  • Archived

Strange border around mozilla while fullscreen

Hello. Wanna report that i noticed strange border while in fullscreen mode while watching a video. The same things happens even if you go fullscreen mode on browser (not … (read more)

Hello. Wanna report that i noticed strange border while in fullscreen mode while watching a video. The same things happens even if you go fullscreen mode on browser (not a video). Yesterday was fine. System 7, 64bit, Mozilla update 113.0

Asked by mariogda1990 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Still requesting password for Gmail, even after exceptions

We have set up exceptions for mail.google.com and accounts.google.com in Settings. Yet, Gmail is still asking for passwords to log in and saving them. I thought I had do… (read more)

We have set up exceptions for mail.google.com and accounts.google.com in Settings. Yet, Gmail is still asking for passwords to log in and saving them. I thought I had done all it would take to have Gmail remember them. Am I missing something?

Also, we cleared cache.

Thank you, Meg

Asked by bifrostfarms1 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Pdf's being downloaded when I only want to view online

FF 113.0.2 Win 7 64 Bit When I read a pdf online it gets downloaded even though FF is set to always ask. When it asks I choose open with FF or open with Adobe Reader . B… (read more)

FF 113.0.2 Win 7 64 Bit

When I read a pdf online it gets downloaded even though FF is set to always ask. When it asks I choose open with FF or open with Adobe Reader . Both downloads the file to my download folder. It doesn't ask what foder to download to even though I have FF set to ask where to download to in settings/general

I tried setting browser.download.improvements_to_download_panel to false as here https://support.mozilla.org/en-US/questions/1370494 but it didn't help

Asked by GardenSurfer 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Disabling media.hardwaremediakeys.enabled does nothing

I don't like Firefox videos showing up in my media player controls, so I turned off media.hardwarekeys.enabled, but it doesn't seem to do anything anymore. I'm pretty sur… (read more)

I don't like Firefox videos showing up in my media player controls, so I turned off media.hardwarekeys.enabled, but it doesn't seem to do anything anymore. I'm pretty sure it used to work at some point, don't know when it stopped working. Even though I have it turned off, videos still appears in the Media Player on my panel, and I can play and pause them with the play/pause button on my keyboard. I have also tried disabling dom.media.mediasession.enabled, but that doesn't help either.

KDE Neon 5.27 Firefox 113.0.2

Asked by rbits0 1 year ago

Answered by rbits0 1 year ago

  • Solved
  • Archived

Firefox preventing Mac from sleeping

I have noticed in the last few days that Firefox is keeping my Mac from sleeping. This seems to have started around the time of updating Firefox to version 113.0.2 which… (read more)

I have noticed in the last few days that Firefox is keeping my Mac from sleeping. This seems to have started around the time of updating Firefox to version 113.0.2 which happened 4 days ago. Any thoughts on how to debug this?

Asked by Rumboogy 1 year ago

Answered by Rumboogy 1 year ago

  • Solved
  • Archived

bookmark library contains items which are not bookmarked

My bookmarks are in the list, but URLs which are not bookmarked are also in the list. (I say some of the entries are not bookmarks because there is no blue star if I doub… (read more)

My bookmarks are in the list, but URLs which are not bookmarked are also in the list. (I say some of the entries are not bookmarks because there is no blue star if I double click on them.)

Asked by jackf222 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Youtube Videos have extreme brightness since several weeks

Moin all, since some several weeks I'm facing a real anoying problem. Every Youtube (and other platforms) Video shows extreme brightness. It looks like as someone record… (read more)

Moin all,

since some several weeks I'm facing a real anoying problem. Every Youtube (and other platforms) Video shows extreme brightness. It looks like as someone recorded the video directly in the sun. An example is the best so I attached a Photo with FF in the top left, Chrome in the top right and Edge at the Bottom. Only the frames have been a bit cropped for privacy.

The video shown in the screenshot can be found here. Today I also tried a fresh installation of my Win 11 and also FF (Had some free SSD around for that). But this had no effect, it looked the same. The only change I can see is when the Troubleshoot mode is being activated. But only while this mode is active. If FF is being reset or even new installation (like before fresh Win 11), no change.

Cause of this behaviour I also mentioned FF Video Stream is not HDR. The others show HDR but as not every Youtube Video can be HDR I think this is not the Problem. Anyway, I don't want to change my favorite browser which was working now for about 20 years.

Does anybody have a clue what is causing this or is it a bug?

greets indy

Asked by indiana 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Warm color in videos started several days ago

Last week, mid-day one day, videos on YouTube suddenly all had a warm cast --yellowish for color, cream/beige for B&W. I have researched the issue as I can. It is not… (read more)

Last week, mid-day one day, videos on YouTube suddenly all had a warm cast --yellowish for color, cream/beige for B&W. I have researched the issue as I can. It is not my Windows night light; my drivers and PC are apparently all updated; everything is working fine. I checked to see if the same happened with Vimeo videos and it did. I'm running W10.

   Interestingly, the pop-up thumbnails one gets when hovering over the timeline as not affected; they look fine.
   One post by someone else was answered that it was a GPU driver issue; another said it's only with HD videos.
   I'm a B&W photographer and would really like to get back to normal again. 
   Any ideas?

Asked by philipu39 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

how to delete all thmes at once

hello i have around 30+ themes and i want to delete all of themes (because i want to keep the favorite ones ) but if i delete them one by one takes time , is there any op… (read more)

hello i have around 30+ themes and i want to delete all of themes (because i want to keep the favorite ones ) but if i delete them one by one takes time , is there any option to delete them all at once i haven't found anything on internet

Asked by arianramianpour 1 year ago

Answered by arianramianpour 1 year ago

  • Solved
  • Archived

Error with facebook page

I'm using the latest version of firefox, at the moment i had a trouble. Text of timeline zone of my facebook hidden, first timeline unhide but other timeline hidden. I'm … (read more)

I'm using the latest version of firefox, at the moment i had a trouble. Text of timeline zone of my facebook hidden, first timeline unhide but other timeline hidden. I'm restart my firefox, remove and resync ... but this error continue. I'm try other browser as chrome, brave no error. How to fix it? I'm the fan of Firefox but user experience too bad with this error I'm upload some images screenshot with error and no error with chrome browser. ++

Asked by clonemux001 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Latest Update causes MAJOR Lag time

Last Tuesday, Win 11 AND Firefox both updated on the same day, Firefox to 113.0.1. Ever since, my Firefox has experienced SIGNIFICANT lag time loading even the most basi… (read more)

Last Tuesday, Win 11 AND Firefox both updated on the same day, Firefox to 113.0.1. Ever since, my Firefox has experienced SIGNIFICANT lag time loading even the most basic of websites. It feels like Netscape 1.0 slow (yes, I'm that old). I've disabled 2/3ds of my addons to see if that would help and it hasn't. I don't know if it's an issue with the Win 11 update (KB5026372), with Firefox or some combination of both, but any help in addressing this issue would be greatly appreciated.

Asked by brega03 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Adblocker plus

I have adblocker plus and is not blocking my facebook ads. (I am using it on my iMac). So I removed it, then reinstalled it and it still does not block the facebook ads. … (read more)

I have adblocker plus and is not blocking my facebook ads. (I am using it on my iMac). So I removed it, then reinstalled it and it still does not block the facebook ads.

I tried refreshing firefox 3 times but it got stuck in the "almost done" part and I had to quit firefox each time since it would not complete the process.

What else can I do?

Thanks, Martha

Asked by mpoinar1 1 year ago

Answered by TyDraniu 1 year ago