Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox tab crashes repeatedly for particular website

Firefox tabs crash repeatedly for a particular email website that I am using. Specifically, the tab crashes when I click on an link to open an email and see the email con… (read more)

Firefox tabs crash repeatedly for a particular email website that I am using. Specifically, the tab crashes when I click on an link to open an email and see the email contents. The tab will not crash every single time, just occasionally (i.e. sometimes I am able to read an email without the tab crashing, other times not). I do not think that the timing of the crashing has anything to do with the email contents (e.g. length, format). I also do not think that the tab crashing issue is happening for any other websites. The crashing started recently, sometime late December.

I installed the latest version of Firefox, and I cleared the web cache, but nothing has changed.

Any suggestions?

Asked by grittyminder 7 months ago

Answered by grittyminder 7 months ago

  • Solved
  • Archived

php based web site no longer displays correctly in Firefox but is OK in other browsers

I have a home website that was written using php well over 10 years ago. Except for family updates, it has changed little and displayed correctly using firefox and other… (read more)

I have a home website that was written using php well over 10 years ago. Except for family updates, it has changed little and displayed correctly using firefox and other browsers. Firefox is my preferred browser. A couple of months ago, it stopped displaying correctly in firefox but continues to display correctly w/o issues in Edge, and other browsers.

I note it displays in a basic form in firefox, links to other pages and content are shown and operable, but not displayed (correctly) as it does in Edge and others. I am on the latest version of Win Pro 10.

I posted the problem the end of August and received a number of suggestions. I went through the steps suggested (using troubleshoot amongst other suggestions) and none of the suggestions resolved the issue. My suspicion is that something in a relatively recent update of firefox has issues with my php based code. I do not use a "web tool" but write the source myself. I started writing websites with html decades ago and got the bug to use php years back.

If anyone has the interest (or curiosity) to look at the website in firefox and edge and my source code and see if they see the issue I would be glad provide the link to my website.

Asked by kenw4 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • Solved
  • Archived

Your organization controls this browser

Hi, I have tried all day trying to get rid - of SaveFrom.net Helper - no luck. Latest Firefox running on latest Win.10. So frustrating, tried all sorts of tricks and noth… (read more)

Hi, I have tried all day trying to get rid - of SaveFrom.net Helper - no luck. Latest Firefox running on latest Win.10. So frustrating, tried all sorts of tricks and nothing works Cheers,

GregT

Asked by gtcountry 12 months ago

Answered by gtcountry 12 months ago

  • Solved
  • Archived

Linux Mint updated Firefox to 89.0.2. Lost History and Bookmarks. No Old Firefox data.

Firefox was one of the system updates I installed today on my Linux Mint 19.3. I updated it and discovered all history and bookmarks are gone. I have no Old Firefox Dat… (read more)

Firefox was one of the system updates I installed today on my Linux Mint 19.3. I updated it and discovered all history and bookmarks are gone. I have no Old Firefox Data folder. I tried about:profiles but the only other profile is the default Linux one. I tried to Restore from Import and Backup in Manage Bookmarks for several different dates, but only get "Unable to process the backup file" error. I also tried to choose several .json files from the STG-backups-FF-8x folders in Linux Downloads directory, but it doesn't seem to do anything. I've tried using Timeshift to restore from previous system dates, but it would only create Firefox folders with the same outcomes as above. I don't really care about history, but I have a lot of bookmarks that would be very difficult to recreate.

Thanks, in advance, for any help getting my bookmarks back!

Asked by dschroed13 1 year ago

Answered by dschroed13 1 year ago

  • Solved
  • Archived

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (read more)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

Asked by dwarren 7 months ago

Answered by dwarren 6 months ago

  • Solved
  • Archived

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353)

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353). I reloaded Firefox. Google Chrome and Microsoft edge work OK. Task m… (read more)

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353). I reloaded Firefox. Google Chrome and Microsoft edge work OK. Task manager shows running but stats never change 0% CPU/0.2MB Memory

Asked by anew_phase 6 months ago

Answered by anew_phase 6 months ago

  • Solved
  • Archived

Interactive Weather Radar Maps Not Working In Firefox

One feature at www.weather.com (Weather Channel) is their "weather in motion" feature which loads interactive weather radars. For some reason, this is not working on my … (read more)

One feature at www.weather.com (Weather Channel) is their "weather in motion" feature which loads interactive weather radars. For some reason, this is not working on my Firefox browser. It works fine in Chrome and Edge. The weather.com website loads just fine but the radar data (overlay on a map) will not load. IT WORKS FINE IN SAFE MODE. So i tried to disable all of my plug-in's, extensions and hardware acceleration in Firefox in regular mode. Still doesn't work. I created a new profile. Still doesn't work. I disabled the tracker feature in Firefox on that web page. Still doesn't work. I uninstalled and reinstalled Adobe Flash. Still doesn't work. Any ideas???

Firefox version 82.0 64 bit Running Windows 10 Professional

Asked by jlfptf 1 year ago

Answered by jlfptf 1 year ago

  • Solved
  • Archived

pups prefs.js keep coming back found by malwarebytes plus several tries to hack my email account

I found some infos but I do not trust myself just deleting the files in question since they ared all over my system. The following I found per malwarebytes which found th… (read more)

I found some infos but I do not trust myself just deleting the files in question since they ared all over my system. The following I found per malwarebytes which found the pups every day up to now:

PUP.Optional.DefaultSearch is Malwarebytes’ detection name for a family of browser hijackers targeting Chrome, Firefox and Internet Explorer. Symptoms The browsers’ default search engine was changed to one that belonged to the threat-actors. I am german so probably I need your patience in helping me to clean my system resp. Mozilla.

Looking forward Ingrid

Asked by iethomas 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • Solved
  • Archived

Lost all my Google account passwords from stored passwords on firefox

I store passwords on firefox account and use sync to share passwords across devices. I did not delete any passwords on any device. recently, I saw that only google accoun… (read more)

I store passwords on firefox account and use sync to share passwords across devices. I did not delete any passwords on any device. recently, I saw that only google account passwords are missing and rest passwords are intact in saved passwords. my google passwords have been stored since a long time. all my old and recent stored passwords are shown in firefox but only my google account passwords are gone on all the devices. I tried login-backup.json but there is no change in passwords shown. need help.

Asked by vvons 9 months ago

Answered by jonzn4SUSE 9 months ago

  • Solved
  • Archived

My Firefox is not staying on the "Ask to save logins & passwords"

I am using a personal home laptop and the checkbox next to the logins and passwords will not stay checked from one session to another. I am using Windows 10 and do not k… (read more)

I am using a personal home laptop and the checkbox next to the logins and passwords will not stay checked from one session to another. I am using Windows 10 and do not know how to make the checkbox stay checked.

Asked by Theresa Marie 1 year ago

Answered by Theresa Marie 1 year ago

  • Solved
  • Archived

Upon startup Firefox crashes Windows 10 yielding BSOD

Upon the subject action, Windows 10 takes a system/memory dump, sends it to Microsoft, and automatically restarts. Firefox appears to be initializing for about 3 seconds… (read more)

Upon the subject action, Windows 10 takes a system/memory dump, sends it to Microsoft, and automatically restarts. Firefox appears to be initializing for about 3 seconds (after clicking its shortcut) and then the crash occurs. The display of the initial Firefox landing page is not obtained.

The blue screen of death (BSOD) has this message: KMODE EXCEPTION NOT HANDLED

Also, the networking software (NETGEAR) is rendered inoperable and must be re-installed upon Windows restart. Otherwise, my system is stable. Maintenance is regularly applied as it becomes available.

Device Specifications: - Device name: LENOVO-71C72702 - Processor: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz 3.00 GHz - Installed RAM: 4.00 GB (3.25 GB usable) - Device ID: D607D8C6-79B8-48DA-BE03-F72C10EF4442 - Product ID: 00330-80000-00000-AA092 - System type: 32-bit operating system, x64-based processor - Pen and touch: No pen or touch input is available for this display

Windows Specifications: -Edition: Windows 10 Pro - Version: 20H2 - Installed on: ‎6/‎9/‎2020 - OS build: 19042.1081 - Experience: Windows Feature Experience Pack 120.2212.3530.0

Firefox was a delight to use. But now not so much, as it's unavailable as described above.

If anyone has a fix, or a suggestion for obtaining one, it would be gratefully appreciated. Thanks!

Asked by Stripeman 1 year ago

Answered by Stripeman 1 year ago

  • Solved
  • Archived

Firefox 82.0.3 update: All my Bookmarks and Tabs gone

All my Bookmarks and Tabs have vanished after the Firefox 82.0.3 update yesterday. Related? Searching for hours, including Firefox site and cannot find solution. I notice… (read more)

All my Bookmarks and Tabs have vanished after the Firefox 82.0.3 update yesterday. Related? Searching for hours, including Firefox site and cannot find solution. I noticed 'Restore Previous Session' was recommended as a 'fix' at some links. Mine is grayed out...if that matters. I have VERY important bookmarks, including links related to Hurricane Sally destruction to my home. PLEASE HELP! I'm not very computer savvy, so 'instructions for dummies' would be helpful. PS...I was able to bookmark this page, but at least 100 bookmarks vanished. Tabs & Bookmarks are fine with Safari and Chrome. Unfortunately, I rarely used those and did not migrate most Bookmarks to them. Lesson learned. Thanks in advance John

Asked by gulfbeach47 1 year ago

Answered by gulfbeach47 1 year ago

  • Solved
  • Archived

firefox reboots by itself, twice

Hi, From two to three weeks ago, every time I open windows, my firefox browser reboots twice. It does not give any error message and when it reboots it goes back to home … (read more)

Hi,

From two to three weeks ago, every time I open windows, my firefox browser reboots twice. It does not give any error message and when it reboots it goes back to home page. I removed all extensions, then I updated the browser and the Graphic Card, in vain!

Any help please

Asked by Maher 2 years ago

Answered by Maher 1 year ago

  • Solved
  • Archived

Loging into American Express Account

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my Us… (read more)

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my User Name and Password manually and using Auto fill, no success.

Logging into my AMEX account on Edge and Chrome, works fine.

Suggestions?

Asked by rcferris1 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

why does firefox slow down my local network?

Hello, I have a PC with Windows Seven, and a local network 1Gb/s (wired, no Wifi) with a NAS. When Firefox is open, the speed of my local network slow down. It takes abo… (read more)

Hello,

I have a PC with Windows Seven, and a local network 1Gb/s (wired, no Wifi) with a NAS. When Firefox is open, the speed of my local network slow down. It takes about 30 seconds to open a big picture on the NAS when Firefox is open, and 0.5 s when Firefox is closed. Same thing for video. I can't read a video when Firefox is open. With Chrome or other browser all is ok... Firefox version is 91.0.2 64 bits, but same issue with previous version.

I have made a new profile, a new install of Firefox, shut down my firewall and Antivirus, Opening Firefox in safe mode, repair Firefox, but no effect...

Any help will be extremely appreciated!

Thanks!

Asked by jeunegeo 11 months ago

Answered by jeunegeo 11 months ago

  • Solved
  • Archived

Position: static print problem

Hi All, My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print… (read more)

Hi All,

My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print in order. All browser had this messed up for many years but I'm sure Firefox had this fixed for awhile. In version 82.0.3 this is messed up again, footer prints at the top of 1st page.

Is this a printing bug? Or, do I misunderstand position static?

Why can't it print as shown on screen, What you see is what you get?


Thank you for any help,

Charles

Asked by CharlesEF 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox logs me out of YouTube and gets an error when loggin in.

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out… (read more)

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out and when i try to login I get this “'405. That’s an error.” message. I tried doing the same thing with the other browsers (Google Chrome & Microsoft Edge) & they work perfectly. I also tried reinstalling Firefox but still the issue is the same & Firefox on my old laptop doesn’t have this issue. Can anyone help me with this one?

Asked by j.bi2k01 1 year ago

Answered by j.bi2k01 1 year ago

  • Solved
  • Archived

No pages are loading AND settings menu does not open

Hi, The program SEEMS to start but Firefox does not load one singel page. I get no errormessage but firefox does not even try to open pages. Also, if I try to go into "… (read more)

Hi, The program SEEMS to start but Firefox does not load one singel page. I get no errormessage but firefox does not even try to open pages.

Also, if I try to go into "settings" nothing happens (no errormessage, but settings does not open).

I have tried to uninstall and reinstall Firefox. Does not help.

If I try some other bowser everything works fine. The problem started after I did a total uninstallation of Office365 (does not need to be depending on it but it could be a connection).

Have searched the web without finding a solution and now I ask for help here, I really do want to keep using Firefox but currently it is impossible.

Asked by Fredrik465 8 months ago

Answered by FredMcD 8 months ago