Showing questions tagged: Show all questions
  • Solved

AD Blocker Message

Firefox Browser uprated to 92.0 today. Previously whilst browsing Ad's were showing; today I have no Ad's displayed but have not enabled an Ad Blocker on Firefox. A site … (read more)

Firefox Browser uprated to 92.0 today. Previously whilst browsing Ad's were showing; today I have no Ad's displayed but have not enabled an Ad Blocker on Firefox. A site I use extensively cannot now be properly viewed; I get a message to turn off Ad Blocker. I have set Enhanced Tracking Protection to 'Off' but am still unable to obtain full functionality, I am using standard Firefox Privacy settings otherwise. I am able to browse the site properly using MS Edge. I have deliberately refrained from using any AD Blocking on my part so as to ensure the site in question can be properly viewed. The only Firefox extension being used is Kaspersky Protection; I get the turn off Ad Blocker message both when Kaspersky Protection is on or off.

Asked by ericbates 2 months ago

Answered by cor-el 2 months ago

  • Solved
  • Archived

Cannot Turn off bookmark alphasort

Since a recent Firefox update, Firefox has alpha-sorted my bookmarks automatically and I cannot turn this new feature off - this is annoying! I want to custom organise th… (read more)

Since a recent Firefox update, Firefox has alpha-sorted my bookmarks automatically and I cannot turn this new feature off - this is annoying!

I want to custom organise the order of my bookmarks - NOT by alpha-sorting.

The 'sort by name' menu option does not have a counter option - ie 'DO NOT sort bookmarks'

So how do I turn off book mark sorting ???

Asked by bloodline1 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

My Firefox is not staying on the "Ask to save logins & passwords"

I am using a personal home laptop and the checkbox next to the logins and passwords will not stay checked from one session to another. I am using Windows 10 and do not k… (read more)

I am using a personal home laptop and the checkbox next to the logins and passwords will not stay checked from one session to another. I am using Windows 10 and do not know how to make the checkbox stay checked.

Asked by Theresa Marie 11 months ago

Answered by Theresa Marie 10 months ago

  • Solved
  • Archived

Firefox can't load some websites but other browsers can in Windows 10 (version 20H2)

Dear Community, I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can… (read more)

Dear Community,

I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can load https://allegro.pl/ but I have problem sometimes with this website: https://allegro.pl/myaccount/newpayments_incoming.php

If you go there and use F5 key on keyboard (refresh website) sometimes this can't load. On other browser I don't have this issue. This very frustrated me because I can't work. On Windows 10 1909 on older machine (another computer) I don't have this issue with my firefox (this sam 86.0 version). So this is probably problem only with Windows 10 20H2.


Steps to reproduce:

1) Open new tab and go here: https://allegro.pl/myaccount/newpayments_incoming.php 2) Log in to your account for Allegro website (without account you can't load website) 3) When website loads normally you must refresh this website (F5 key on keyboard) few times (you must be patient, sometimes this can take some time) 4) When website can't load or it's load partly you can see that this stops loading when it try connect to analytics.google.com so I think that it is very strange behavior.

On other browsers on Windows 10 20H2 version this website works without issue. Only with Firefox I have a problem. On Windows 10 1909 version on another machine I can't notice this issue. Also on Ubuntu I don't have any problems with this website with firefox.

Can you fix it? I can't work on my computer with Windows 10 20H2 system. I musted to switch to another browsers (Google Chrome, Microsoft Edge). I contacted with owner of the website but this is not the first problem with Firefox on Windows 10 20H2 so you should fix it. I remember that I had some similar problems on another websites but I don't remember what was address for these websites.

Actual results:

Sometimes I can't load this website on Windows 10 20H2 64-bit: https://allegro.pl/myaccount/newpayments_incoming.php

When website can't load or it's load in a part you can see in the bottom of the browser that this stops when it try connect to analytics.google.com so it is very strange behavior.

This can be not problem only with this website.

Expected results:

I should load this website always: https://allegro.pl/myaccount/newpayments_incoming.php


I hope that you can fix it.

Asked by Peter 8 months ago

Answered by Peter 5 months ago

  • Solved

jsonlz4 file did not import bookmarks when I chose the restore/choose file option

I needed to have Windows 10 wiped and reinstalled from my laptop, and the guy who did it cloned my files to save everything. I saw instructions on another post on how to … (read more)

I needed to have Windows 10 wiped and reinstalled from my laptop, and the guy who did it cloned my files to save everything. I saw instructions on another post on how to find the bookmarks file under Profile, but it didn't do anything after confirming that it would wipe out all current bookmarks. What am I doing wrong?

Asked by jayhutchison 3 months ago

Answered by jayhutchison 2 months ago

  • Solved

Firefox Will Not Load, Crashes Before Opening Even in Safe Mode

I was using Firefox, had one window open...browser was moving slowly so closed it. When I went to reopen-even in safe mode-it loads windows I had open and then suddenly … (read more)

I was using Firefox, had one window open...browser was moving slowly so closed it. When I went to reopen-even in safe mode-it loads windows I had open and then suddenly crashes...I cannot refresh it as I have a lot of custom settings and bookmarks...this is the crash report I keep getting, can anyone help me please?

AdapterDeviceID: 0x1f08 AdapterDriverVersion: 27.21.14.6137 AdapterSubsysID: 37591028 AdapterVendorID: 0x10de AvailablePageFile: 82962862080 AvailablePhysicalMemory: 19456344064 AvailableVirtualMemory: 138524369985536 BuildID: 20210927210923 CPUMicrocodeVersion: 0xea ContentSandboxCapable: 1 ContentSandboxLevel: 6 ContentSandboxWin32kState: Win32k Lockdown disabled -- Preference not set CrashTime: 1635919426 DOMIPCEnabled: 1 GraphicsCriticalError: |[0][GFX1-]: RenderCompositorSWGL failed mapping default framebuffer, no dt (t=85.93) InstallTime: 1633592264 JSOutOfMemory: Reported LauncherProcessState: 0 ModuleSignatureInfo: {"Microsoft Corporation":["VCRUNTIME140.dll","msvcp140.dll","VCRUNTIME140_1.dll"],"Microsoft Windows":["usp10.dll","wscapi.dll","directmanipulation.dll","TextShaping.dll","Windows.Globalization.dll","wsock32.dll","twinapi.dll","DWrite.dll","ondemandconnroutehelper.dll","InputHost.dll","BCP47mrm.dll","Windows.UI.dll","dataexchange.dll","Bcp47Langs.dll","wininet.dll","wshbth.dll","AudioSes.dll","ColorAdapterClient.dll","mscms.dll","WindowManagementAPI.dll","textinputframework.dll","twinapi.appcore.dll","msi.dll","dbgcore.dll","dbghelp.dll","msimg32.dll","winrnr.dll","pnrpnsp.dll","NapiNSP.dll","iertutil.dll","urlmon.dll","webauthn.dll","avrt.dll","srvcli.dll","winmm.dll","OneCoreUAPCommonProxyStub.dll","FWPUCLNT.DLL","winhttp.dll","MMDevAPI.dll","propsys.dll","rasadhlp.dll","winnsi.dll","dhcpcsvc.dll","npmproxy.dll","dhcpcsvc6.DLL","version.dll","wtsapi32.dll","netprofm.dll","nlaapi.dll","WinTypes.dll","d3d11.dll","dcomp.dll","CoreUIComponents.dll","CoreMessaging.dll","uxtheme.dll","dwmapi.dll","kernel.appcore.dll","windows.storage.dll","dxgi.dll","winsta.dll","ntmarta.dll","rsaenh.dll","umpdc.dll","IPHLPAPI.DLL","dnsapi.dll","netutils.dll","powrprof.dll","mswsock.dll","cryptsp.dll","CRYPTBASE.DLL","wldp.dll","ntasn1.dll","ncrypt.dll","msasn1.dll","devobj.dll","userenv.dll","sspicli.dll","profapi.dll","bcrypt.dll","cfgmgr32.dll","gdi32full.dll","wintrust.dll","crypt32.dll","ucrtbase.dll","bcryptPrimitives.dll","msvcp_win.dll","KERNELBASE.dll","win32u.dll","shlwapi.dll","advapi32.dll","combase.dll","nsi.dll","msvcrt.dll","psapi.dll","SHCore.dll","kernel32.dll","msctf.dll","oleaut32.dll","imm32.dll","setupapi.dll","ole32.dll","user32.dll","shell32.dll","ws2_32.dll","gdi32.dll","clbcatq.dll","sechost.dll","rpcrt4.dll","imagehlp.dll","ntdll.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","nss3.dll","freebl3.dll","nssckbi.dll","osclientcerts.dll","softokn3.dll","mozglue.dll","lgpllibs.dll"]} MozCrashReason: Failed to load critical module "resource://gre/modules/WebNavigation.jsm" Notes: Has dual GPUs. GPU #2: AdapterVendorID2: 0x8086, AdapterDeviceID2: 0x3e98, AdapterSubsysID2: 37591028, AdapterDriverVersion2: 27.20.100.9664FP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 398 StartupCrash: 0 StartupTime: 1635919379 SystemMemoryUsePercentage: 43 TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"x86-64","buildId":"20210927210923","version":"93.0","vendor":"Mozilla","displayVersion":"93.0","platformVersion":"93.0","xpcomAbi":"x86_64-msvc","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":32573,"virtualMaxMB":134217728,"cpu":{"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAVX2","hasAES"]},"os":{"name":"Windows_NT","version":"10.0","locale":"en-US","servicePackMajor":0,"servicePackMinor":0,"windowsBuildNumber":19043,"windowsUBR":1288},"hdd":{"profile":{"model":null,"revision":null,"type":null},"binary":{"model":null,"revision":null,"type":null},"system":{"model":null,"revision":null,"type":null}},"gfx":{"D2DEnabled":false,"DWriteEnabled":true,"ContentBackend":"Skia","Headless":false,"EmbeddedInFirefoxReality":false,"adapters":[{"description":"NVIDIA GeForce RTX 2060","vendorID":"0x10de","deviceID":"0x1f08","subsysID":"37591028","RAM":6144,"driver":"C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll","driverVendor":null,"driverVersion":"27.21.14.6137","driverDate":"1-21-2021","GPUActive":true},{"description":"Intel(R) UHD Graphics 630","vendorID":"0x8086","deviceID":"0x3e98","subsysID":"08591028","RAM":0,"driver":"igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32","driverVendor":null,"driverVersion":"27.20.100.9664","driverDate":"6-1-2021","GPUActive":false}],"monitors":[{"screenWidth":2560,"screenHeight":1440,"refreshRate":59,"pseudoDisplay":false},{"screenWidth":1920,"screenHeight":1080,"refreshRate":59,"pseudoDisplay":false}],"features":{"compositor":"none","hwCompositing":{"status":"blocked:FEATURE_FAILURE_COMP_SAFEMODE"},"gpuProcess":{"status":"blocked:FEATURE_FAILURE_SAFE_MODE"},"wrQualified":{"status":"available"},"webrender":{"status":"unavailable-in-safe-mode"},"wrCompositor":{"status":"unavailable:FEATURE_FAILURE_DCOMP_NOT_ANGLE"},"wrSoftware":{"status":"available"},"openglCompositing":{"status":"unused"},"omtp":{"status":"unused"},"d3d11":{"status":"unavailable:FEATURE_FAILURE_D3D11_NEED_HWCOMP"},"d2d":{"status":"unavailable:FEATURE_FAILURE_D2D_D3D11_COMP","version":"1.1"}}},"appleModelId":null,"hasWinPackageId":false,"sec":{"antivirus":null,"antispyware":null,"firewall":null}},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":8,"fissionEnabled":false,"telemetryEnabled":false,"locale":"en-US","intl":{},"update":{"channel":"release","enabled":true},"userPrefs":{"browser.search.region":"US","browser.search.widget.inNavBar":false,"browser.startup.page":3,"browser.urlbar.suggest.quicksuggest":false,"browser.urlbar.suggest.quicksuggest.sponsored":false,"extensions.formautofill.creditCards.used":3,"widget.content.allow-gtk-dark-theme":false,"widget.content.gtk-high-contrast.enabled":true},"sandbox":{"effectiveContentProcessLevel":6,"contentWin32kLockdownState":4},"launcherProcessState":0,"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} ThreadIdNameMapping: 19188:"IPC I/O Parent",13336:"Timer",19200:"Link Monitor #1",19184:"Socket Thread",5796:"Permission",7716:"JS Watchdog",4504:"Cache2 I/O",2168:"Cookie",3088:"TaskController Thread #0",5404:"TaskController Thread #1",3028:"TaskController Thread #2",2812:"TaskController Thread #3",2248:"TaskController Thread #5",2260:"TaskController Thread #6",2808:"TaskController Thread #7",2244:"TaskController Thread #4",13280:"Worker Launcher",17440:"WindowsVsyncThread",5812:"Renderer",14148:"WRWorker#7",6228:"WRWorker#2",6580:"WRWorker#4",17568:"WRWorker#3",16376:"WRWorker#1",17896:"WRWorker#0",9128:"WRWorkerLP#0",20316:"WRWorker#5",17888:"WRWorker#6",10812:"WRWorkerLP#1",17900:"WRWorkerLP#2",17908:"WRWorkerLP#3",8324:"WRWorkerLP#4",14844:"WRWorkerLP#5",4840:"WRWorkerLP#6",18944:"WRWorkerLP#7",13048:"WinCompositor",13784:"Compositor",4916:"ImageIO",7344:"IPDL Background",10672:"QuotaManager IO",2556:"DOM Worker",2596:"IndexedDB #1",13388:"StreamTrans #13",7140:"StreamTrans #15",15148:"StreamTrans #16",2792:"StreamTrans #17",10504:"StyleThread#0",10792:"StyleThread#1",2564:"StyleThread#2",10612:"StyleThread#3",10340:"StyleThread#4",17572:"StyleThread#5",8240:"ImageBridgeChld",5424:"BgIOThreadPool #1",18548:"TRR Background",2636:"Untrusted Modules",6308:"DOM Worker",6128:"IndexedDB #2",6324:"StreamTrans #18",18012:"SwComposite",16816:"WRSceneBuilder#2",19804:"WRRenderBackend#2",10508:"WRSceneBuilderLP#2",5388:"IPC Launch",17600:"GMPThread",16624:"ProcessHangMon",9644:"BackgroundThreadPool #2",16472:"ProxyResolution",7620:"DNS Resolver #1",12932:"DNS Resolver #2",11160:"HTML5 Parser",8136:"SwComposite",20468:"WRSceneBuilder#3",14720:"WRSceneBuilderLP#3",3124:"WRRenderBackend#3",4488:"SwComposite",13012:"WRSceneBuilder#4",6548:"WRSceneBuilderLP#4",13016:"WRRenderBackend#4",120:"SwComposite",13272:"WRSceneBuilder#5",8900:"WRSceneBuilderLP#5",17040:"WRRenderBackend#5",16392:"SwComposite",20324:"WRSceneBuilder#6",14380:"WRSceneBuilderLP#6",14456:"WRRenderBackend#6",16604:"DNS Resolver #3",15036:"DNS Resolver #4",8404:"DNS Resolver #5",16428:"DNS Resolver #6",16984:"DNS Resolver #7",15128:"DNS Resolver #8",15228:"SSL Cert #1",11396:"SSL Cert #2",2732:"SSL Cert #3",19292:"SSL Cert #4",13468:"StreamTrans #19",4588:"StreamTrans #20", Throttleable: 1 TotalPageFile: 100727177216 TotalPhysicalMemory: 34155184128 TotalVirtualMemory: 140737488224256 URL: about:blank UptimeTS: 463.12 Vendor: Mozilla Version: 93.0 Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 2 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192

MSAFD Tcpip [UDP/IP] : 2 : 2 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [RAW/IP] : 2 : 2 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [TCP/IPv6] : 2 : 23 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [UDP/IPv6] : 2 : 23 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [RAW/IPv6] : 2 : 23 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
AF_UNIX : 2 : 1 : 1 : 0 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : a00943d9-9c2e-4633-9b59-0057a3160994 
RSVP TCPv6 Service Provider : 2 : 23 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP TCP Service Provider : 2 : 2 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDPv6 Service Provider : 2 : 23 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDP Service Provider : 2 : 2 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
Hyper-V RAW : 2 : 34 : 1 : 1 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 1234191b-4bf7-4ca7-86e0-dfd7c32b5445 
MSAFD L2CAP [Bluetooth] : 2 : 32 : 1 : 256 : 0x20006 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a 
MSAFD RfComm [Bluetooth] : 2 : 32 : 1 : 3 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a

useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Asked by Jhcbiinoc 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved
  • Archived

Position: static print problem

Hi All, My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print… (read more)

Hi All,

My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print in order. All browser had this messed up for many years but I'm sure Firefox had this fixed for awhile. In version 82.0.3 this is messed up again, footer prints at the top of 1st page.

Is this a printing bug? Or, do I misunderstand position static?

Why can't it print as shown on screen, What you see is what you get?


Thank you for any help,

Charles

Asked by CharlesEF 1 year ago

Answered by jscher2000 11 months ago

  • Solved

Browser won't open any sites

I'm out of tricks here. Last night I updated Windows on my desktop (Windows 10) and after several hiccups and restarts the computer is operating correctly...except for Fi… (read more)

I'm out of tricks here. Last night I updated Windows on my desktop (Windows 10) and after several hiccups and restarts the computer is operating correctly...except for Firefox. The browser window opens normally but clicking on any bookmark or typing a web addy manually does nothing...it just stays blank. When using a bookmark, no address propagates to the address bar. In an effort to fix this I have done Firefox refresh (a few times now), run Firefox in troubleshoot mode (a few times and at least once this caused Firefox to crash), uninstalled and reinstalled Firefox (twice, second time WITHOUT saving prior account settings), restarted computer and uninstalled adblocker.

Absolutely NO change from any of this. My laptop (Apple with Firefox) works fine and the desktop WILL browse just fine on MS Edge, so this is not a connectivity problem. Any ideas on fixing this would be greatly appreciated. TIA

Tim

Asked by tjhartney 4 months ago

Answered by tjhartney 4 months ago

  • Solved

"Pause notifications until Firefox restarts" no longer visible or available in Firefox 90.0, what are some other possible options?

I am trying to disable Firefox notifications whenever I take screenshots, and googling for solutions, I found the commonly suggested solution is to uncheck the "Pause no… (read more)

I am trying to disable Firefox notifications whenever I take screenshots, and googling for solutions, I found the commonly suggested solution is to uncheck the "Pause notifications until Firefox restarts" box in Permissions:

How to turn off forever the "screenshot" splash notification

"shot Copied" window

This option is not available in my browser version; thus, I'm hoping there's a newer workaround for this.

Asked by 0zen 3 months ago

Answered by AliceWyman 3 months ago

  • Solved

Can't open web links on some sites, unless I right-click and "open in new tab"

I've started having a strange issue with both Firefox for Windows and Android. On some news websites, and sports websites, I can no longer open articles just by clicking … (read more)

I've started having a strange issue with both Firefox for Windows and Android. On some news websites, and sports websites, I can no longer open articles just by clicking on them, but right-clicking works. If this sounds strange - it is!

The issue is exactly as it sounds like. I can hower the mouse over the title of an article and Firefox will recognize that it's a link, showing me the path at the very bottom left of the browser. But when I click it, it simply won't do anything. My mouse works fine before you ask. It's only when I right-click the same article and choose "open in new tab" that the article opens. This is happening on some major sites as well, like the BBC.

At first I thought this was Windows-specific, but I have also had the same issues with my Firefox for Android. And again, long-pressing on the article and selecting open in new tab will open the link, but not normal tapping.

I have restared Firefox in Troubleshooting mode to disable any addons but the problems persist.

Anyone else having the same issue or is there a known solution?

Asked by nucnik 3 months ago

Answered by tss612tss 2 months ago

  • Solved

Trying to open Firefox results in a blank window quickly opening and reclosing.

I just installed the Firefox browser using the installer on the official website. When I attempt to open Firefox, even as administrator, the window either quickly opens a… (read more)

I just installed the Firefox browser using the installer on the official website. When I attempt to open Firefox, even as administrator, the window either quickly opens and closes or doesn't open at all. I have no clue what is happening.

Asked by grayhoang 1 month ago

Answered by grayhoang 1 month ago

  • Solved

Firefox freezes trying to install Thunderbird

Brand new windows 10 laptop. Installed Firefox just fine. I downloaded the Thunderbird exe install file OK. When I try to execute it, Firefox freezes. Tried about 10 … (read more)

Brand new windows 10 laptop. Installed Firefox just fine. I downloaded the Thunderbird exe install file OK. When I try to execute it, Firefox freezes. Tried about 10 times. i tried several different exe files. Any suggestions?

Asked by jmlandt 2 months ago

Answered by FredMcD 2 months ago

  • Solved

Firefox 92.0.1 (64-bit) for Windows does not work on www.t-mobile.com

I just moved to T-Mobile and when accessing this site, clicking on the login button takes several minutes to get to the login screen. After entering the username, it tak… (read more)

I just moved to T-Mobile and when accessing this site, clicking on the login button takes several minutes to get to the login screen. After entering the username, it takes several more minutes to get to the password screen, after which it takes additional minutes for the following error message to be displayed.

             Looks like we got our wires crossed.
             We weren’t able to process your request at this time. Please try again later.

My Chrome and Edge browsers on Windows handle this site fine, as does Firefox on an M1 Mac running Big Sur, and safari on my iPhone - this is the only browser/OS setup that fails. I have cleared caches and cookies but nothing resolves this issue.

I would like to continue using Firefox but need to access this site. Any suggestions would be greatly appreciated!

Thanks and regards,

Howard

Asked by hij2001 2 months ago

Answered by hij2001 1 month ago

  • Solved

Hmm. We're having trouble finding that site

Ever since I started using Firefox which was months ago, I've been getting this "Hmm. We're having trouble finding that site" page multiple times a day when opening links… (read more)

Ever since I started using Firefox which was months ago, I've been getting this "Hmm. We're having trouble finding that site" page multiple times a day when opening links to various websites. Refreshing the page makes it load correctly. I've tried troubleshooting this in the past but didn't spend too much effort, but enough is enough. Things I have tried:

  • Disabling all extensions
  • Disabling hardware acceleration
  • I am using the default theme so there's nothing to disable there
  • Clearing the cache
  • Checking my internet connection (I'm connected and everything else works)
  • Flushing my DNS
  • Resetting Windows, which included reinstalling Firefox (I did this to fix something else, but still)
  • Disabling IPv6 and DNS prefetching
  • I am not using a Proxy

I feel like I've tried everything. What else can I do?

Asked by ederyaviv 1 month ago

Answered by ederyaviv 1 month ago

  • Solved
  • Archived

Firefox 84.0.2 not playing embedded Youtube videos.

Getting errors messages like; An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS) Tried resetting FF, clearing cache and cookies etc. to no avail.… (read more)

Getting errors messages like;

An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS)

Tried resetting FF, clearing cache and cookies etc. to no avail.

This started about a week ago.

Youtube webpage is working properly, just embedded videos are fubar.

Grrrrrrrrrrrrrr

Asked by audio_downunder 10 months ago

Answered by FredMcD 10 months ago

  • Solved
  • Archived

IRS DENIES ACCESS TO THEIR REFUND STATUS SITE

Reviewed "Sheribee" earlier issue which apparently involved a VPN. I do not have a VPN but have tried several times in the past week to access IRS refund status site wit… (read more)

Reviewed "Sheribee" earlier issue which apparently involved a VPN. I do not have a VPN but have tried several times in the past week to access IRS refund status site without success. I can get into irs.gov, but am unsuccessful in accessing the refund status site after entering required input data. The issue has occurred only this past week.

I'm unaware of IRS issues causing this problem.

Have not had this issue on any other sites; and I have successful retrieved data in prior years.

I am not saving any sign on protocols with the irs or any other sites.

Running Windows 10. Thanks for any help. BTW I did get refund information using the telephone, but I want to ensure there's not a hidden conflict of some sort with FireFox. Thanks for any help.

Asked by firefoxwag 9 months ago

Answered by firefoxwag 9 months ago