Showing questions tagged: Show all questions
  • Solved
  • Archived

Windows 11, Firefox v 100.0, Change Scrollbar Width

I went into about:config and changed the following values in order to widen the scrollbar: css. scrollbar-width was true changed to false… (read more)

I went into about:config and changed the following values in order to widen the scrollbar:

css. scrollbar-width was true changed to false idget.non-native-theme.scrollbar.size.override was 0 changed to 100 widget.non-native-theme.enabled was true changed to false

Changing these values didn't widen my scrollbar. Without getting into coding, is there another way to make the scrollbar wider? (I changed them all back to the original settings when they didn't work.)

Asked by Denise 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

How to open local files in Firefox 100 snap?

I'm on Ubuntu 22.04 which is using the snap package of Firefox. It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and ru… (read more)

I'm on Ubuntu 22.04 which is using the snap package of Firefox.

It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run `firefox /tmp/test.html`, it returns a file not found error. Why?

I don't have the problem with files in my home directory.

Asked by simon.eu 2 years ago

Answered by jonzn4SUSE 2 years ago

  • Solved
  • Archived

eBay Search

Previously there were no problems but as of late... how come when I search on eBay, the items are not displaying? I provided a screenshot from my computer. As you can see… (read more)

Previously there were no problems but as of late... how come when I search on eBay, the items are not displaying? I provided a screenshot from my computer. As you can see the search shows no items and this happens on every search now. Can you help or can you tell me what's wrong with Firefox for this reason? I'd appreciate it much. Thank you.

Asked by jbxy4n9 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

On screen keyboard crashes Firefox

Used Firefox for many years with the inbuilt Microsoft on screen keyboard without problem. After updating Firefox a couple of days ago to the 100 edition when I enter te… (read more)

Used Firefox for many years with the inbuilt Microsoft on screen keyboard without problem.

After updating Firefox a couple of days ago to the 100 edition when I enter text in Google and press enter Firefox instantly crashes.

If I use the touch screen keyboard in windows its fine.

Using windows 10 fully updated.

Any help appreciated.

Asked by Shortcircuit44 2 years ago

Answered by Shortcircuit44 1 year ago

  • Solved
  • Archived

What is the use of exporting password if you cannot put them back?

I export all my passwords to usb, went to other computer and ........................... needed a 2e browser (edge) to import them?? How to import passwords from usb-stic… (read more)

I export all my passwords to usb, went to other computer and ........................... needed a 2e browser (edge) to import them?? How to import passwords from usb-stick to firefox? Is this even possible? i cannot find anything to import them.!

Asked by Boca 2 years ago

Answered by Boca 2 years ago

  • Solved
  • Archived

Lots of text is suddenly a different font

I was browsing a site when suddenly most of the text got almost unreadably small. I was just scrolling and I don't think I had my hand on the keyboard so I don't think I … (read more)

I was browsing a site when suddenly most of the text got almost unreadably small. I was just scrolling and I don't think I had my hand on the keyboard so I don't think I accidentally activated a shortcut. I checked on another site and I noticed it's now a different font than it was before. I tried reloading firefox and my laptop and it didn't change anything. What did I change? My default font setting is lora, which isn't the font things have changed to

Asked by ntpk 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Print <ctrl-P>... Preparing Preview hangs

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the sa… (read more)

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the same problem. The print overlay starts up (say Print in top right corner), spinning wheel above Preparing Preview in the center of the overlay... Never ends. I have to Esc to get out of it. Happens on any page. Print dialogue works fine on same pages with Chrome and Edge.

Asked by Bryan 2 years ago

Answered by Bryan 2 years ago

  • Solved
  • Archived

auto fast scrolling randomly

no ryme or reason that i have found. not a continuous issue, works normal 3 hours, next minute boom takes off immediately to bottom, if i reverse direction action will st… (read more)

no ryme or reason that i have found. not a continuous issue, works normal 3 hours, next minute boom takes off immediately to bottom, if i reverse direction action will stop, then i drag bar back upward where it took off. I have replaced batteries in mouse thinking low voltage, not this issue, on-screen cursor will stop/n start or to me acts like too many other background apps running using all bandwidth or ram = low batt voltage =replace batt problem solved. scrolling issue does seem to happen more often in overnight hours, hard to say definitively, MS is no help, after reading 9 pg. of community scrolling issues mine is diff. no issues of randomly, this has been happening for awhile 2yrs maybe more. its the random part that confuses me, i gone threw all mouse settings on/off n firefox, windows, HP, no fix, no error, very odd, i have changed wireless mouses, i dont think i've tried a corded one, after this i will, just gotta find it. HP laptop; Gear Head MPT3200RED mouse;HDMI cord to 42" Sanyo LED TV; ANKER USB w/4 xtra slots; I never touch laptop lid is closed all time, multiple screen switch on. Its very annoying only one indention roll of wheel, one line selected in win settings, mouse receiver plugged into laptop which is approximately 6 ft. away max. there will be days works perfectly normal, n then this evening started again, probly been week maybe, i'm gonna start keeping track of every factor i can think off date, time, website, tabs active, extension s on/active eg. just now tubi going threw my list which is very long page, 6 dvd picture lines down boom takes off just caught it around line 20 outta 150 lines maybe, heres thot, internet access threw verizon hotspot using tether hi speed cable connected to Galaxy S9, if web page not fully loaded thats when action starts, once it starts doesnt matter then random part kicks in, i can restart cpu, or disconnect S9 for minute , sometimes that helps, but not always. oh. i also use onscreen keyboard to type...suks...this Q has taken over hour to type as i click one letter at a time to spell words, my hand n index finger cramping. any thots you can think of wud be most appreciated , i'll do my best at documenting incidents , thnx vic

Asked by oetkbtytr 2 years ago

Answered by Dropa 2 years ago

  • Solved
  • Archived

my Router page, times out can't log-in no problems connecting to the Internet’ in ‘Firefox’

I have been trying to log on to my router page for months! I was able to log-on once only. I have tried everything, with no luck. It seem as though Firefox is using AI w… (read more)

I have been trying to log on to my router page for months! I was able to log-on once only. I have tried everything, with no luck. It seem as though Firefox is using AI within the browser for certain things... Why isn't there a better way to log-in to the Browser Page for using your router? it should not be so complicate being that many people use them.

Asked by Amazon13 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

MazdaUSA.com won't load correctly

mazdausa.com won't fully display. I just updated to version 100 (woohoo) and tried looking in troubleshooting mode, still no luck. The middle of the page where the car (p… (read more)

mazdausa.com won't fully display. I just updated to version 100 (woohoo) and tried looking in troubleshooting mode, still no luck. The middle of the page where the car (picture) is supposed to show up is blank. The rest of the site loads.

Asked by andrewmccoy123 2 years ago

Answered by Dropa 2 years ago

  • Solved
  • Archived

Many legitimate Web Sites not loading

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is get… (read more)

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is getting both frustrating and limiting in my desire to support, which I do, Mozilla's strategy of privacy and freedom.

I am using Fedora Linux Version 34 and Firefox Version 100.0.2 64 Bit. I did not experience these problems months ago. I have kept everything up to date as far as I can with my OS limits, if any.

I want to examine what is going on and would like to know where to look. Any help would be appreciated ... Robert

Asked by robweir 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Option to use Gmail for mailto: links has suddenly vanished from Settings

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, seve… (read more)

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, several times, and usually fix it by going to Tools > Settings, under General > Applications, select "mailto" under Content Type, then select Gmail from the drop-down menu.

This time, however, Gmail is not presented as an option, in this pop-up. Clicking "Choose..." just opens up a Windows Explorer file-picker window.

I tried to fix this in Tools > Settings, under General > Applications. There, "mailto" just shows "Use other..." and if I click that, the "Select Helper Application" pop-up window is basically blank, with a message at the bottom saying "No applications were found for this file type."

I refreshed Firefox but it did not solve the problem.

I have tried to attached images but they will not upload.

I am running v100.0.1 (64-bit) on Windows 11

Asked by lindabknight 2 years ago

Answered by Dropa 2 years ago

  • Solved
  • Archived

Hi! Can anyone please help me restore CSS customizations, now that the latest 100.0 update has compromised them?

My CSS has always been directed to two effects: - tabs on bottom - general transparency of the bars The latest update luckily spared the former, but not the latter! Any… (read more)

My CSS has always been directed to two effects:

- tabs on bottom - general transparency of the bars

The latest update luckily spared the former, but not the latter! Anyway, this time I haven't been able to solve it on my own, unfortunately...

My current userChrome is:

https://pastebin.com/96BJRyUt

And my "special" about:config settings, which I've customized over the years to set everything back to how it looked before the progressive updates, are:

accessibility.typeaheadfind.manual - FALSE

toolkit.legacyUserProfileCustomizations.stylesheets - TRUE

print.save_print_settings - FALSE

browser.download.autohideButton - FALSE

browser.proton.contextmenus.enabled - FALSE

browser.proton.enabled - FALSE

extensions.pocket.enabled - FALSE

layout.css.prefers-color-scheme.content-override - 1

browser.theme.content-theme - 1

browser.theme.toolbar-theme - 1

browser.download.improvements_to_download_panel - FALSE

browser.download.alwaysOpenPanel - FALSE

Can anyone please suggest a solution? Thanks for your attention!

Asked by Jacnic 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

scroll bar gone release 100

Hi, With the newest release 100 my scroll bar has changed. Its now some itty bitty thin cant find unless you hover out it thing. I want the regular wide colored scroll b… (read more)

Hi, With the newest release 100 my scroll bar has changed. Its now some itty bitty thin cant find unless you hover out it thing. I want the regular wide colored scroll bar I had. Is there a way to change it back?

Thank you

Asked by needyahoo 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

start up popup unwanted

Hi, Could someone tells me how to deactivate the startup popup upon each firefox start which says (translated) "thanks this is 100th version of firefox, start navigation"… (read more)

Hi, Could someone tells me how to deactivate the startup popup upon each firefox start which says (translated) "thanks this is 100th version of firefox, start navigation", or is it to stay until the 1000th annniversary ? Thanks

Asked by web55 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Firefox DPI scaling

Is there any way (as in Thunderbird, via layouts.css.devPixelsperPx) to enlarge everything on a given monitor/display/colorDepth setting? Or an approach using userChrome.… (read more)

Is there any way (as in Thunderbird, via layouts.css.devPixelsperPx) to enlarge everything on a given monitor/display/colorDepth setting? Or an approach using userChrome.css that impacts everything, not just displayed text in the browser. Yes, this is a "tired old eyes" (excessive nanoseconds spent looking at bigger and bigger displays with higher and higher resolution) type question. My setup is multiple boot OS including Windows 11, Ubuntu, Manjaro, Arch. In each Firefox is the default browser, but Chrome and Edge seem to have more fine-grained controls for managing the chrome display than Mozilla. Using the latest 64-bit Firefox (100.02) if that's helpful.

Asked by mondalealex 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Browser freezes using Gmail and Youtube

Hello, Recently I was forced to install some "stuff" on my work laptop. Unfortunately, I am not quite sure what they installed. I have contacted my IT department and all… (read more)

Hello,

Recently I was forced to install some "stuff" on my work laptop. Unfortunately, I am not quite sure what they installed. I have contacted my IT department and all I've gotten in response is that "we haven't blocked any browser or sites."

Since this update, I find that Gmail will eventually show an error and when I go to refresh the page, the loading screen never completes. Additionally, Youtube will eventually declare that I have no connection and at that point I can no longer open new browser tabs.

I have updated Firefox, used troubleshooting mode, removed extensions, turned off ad blockers (uBlock Origin), and nothing seems to work—these issues always appear again eventually.

I would greatly prefer to not use Chrome, so if there is anything I can do to fix these issues I would be all ears to know what it is.

Thank you, John

Asked by johnvemery88 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

microsoft Pop-up

Every time I log in or refresh outlook, I get an email ad for outlook upgrade. It is from microsoft, and can be opened as an email, but it is an ad and can't be blocked. … (read more)

Every time I log in or refresh outlook, I get an email ad for outlook upgrade. It is from microsoft, and can be opened as an email, but it is an ad and can't be blocked. These emails remain blocked with Brave, and I am running an ad blocker. Will mozilla update to remove these ads, or is there an ad blocker that works better with Mozilla. When I inspect it, the first line shows:-

<!doctype html><html dir="ltr" xmlns="http://www.w3.org/1999/xhtml" translate="no"><head><meta charset="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta http-equiv="pragma" content="no-cache"/><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=0"/><meta name="google" value="notranslate"/><meta name="format-detection" content="telephone=no"/><meta name="scriptVer" content="20220513004.19"/><meta name="physicalRing" content="WW"/><meta name="environment" content="Prod"/><meta name="bootFlights" content="sourcelistapi,novaappbar,sendClaimsChallengeInQuery,performanceDatapointHealth,patchnode"/><meta name="cdnUrl" content="//res.cdn.office.net/"/><meta name="backupCdnUrl" content="//res-2.cdn.office.net/"/><meta name="cdnContainer" content="owamail/"/><meta name="devCdnUrl" content=""/><meta name="ariaUrl" content=""/><meta name="compactAriaUrl" content=""/><meta name="wcssFrameUrl" content="https://webshell.suite.microsoft.scloud"/><meta name="scriptPath" content="scripts/"/><meta name="owaIsAuthenticated" content="OwaIsAuthenticated"/><link rel="shortcut icon" href="/mail/favicon.ico" type="image/x-icon"/><link rel="apple-touch-icon" href="//res.cdn.office.net/assets/mail/pwa/v1/pngs/apple-touch-icon.png"/><noscript>JavaScript must be enabled.</noscript><title>Outlook</title><style>@font-face {

Asked by 64bit_windows_10_user5 2 years ago

Answered by Dropa 2 years ago

  • Locked
  • Archived

AOLattachments not opening

Since about 2 weeks ago many AOL attachments are not opening (pdf.s are but others eg Word not). I have read thru' previous messages on this (in 2021) but turning off enh… (read more)

Since about 2 weeks ago many AOL attachments are not opening (pdf.s are but others eg Word not). I have read thru' previous messages on this (in 2021) but turning off enhanced tracking has not fixed it. My attachments open in Edge and Chrome. Like others I would like to stay with Firefox but cannot live with this problem. Help please

Asked by DavidWalker 2 years ago

Last reply by cor-el 2 years ago