Showing questions tagged: Show all questions
  • Solved

Website images looking all glitched.

My images look all glitched out and scrambled. It wasn't like this before, and I don't remember if I changed anything in my about:config. I've included what they look lik… (read more)

My images look all glitched out and scrambled. It wasn't like this before, and I don't remember if I changed anything in my about:config.

I've included what they look like.

Asked by yumii 3 months ago

Answered by cor-el 3 months ago

  • Solved

Redirects

Every time I enter a link to a google service, I see a notice that says "Your should be redirected in a moment..." and then I get redirected to the Stanford University we… (read more)

Every time I enter a link to a google service, I see a notice that says "Your should be redirected in a moment..." and then I get redirected to the Stanford University website (https://pass.stanford.edu/signin.html). It is not a specific website redirecting me, but rather some algorithm is detecting a google link and sending me to Stanford University instead . For instance, if I paste in a link to a particular location in Google Maps, I will end up at Stanford instead. I have no idea how to fix this, but it makes me avoid Firefox and use Chrome because Chrome does not redirect. I would rather use Firefox.

Asked by bruce98 3 months ago

Answered by bruce98 3 months ago

  • Solved

Website accessible with Safari from iPhone but not with FireFox or Edge from Windows laptop.

There is a site I can access with Safari from my iPhone but not with FireFox or Edge from my Windows laptop. Specifically, the site is www.thechildrensmediaconference.com… (read more)

There is a site I can access with Safari from my iPhone but not with FireFox or Edge from my Windows laptop. Specifically, the site is www.thechildrensmediaconference.com. I have tried the advice in a previous thread on this theme with no success

Asked by TonyHarkerOxford 4 months ago

Answered by TonyHarkerOxford 3 months ago

  • Solved

URLs with semi-colons no longer working -- caused by add-on perhaps?

Recently, sites that use semi-colons instead of ampersands in their URLs have stopped working in Firefox 99.0.1 for me. I suspect an add-on may have been recently updated… (read more)

Recently, sites that use semi-colons instead of ampersands in their URLs have stopped working in Firefox 99.0.1 for me.

I suspect an add-on may have been recently updated, since those sites still work when I run them in a new private window. Is there an easy way to track down which add-on might be rewriting the URL?

Asked by qr7kd35k26 3 months ago

Answered by Terry 3 months ago

  • Solved

Malwarebytes website

I have been trying to get on the Malwarebytes website, but I keep getting; Your connection is not secure The owner of links.malwarebytes.com has configured their website … (read more)

I have been trying to get on the Malwarebytes website, but I keep getting;

Your connection is not secure

The owner of links.malwarebytes.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

links.malwarebytes.com uses an invalid security certificate. The certificate is only valid for the following names: *.fortinet.com, fortinet.com Error code: SSL_ERROR_BAD_CERT_DOMAIN


This happens with all of my web browsers. Is it safe to allow Fortinet ?

Asked by FredMcD 4 months ago

Answered by FredMcD 4 months ago

  • Solved

Is there truly '''no preview capability''' for questions submitted here?

There is no preview button to this edit box .. only Cancel and Submit. There is no code-block or fixed-width font format link either. - - - apparent local markup langua… (read more)

There is no preview button to this edit box .. only Cancel and Submit. There is no code-block or fixed-width font format link either. - - - apparent local markup language - - - bold itallics

  1. enumerated
  2. list of
  3. words and
  4. sentences
  • bulleted list
  • of sentences
  • and words

some useful URL [<https://-style-URL> descriptive text for this hyperlink] as a hyperlink

bold itallics

  1. level 1
    1. level 2
  2. lvl one again
    • sub-bullet

Apologies in advance in case this post comes out as a mess!

Finally, Firefox does not require camera access for me to browse the file system to choose a screenshot image to upload at this support forum. So why block image attachment upload until the user grants Firefox access to the device's camera? Not cool!

Asked by najevi1 4 months ago

Answered by najevi1 4 months ago

  • Solved

Drop-down menu not offering options to make selection

Hi, I'm having a really strange problem. I'm using Firefox on WIN 11 with my new LG laptop. When I access a website's drop-down menu, it does not offer me options that I … (read more)

Hi,

I'm having a really strange problem.

I'm using Firefox on WIN 11 with my new LG laptop.

When I access a website's drop-down menu, it does not offer me options that I can make a selection.

I know that it's missing the 2 options - because when I try it on other PCs - it works fine. So the behaviour is different (and works) on other computers.

And the stranger thing is; it also does not offer the options when I tried it with Chrome and Edge.

I tried clearing the history and cache - and it still gives the same behaviour.

I called the Tech Support of the website - and they said it's clearly a problem with my specific PC. I would tend to agree with them - because I can access their site without any issues on other PCs.

I can't figure out what's in common amongst the 3 browsers I tried on this LG laptop. The only thing I found in common is this laptop!

Any ideas - any thing I can try next? Really driving me nuts...  :)

mjl

Asked by michael.jl.wong 4 months ago

Answered by jscher2000 - Support Volunteer 4 months ago

  • Solved

text edit button

I have been unsuccessful in finding a solution in searches, so posting here. On one website I use, a machining forum, when I want to reply to a post, I have no text edit… (read more)

I have been unsuccessful in finding a solution in searches, so posting here. On one website I use, a machining forum, when I want to reply to a post, I have no text edit options ie bold, italic, emojis, etc. They are there, but grayed. They have worked previously for me. I don't know what changed like a setting on my part or an upgrade. I currently run Firefox version 99.01. I asked on the forum and other users have the same version and no problems. I can access the page with Chrome and on my phone (Android) and no problem so it is not my account. And on other forums, I ie different websites, I can use those functions. I have removed history cache and cookies, restarted Firefox and restarted the laptop.

Any suggestions?

Asked by sdonohue 4 months ago

Answered by FredMcD 4 months ago

  • Solved

cannot connect to nespresso.com (access denied)

When I try to connect to nespresso.com get a message ACCESS Denied - see below. Access Denied You don't have permission to access "http://www.nespresso.com/" on this serv… (read more)

When I try to connect to nespresso.com get a message ACCESS Denied - see below.

Access Denied You don't have permission to access "http://www.nespresso.com/" on this server.

Reference #18.7b3b2f17.1649979032.33aed190


I do not have any problem connecting using Chrome or Edge, so this seems to be clearly a Firefox problem.

Asked by boblknow 4 months ago

Answered by cor-el 4 months ago

  • Solved

Access Denied

I am getting: "Access Denied You don't have permission to access "http://www.foxnews.com/" on this server. Reference #18.4f102017.1649951199.9ba34cde" Worked OK Previous… (read more)

I am getting: "Access Denied You don't have permission to access "http://www.foxnews.com/" on this server. Reference #18.4f102017.1649951199.9ba34cde" Worked OK Previous day. Nothing new on System. Other computers/Tablets OK.

Firefox 99.0.1 64 bit David Northrup

Asked by dnorthrup 4 months ago

Answered by FredMcD 4 months ago

  • Solved

Accessing site page problems

Hi, I am having a problem accessing pages (or popups, I'm not sure) on certain pages. When I log into specific sites (e.g. Lightspeed, GoDaddy or Shopify) I have a proble… (read more)

Hi,

I am having a problem accessing pages (or popups, I'm not sure) on certain pages.

When I log into specific sites (e.g. Lightspeed, GoDaddy or Shopify) I have a problem opening certain areas. One of the obvious and annoying ones is when I try to access the Live Chat on Lightspeed. The chat is never available for me even though it is 24/7 (see image below showing chat unavailable), but I can access it if I log in on a New Private Window or use a different browser (see second image below, showing chat available).

Is this an easy fix? I tried adding the sites as exceptions but it made no difference, I am obviously missing something.

Thanks for your help. Samantha

Asked by SamW 4 months ago

Answered by Terry 4 months ago

  • Solved
  • Archived

Spotify keep showing premium page

I used to use Spotify web player to listen music,but I can not do it anymore yesterday. And it keeps showing the premium page that ask me to pay for it,even I click refre… (read more)

I used to use Spotify web player to listen music,but I can not do it anymore yesterday. And it keeps showing the premium page that ask me to pay for it,even I click refresh or review 2021 best songs,it won't work properly. And I use Edge to try it again,then Edge works fine,by the way,I already clear cache and cookies,also restart Firefox multiple times,and even try the private mode and remove all my add-ons,still not working. Any idea would be great,Best regards.

Asked by 坂井泉水 8 months ago

Answered by FredMcD 8 months ago

  • Solved

"opt out of firefox platform" message

Periodically I see a story or article that has a "share this" option. When I click on the share button this message pops up: "User opted out of platform: The action attem… (read more)

Periodically I see a story or article that has a "share this" option. When I click on the share button this message pops up: "User opted out of platform: The action attempted is disallowed, because the user has opted out of the Facebook platform." Huh? How does one opt in?

Asked by RealGomer 4 months ago

Answered by Zian 4 months ago

  • Solved

Docusign

I have successfully logged into my Docusign account from the Firefox web browser on my Windows 10 computer up until now. All of a sudden when I try to log in, Docusign t… (read more)

I have successfully logged into my Docusign account from the Firefox web browser on my Windows 10 computer up until now. All of a sudden when I try to log in, Docusign tells me I've entered an invalid password. The password is valid, I've tried it on Microsoft Edge and in the Apple iOS Docusign app and have successfully logged in. They both prompt me to get a code from the Microsoft Authenticator and I do not get that prompt when I attempt to log in thru Firefox web browser.

Asked by Charlie Storke 4 months ago

Answered by FredMcD 4 months ago

  • Solved

Monospace font not being chosen correctly when font-family starts with missing fonts

I've just started noticing in Firefox 99 on Arch Linux that Firefox is using the wrong font when the font-family is given as "ui-monospace/other fonts..., monospace". Thi… (read more)

I've just started noticing in Firefox 99 on Arch Linux that Firefox is using the wrong font when the font-family is given as "ui-monospace/other fonts..., monospace". This looks similar to the issue mentioned here: https://support.mozilla.org/en-US/questions/1351497

The inspector for these websites underlines "monospace" as the active font, but then uses a non-monospace font (in my case, Bitstream Vera Sans) to display the content. This does not happen when the font-family is "monospace,monospace" or "monospace". I can't quite figure out exactly what causes the font to be chosen incorrectly: sometimes it does show up if I have the preceding fonts installed, e.g. Consolas or Liberation Mono, but other instances do not look as intended.

Currently, I have fontconfig set up such that: $ fc-match :family=ui-monospace VeraMono.ttf: "Bitstream Vera Sans Mono" "Roman" $ fc-match :family=monospace VeraMono.ttf: "Bitstream Vera Sans Mono" "Roman"

Firefox's fonts in about:preferences are configured as all defaults: Serif: Bitstream Vera Serif Sans: Bitstream Vera Sans Monospace: Bitstream Vera Sans Mono

Asked by Tim Alberdingk Thijm 4 months ago

Answered by Tim Alberdingk Thijm 4 months ago