Showing questions tagged: Show all questions
  • Solved
  • Archived

Secure Connection Failed on every single website

I'm getting Secure Connection Failed error on every single website I try to visit. Including sites such as microsoft.com, duckduckgo.com, google.com, etc. (Strangely, moz… (read more)

I'm getting Secure Connection Failed error on every single website I try to visit. Including sites such as microsoft.com, duckduckgo.com, google.com, etc. (Strangely, mozilla.org works fine.) Try Again never works, and Advanced - Accept risk works sometimes, but not always and if I close Firefox app and re-open it's back to the error page. I can't believe this is a common problem, so there must be something about my phone that's causing this. Android 11. Happens whether or not WiFi is enabled. What could it be?

Asked by don.wingate 1 year ago

Answered by Paul 1 year ago

  • Solved
  • Archived

Replacing Firefox 78 for OS 10 El Capitan

Hello, I've followed Firefox's invitation to install and update the browser on my Mac. Unfortunately the new version is not compatible with OS 10 El Capitan, my operating… (read more)

Hello, I've followed Firefox's invitation to install and update the browser on my Mac. Unfortunately the new version is not compatible with OS 10 El Capitan, my operating system, so now I can't use Firefox at all. How I do get the old version back?

Thank you, Lars

Asked by larsdrinkrow 6 months ago

Answered by jscher2000 - Support Volunteer 6 months ago

  • Solved
  • Archived

Text and Background colors.

The background color on the screen for composing a message is black, and the text is red. This happens for when using "Write" to open the composing screen, or using a te… (read more)

The background color on the screen for composing a message is black, and the text is red. This happens for when using "Write" to open the composing screen, or using a template to compose. Even though the background and text during composition is black and red, respectively, the sent message is on a white background with black text. I would like the screen for composing the message to also be white text with black background and for those to be the default colors. Thank you.

Asked by Mark B72 1 year ago

Answered by Stans 1 year ago

  • Solved
  • Archived

Search with quote for exact term not working

Version 68.12.1 on Windows 10 I know the exact subject of the email, I have sent it to myself a month ago. I type "upgrade m1" with quote marks on the top global search b… (read more)

Version 68.12.1 on Windows 10 I know the exact subject of the email, I have sent it to myself a month ago. I type "upgrade m1" with quote marks on the top global search bar and I get all kind of junk with the word "upgrade" that are mainly spams. If I scroll back manually I can locate the email with the same subject in my inbox. I have rebuilt the search cache already.

Any suggestion?

Asked by daninet90 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

Cannot receive email after update

After the most recent update, 78.4.0, I cannot receive emails. I can send emails. Also the folder icons changed from yellow to white. Erols.com (RCN) is my email host… (read more)

After the most recent update, 78.4.0, I cannot receive emails. I can send emails. Also the folder icons changed from yellow to white. Erols.com (RCN) is my email host. I can still receive emails on my phone and through mail2web.com. I have tried turning off firewalls, both Webroot and the native one in Windows 10. I have tried uninstalling and reinstalling both latest version and an earlier version. I checked to make sure the proper password was still saved. When I hit the Get Messages button, there is a "Connected to pop.rcn.com..." in the bottom pane where the "unread" and "total" are listed. It just vanishes after a bit. Anybody got a cure?

Asked by ccolw 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Archived

Downloading and Opening docx Firefox appends doc onto file

I am using Hotdocs portal, which is an in-house document assembly tool. Firefox is the recommended browser, but it is recently handling 2016 docx files incorrectly. Whe… (read more)

I am using Hotdocs portal, which is an in-house document assembly tool. Firefox is the recommended browser, but it is recently handling 2016 docx files incorrectly. When we choose a file on the portal site (internal site), we go through the interview and are presented with a link to "download" the assembled file. When you click that link, a pop-up appears showing the file name as abc.docx but then says it is a Word 97 - 2003 document, even though it is not. The original template is not. If I choose to open the file, it ends up opening and showing as abc.docx.doc If I save the file, instead of opening it, it saves as abc.docx.

If we run this same process in IE/Edge, the file opens as abc.docx as it should. I have uninstalled Firefox and reinstalled. Is there anything that could be causing this? I've tried a bunch of troubleshooting steps and nothing seems to change this outcome.

Thank you.

Asked by misscrf 2 years ago

Answered by cor-el 2 years ago

  • Solved

How will this Google announcement affect Thunderbird?

On 30 May, you may lose access to apps that are using less secure sign-in technology To help keep your account secure, Google will no longer support the use of third-par… (read more)

On 30 May, you may lose access to apps that are using less secure sign-in technology


To help keep your account secure, Google will no longer support the use of third-party apps or devices which ask you to sign in to your Google Account using only your username and password. Instead, you’ll need to sign in using Sign in with Google

Asked by peter.d.budd 5 months ago

Answered by david 5 months ago

  • Solved
  • Archived

pdf Files will not open with adobe acrobat and I have the open pdf files with adobe acrobat checked?

I use html pages on an internal hard drive that link to pdf documents. For some reason since Version 91.0.2 was installed I can not get the pdf documents to open with Ado… (read more)

I use html pages on an internal hard drive that link to pdf documents. For some reason since Version 91.0.2 was installed I can not get the pdf documents to open with Adobe Acrobat Reader DC.The new version insist on opening the pdf's in the Firefox web browser. When I click on a pdf link at an external website the files will open in Adobe Acrobat. I used the code below to test the open in Adobe Acrobat execution and it works on the w3School example. When I run it strait from my hard drive the document opens in the Firefox web browser.

<!DOCTYPE html>
<html>
  <head>
    <title>Title of the document</title>
  </head>
  <body>
    <h1>PDF Example</h1>
    <p>Open a PDF file <a href="datasheet_cube-model-715.pdf">example</a>.</p>
  </body>
</html>

Please let me know if there is a solution. Thank you,

Asked by leodesign1 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

javascript

since the new version of firefox android installed on my tablet it does not recognise about:config to enable javascript, some site wont work without it, how do i enble ja… (read more)

since the new version of firefox android installed on my tablet it does not recognise about:config to enable javascript, some site wont work without it, how do i enble javascript?, thanks, Bryan

Asked by bpurser11 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Migrating the profile of an older version to the latest version 78

I have been using a very old version of Thunderbird (3.1.20) and I now need to move to the latest version. I am hoping it will be possible to migrate the old profile in i… (read more)

I have been using a very old version of Thunderbird (3.1.20) and I now need to move to the latest version. I am hoping it will be possible to migrate the old profile in its entirety, with folders, stored POP mail, addresses and accounts to the latest version. I understand about editing profiles.ini to point to a backup copy of the old profile instead of the default profile, but I am not sure if the profile structure has been changed in later versions. Would I do this using the Profile Manager? Does it allow you to browse to a Profile backup location?

Also the existing paths in profiles.ini now seem to have slashes rather than backslashes. Is this a change I have to make in the editing of the path to the old profile I want to use?

Thanks for you patience. Dave

Asked by firefox845 1 year ago

Answered by Wayne Mery 1 year ago

  • Solved
  • Archived

Basic browser functions in newest Firefox Android upgrade

Automatically received the latest major firefox update on my Samsung galaxy tab s3. I don't know what Mozilla did to this release but I can't find any functions to do bas… (read more)

Automatically received the latest major firefox update on my Samsung galaxy tab s3. I don't know what Mozilla did to this release but I can't find any functions to do basic browser controls like going back to the previous page, going to the next page, or refreshing a page. I really love firefox but it's kind of unusable without these controls. I'm going to have to use chrome which I'd prefer not to do until this is fixed. Any help would be greatly appreciated!

Asked by alcavallaro 1 year ago

Answered by alcavallaro 1 year ago

  • Solved
  • Archived

Password

I wanted a phone no. so I could call. Today Thunderbird decided to no longer accept my password and there is no route for getting to Thunderbird to find the problem or g… (read more)

I wanted a phone no. so I could call. Today Thunderbird decided to no longer accept my password and there is no route for getting to Thunderbird to find the problem or get another accepted password. Bruce Lowrey. brucelowrey@comcast.net, but it does not work since Thunderbird is not accepting my password. 816-254-8105

Asked by BruceLowrey 1 year ago

Answered by Matt 1 year ago

  • Solved
  • Archived

Thunderbird completely Blank Screen Problem

After installing new version of Thunderbird I am getting completely blank Thunderbird screen. This occur few times before while I user versions lower than 68, but after r… (read more)

After installing new version of Thunderbird I am getting completely blank Thunderbird screen. This occur few times before while I user versions lower than 68, but after restarting it was OK. After update to version 78.4.0, first starting is OK, but after that I am getting completely blank screen. Only thing that works is: click at top left corner and only drop down File menu appear, move mouse to place where Help menu should be and it appear, then click on Restart with Add-ons Disabled and restart in Safe mode. Safe mode is working OK. I have tried uninstalling all Add-ons and start normally but I am getting blank screen. I am using Thunderbird Portable. I have copied Thunderbird Portable completely to other computer, updated it to 78.4.0 version, it was OK, and copied it back to my computer. That worked. But when I updated to 78.4.1 I got blank screen again. I am using Windows 10 running on Parallels virtual machine on MacBook Pro, anti virus is ESET. I managed to revert to previous state by using Parallels snapshots, but I would like to solve this issue. Another person in my company has this problem, also running on Parallels.

Asked by daniel160 1 year ago

Answered by Matt 1 year ago

  • Solved
  • Archived

What do I need to do to get the classic address bar back

Plainly speaking, I don't like the new address bar, how it auto completes my searches or the results it pulls. I didn't like it when it was defaulted to being on starting… (read more)

Plainly speaking, I don't like the new address bar, how it auto completes my searches or the results it pulls. I didn't like it when it was defaulted to being on starting with version 75 but I was able to easily switch a few setting in about:config to fix it. Those settings no longer affect the address bar as of update 77.

The settings I had changed were:

browser.urlbar.openViewOnFocus browser.urlbar.update1 browser.urlbar.update1.interventions browser.urlbar.update1.searchTips

which were all set to false. I saw that setting "browser.urlbar.disableExtendForTests" to "true" might be the solution but, while it does stop the address bar from expanding when using it, it also stops it from expanding at all so the websites that would come up from searching can no longer be seen either (they are still called and using the down arrow will let me scroll through the results, I just can't see any of them). It also doesn't fix the results issue which I would say is the most important.

I would like to know what I need to do so that: 1. The results it shows me are no longer based on frequent visit (basically, the pre-update search system, as is they are scattered and look messy, pulling many different sites in a seemingly random order and it's not particularly useful) 2. It no longer autocompletes results (IE. "F" autocompleting to "facebook.com", this is always something that has bothered me regardless is context) 3. It no longer pops out/expands when in use (admittedly this is mostly an aesthetic issue but I still don't like how it looks)

Asked by Mike 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

How do I set the general zoom level programmatically

When I use Firefox on the external monitor, I set the zoom level to 150%. When I leave home a take my laptop with me, I set the zoom level to 100% to use with a smaller s… (read more)

When I use Firefox on the external monitor, I set the zoom level to 150%. When I leave home a take my laptop with me, I set the zoom level to 100% to use with a smaller screen.

I want to automate setting the zoom level.

Is there a way to programmatically set the zoom level from a script? Does Firefox expose such an API / command-line tool?

Thanks!

Asked by Pierre 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox is dead

I downloaded and installed the firefox app and nothing happens. No menu. No tabs. The word "firefox" appears in the upper left corner of my screen and a "." appears under… (read more)

I downloaded and installed the firefox app and nothing happens. No menu. No tabs. The word "firefox" appears in the upper left corner of my screen and a "." appears under the app, indicating that it is open. The screen "blinked" momentarily when I opened the app. I am a longtime user of Firefox and this same thing happened this morning when I opened the app, which I uninstalled, and then downloaded and installed this new app. Same problem.

Asked by Jim Dollar 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

The 96.0 update has forced my background into Dark Mode

Yesterday when I installed the 96.0 update it has forced my background color into a dark grey and ignores the background color setting. I would like to know if there is a… (read more)

Yesterday when I installed the 96.0 update it has forced my background color into a dark grey and ignores the background color setting. I would like to know if there is a setting, add on or update that can return this to normal. The theme I am using has not been updated in 2 years so I am fairly sure the update has caused this.

Asked by flippy12321207 6 months ago

Answered by jscher2000 - Support Volunteer 6 months ago