Showing questions tagged: Show all questions
  • Solved

Firefox doesn't display the font Helvetica correctly

The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and al… (read more)

  • The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and all Chromium based web browsers seem to render it as it should.
  • I've tried to look into (about:preferences#general) and the option that says (Allow pages to choose their own fonts, instead of your selections above) is ticked.
  • I've also tried reinstalling the browser, clearing the website cache and also, removing my profile from it. None of these seemed to fix the issue.
  • It's been persistent for quite some time now, however I didn't really find any articles regarding this issue.
  Any help would be greatly appreciated!

Asked by CircuitMoon 4 months ago

Answered by TyDraniu 4 months ago

  • Solved

After using containers I lost the ability to log into Citibank

When I run Firefox in troubleshooting mode I can log into citibank. When I return to normal I cannot. I've turned one extension after another off. None of them seem to be… (read more)

When I run Firefox in troubleshooting mode I can log into citibank. When I return to normal I cannot. I've turned one extension after another off. None of them seem to be causing the problem.

This all started when I created a container for Banking. it has been a problem ever since.

Asked by James Elbert Bearden 3 weeks ago

Answered by James Elbert Bearden 3 weeks ago

  • Locked

webcam

duplicate of /questions/1397567 thread. in Facebook when i try to to do avideo call to some one I can see me but not them it says they have joined but do not see the… (read more)

duplicate of /questions/1397567 thread.

in Facebook when i try to to do avideo call to some one I can see me but not them it says they have joined but do not see them odly it works in Chrome but not mozilla > I even tried diabling a ll add on and still can not get i have no idea why i reinstalled the camera i am on window 7 as my 10 is broken

 please  tell me what is  wrong
is it them or  me or firefox

Asked by Mary 3 days ago

Last reply by Dropa 3 days ago

  • Solved

Privacy Settings, Autoplay Hotkey possible?

Is there anyway to make a Hotkey for our Autoplay function, instead of having to go into Settings, each time we need the function? In my experience, I have it set to Bloc… (read more)

Is there anyway to make a Hotkey for our Autoplay function, instead of having to go into Settings, each time we need the function?

In my experience, I have it set to Block both Video and Sound, but this blocks simple pronunciations, in Search or Translations. I hope there some way, a command, a mod or a setting allowing a Hotkey or Icon for Fast Disable/Enable.

Thanks for all your work and making the internet safer for everyone.

Asked by Acleacius 22 hours ago

Answered by cor-el 18 hours ago

  • Solved

"Your browser is being managed by your organization." displayed in settings on Win10

Requesting help to remove the "Your browser is being managed by your organization." message in Firefox settings. I've tried the solutions found in help about the ImportEn… (read more)

Requesting help to remove the "Your browser is being managed by your organization." message in Firefox settings. I've tried the solutions found in help about the ImportEnterpriseRoots certificates settings in HKLM\SOFTWARE\Policies but there is no Firefox folder there. I searched all through the registry and did not find that specific entry. In Firefox about:settings, I have the certificates policy ImportEnterpriseRoots set to True but as I said, it is not in my registry on Windows 10. I tried Refresh Firefox and that also did not help. I have uBlock Origin Extension that may be doing this but I don't know where if it is. I tried disabling uBlock and it did not remove the issue. Any other suggestions?

Asked by Tabb00 14 hours ago

Answered by cor-el 13 hours ago

  • Solved

[Bug Report] Issue with twitch chat emotes

Reporting this issue here cause i can't find if there's an actual bug report system. This issue seems to only be on firefox, I've tried chrome to see if it does it there … (read more)

Reporting this issue here cause i can't find if there's an actual bug report system. This issue seems to only be on firefox, I've tried chrome to see if it does it there and it's all fine. The issue is when you have the better TTV addon you can see custom emotes on twitch and some emotes are animated, the animated emotes sometimes freeze for a split second and lags the chat for the same time. I've disabled all addons on firefox except better TTV to see if other things are causing it, still does it. Made sure to test this on chrome as well with just the one addon.

Asked by Skaithakk 12 hours ago

Answered by Terry 11 hours ago

  • Solved
  • Archived

Trying to "link" machines

I am a computer user. Don't try to be able to be a power user, as I have better things to do with my time. I downloaded Firefox to be able to take some FEMA courses requ… (read more)

I am a computer user. Don't try to be able to be a power user, as I have better things to do with my time. I downloaded Firefox to be able to take some FEMA courses required for my Search and Rescue volunteering. I download it and installed. Launch the program and followed instructions to set up an account. OK that seemed a bit much for a free browser but I assumed like all internet based companies it was a data collection exercise that would test my dedication to blocking all email spam.

After the account set-up, I was met with the concept that I needed a browser on a second machine to be linked to the account. Some lame excuse that you couldn't sync with only on computer with the browser. Funny thing why would you want to sync if you only had one machine with the browser. Have a simple backup system would take care of any of that. Oh well I was stuck because the browser would not function and I followed through with downloading the program onto my iPhone and scanning the code. It seemed to work. The only acknowledgments is a continuing barrage of emails telling me "someone is trying to log into my account." Yea that's me because I got asked a second time to set-up this bloody link. Some something is not working.

I would just delete everything (account and Firefox) but I am scared that my email address will be tarred and feathered and not allowed to be used again ever!!

Help please. What I hoped to be a quiet morning completing 2 need courses has ended up costs me hours of frustration.

Thanks

Mike

Asked by wmichaelgriffin 1 year ago

Answered by Wesley Branton 1 year ago

  • Solved
  • Archived

when typing on youtube Shortcut buttons keep on getting triggered

On my Youtube tab when i try to search or write a comment, everytime I end up pressing a shortcut button such as the spacebar it stops and starts the video and when i try… (read more)

On my Youtube tab when i try to search or write a comment, everytime I end up pressing a shortcut button such as the spacebar it stops and starts the video and when i try to use the M button it mutes and unmutes then video et., even thou i try to write a sentence. I have refreshed, updated my windows and browsers etc, cleared my Cashe. Other Browsers are fine only on Firefox. Have not had that issue before.

Asked by peravin_mariathasan 1 year ago

Answered by Paul 1 year ago

  • Solved
  • Archived

Password refusal

I had to clear History and Cookies on my desktop to get an online purchase done. I was able to add my passwords for every site bar one (afl.com.au). It just won't accept … (read more)

I had to clear History and Cookies on my desktop to get an online purchase done. I was able to add my passwords for every site bar one (afl.com.au). It just won't accept my password despite changing it. Works fine in Brave and Chrome. Also fine on my laptop (didn't clear anything there). Any help sincerely appreciated.

Asked by amigaman 1 year ago

Answered by amigaman 1 year ago

  • Solved
  • Archived

I just went to rel 87.0 and I can not find the "+" on the toolbar that gives me a NEW TAB as I

REALLY dislike shortcuts, using the keyboard which require multiple steps and keystrokes where as the "+" was one key stroke to do simple tasks like ADDING A NEW TAB … (read more)

REALLY dislike shortcuts, using the keyboard which require multiple steps and keystrokes where as the "+" was one key stroke to do simple tasks like ADDING A NEW TAB

Asked by jagman55 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Searching bookmarks no problem but how to get location of bookmark from search?

Hi, searching for bookmarks (with sidebar) is no problem. There are several cases where I look, if something or similar had been bookmarked already. With this I want to a… (read more)

Hi,

searching for bookmarks (with sidebar) is no problem. There are several cases where I look, if something or similar had been bookmarked already. With this I want to avoid doubling/tripling/'moreling' bookmarks. But if I find something already bookmarked, I do not know in my about 1000 bookmarks where the bookmark is located. I tried to show properties of the found bookmark but it does not tell where it is placed. So I would have to look manually about 100 folders to find where the bookmark is located.

The most easy solution I think, would be indicating the place of the bookmark when showing settings of bookmark. On hovering over the found bookmark in a third line of popup could be told the location of this bookmark and would be visually more pleasant I think.

Else I have to put the bookmark doubled in a more visible location and delete the bookmark found by search. This workaround works but is not intuitive and bothersome (and costs much more time).

As this solution would be easy to implement, I hope, this can be implemented 'soon'. I think, this would help many others, too. (At least I heard from several others in my environment, that they miss such a thing.)

Not forgetting, thanks for the great browser, Niels

Asked by N 1 year ago

Answered by Terry 1 year ago

  • Locked
  • Archived

Firefox won't find some web sites, other browsers do just fine IOS 11.2.3

Got one response from a volunteer but that response, unfortunately, was for Windows. I'm on a Mac... When I select the bookmark, Firefox does nothing, apparently. iPhone … (read more)

Got one response from a volunteer but that response, unfortunately, was for Windows. I'm on a Mac...

When I select the bookmark, Firefox does nothing, apparently.

iPhone works just fine on sites that Firefox won't access, so it's not the modem or the ISP.

Thanks in advance!

Asked by updates 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

Update linked me to old compromised accounts

I just logged on and went to Netflix. I was logged in under an account I haven't used in a year. While trouble shooting the issue I discovered the browser updated and syn… (read more)

I just logged on and went to Netflix. I was logged in under an account I haven't used in a year. While trouble shooting the issue I discovered the browser updated and synced my old account with my new one. This included passwords and logins that were compromised in data breaches. I don't even use the old computer or any of those passwords. Now I can't even get Netflix to play on there with the correct login data. I took that old account info out and deleted the cookies from compromised accounts. Can anyone tell me how to fix the sites, other than switching away from Firefox entirely?

I am not happy and can't even leave feedback to get real support from the people who did this dumb stunt without even asking me first.

Asked by iluvtrollbabies 1 year ago

Answered by HenricuzHotmail 1 year ago

  • Solved
  • Archived

updating

When I tried to access Doxyme.com it told me that I needed to update to the latest version of Firefox or I would have no video. When I check Firefox it said I was updated… (read more)

When I tried to access Doxyme.com it told me that I needed to update to the latest version of Firefox or I would have no video. When I check Firefox it said I was updated with version 88, but I noticed there is a version 89 in the Que When I attempted to download version 89 it did not respond; has 89 been released for installation or are they still working on it? Any suggestions would be appreciated. Thank you, Hayward

Asked by 2 Hayward 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

The browser can't show any sites

Hello there My browser can't show any sites, but the helpsites. They are al blank! Bookmarks mm are allright. what can i do ? Yours Nico/Nils Jepsen … (read more)

Hello there My browser can't show any sites, but the helpsites. They are al blank! Bookmarks mm are allright.

what can i do ?

Yours Nico/Nils Jepsen

Asked by Nico 1 year ago

Answered by Nico 1 year ago

  • Solved
  • Archived

cannot search

This is what I get when i try to do a search: https://secure.web-start-page.com/?partner=acer&src=omnibox&brw=ff&q=bbc+news It has been happening for abot 4-… (read more)

This is what I get when i try to do a search:

https://secure.web-start-page.com/?partner=acer&src=omnibox&brw=ff&q=bbc+news

It has been happening for abot 4-5 days now. Have never had any problems in the past.

Asked by wls3 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago