Showing questions tagged: Show all questions
  • Solved
  • Archived

Lockwise password display

Hi, Recently upgraded from ESR 68.12 to ESR 78.3 I have over 2000 passwords on my Corporate desktop Firefox account and I find I'm unable to access these in anything like… (read more)

Hi,

Recently upgraded from ESR 68.12 to ESR 78.3 I have over 2000 passwords on my Corporate desktop Firefox account and I find I'm unable to access these in anything like a timely fashion. The new Lockwise password manager UI does not appear to be able to display a LIST of passwords based on usernames, date last used, date last changed, urls etc. Is it possible to get a list view instead of the current one, or will I have to downgrade back ESR 68.12 ?

Thanks Bob

Asked by Rob_W 2 years ago

Answered by cor-el 2 years ago

  • Archived

Blocking media autoplay

Hello. I would like to block all media from autoplaying in firefox. In my web searches, I'm constanly finding things like " Up until version X.XX you could do this, but… (read more)

Hello. I would like to block all media from autoplaying in firefox. In my web searches, I'm constanly finding things like " Up until version X.XX you could do this, but they changed it and it doesn't work anymore." My question is, Why can't you put a workin set of media blocking tools in, AND THEN LEAVE THEM ALONE ??????

Why doe it ALWAYS have to be "They CHANGED IT AND IT DOESN'T WORK ANYMORE ?????

GRRRRRR !!!!! Regards

Asked by the0kcorral 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

userChrome.css to disable blue highlight marker on active tab

I am using tab-on-bottom code in userChrome.css that I got from the web. 1. There is a highlight feature of the tabs. A mouse-over will do a subtle enhancement of the top… (read more)

I am using tab-on-bottom code in userChrome.css that I got from the web.

1. There is a highlight feature of the tabs. A mouse-over will do a subtle enhancement of the top portion of the line delineating of the tab. 2. The active tab has a blue bar at the top portion of the line delineating the tab.

I want both to go away. I have code to highlight the background color of the active tab and need no other highlight function.

The userChrome.css is below.

Thanks, Gert

/* TABS: bottom - Firefox 65 and newer; should for now work with XUL @namespace */


  1. TabsToolbar {
 -moz-box-ordinal-group: 1000 !important;
 display: block !important;
 position: absolute !important;
 bottom: 0 !important;
 width: 100vw !important;

}

  1. tabbrowser-tabs {
 width: 100vw !important;

}

  • |*:root:not([chromehidden*="toolbar"]) #navigator-toolbox {
 padding-bottom: calc(var(--tab-min-height) + 1px) !important; /*adjust*/

}

/* position Tab bar with Menu bar and Title bar hidden for Firefox 65-73 - omit in Firefox Nightly */

  • |*:root[tabsintitlebar]:not([inFullscreen="true"]):not([sizemode="maximized"])
  1. toolbar-menubar[autohide="true"] ~ #xTabsToolbar{
 bottom: var(--tab-min-height) !important;
 padding-top: calc(var(--tab-min-height) - 0px) !important; /*adjust*/

}

/* TABS: height */

  • |*:root {
 --tab-toolbar-navbar-overlap: 0px !important;
 --tab-min-height: 30px !important; /*adjust to set height or omit to use density*/
 --tab-min-width:  80px !important; /*adjust to set width or omit to use default*/

}

  1. TabsToolbar {
 height: var(--tab-min-height) !important;
 margin-bottom: -0px !important; /*adjust*/
 background-color: #F5F6F7 !important;

}


/* caption buttons - hide */

  • |*:root[tabsintitlebar]:not([inFullscreen="true"])
#toolbar-menubar[autohide="true"] ~ #TabsToolbar
.titlebar-buttonbox-container {display: none !important;}

/* Change Color of active tab */ .tab-background[selected="true"] {

   background-color: #A8FFAD !important;
   background-image: none !important;

}

/* Rounded corners on tabs firefox 58 */ /* http://forums.mozillazine.org/viewtopic.php?f=38&t=3037688# */ .tabbrowser-tab::after, .tabbrowser-tab::before {

  border-left: none !important;

} .tab-background {

 border-radius: 6px 6px 6px 6px !important;
 border-image: none !important;
 border-left: 1px solid !important;
 border-right: 1px solid !important;
 border-top: 1px solid !important;
 border-width: 1px !important;
 border-color: #000080 !important;
 background-attachment: none!important;
 background-color: #DAD7D0 !important;
 background-image: none !important;

}

/* Menu bar (File Edit View) height and background color */

  1. toolbar-menubar, #menubar-items, #main-menubar {
 height: 30px !important;
 background-color: #DAD7D0 !important;
 background-image: none !important;
 font-size: 14px !important;

}

/* Menu bar (File Edit View) text color */ .menubar-text, .tabbrowser-tab:not([selected="true"]) tab-label {

 color: #080808 !important;

}

/* Use Normal top and bottom padding for Compact */

  1. PlacesToolbarItems .bookmark-item {
 padding-top: 10px !important;
 padding-bottom: 6px !important;

}

Asked by drgert1 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Archived

Firefox download location error

I have been facing this problem for quite sometimes. I have set the download location of Firefox browser to the Download folder of my laptop /home/inferni/Downloads. But … (read more)

I have been facing this problem for quite sometimes. I have set the download location of Firefox browser to the Download folder of my laptop /home/inferni/Downloads. But sometimes when I download any file the file gets downloaded to a different location of my laptop /tmp/mozilla_inferni0/<filename> . This gets really annoying when I have to work on the file and it is nowhere to be found in the download location of my laptop and then I have to open the browser and track the file via the download section.

I tried to reset the download location and even reinstalled the browser but of no use. Earlier I used to work on ubuntu 18.04 LTS and then I switched to Fedora 32 but still the problem persists.

Thank you!

Asked by Solomon 1 year ago

Last reply by Wesley Branton 1 year ago

  • Solved
  • Archived

Having Trouble Loading eBay on Firefox since July or August

Is anyone else having trouble with eBay? Since about July, when I go to eBay on Firefox, it comes up with an HTML version of the site. I can load eBay on Safari but it … (read more)

Is anyone else having trouble with eBay? Since about July, when I go to eBay on Firefox, it comes up with an HTML version of the site. I can load eBay on Safari but it is not as good. I don't want to download an install Google Chrome. Any help would be greatly appreciated. Thanks!

Asked by jcg8874 1 year ago

Answered by Wesley Branton 1 year ago

  • Archived

Firefox 78.3.0 esr bookmarks toolbar not working

firefox went from version 68.1.1 esr to version version 78.3.0 esr and now the bookmarks toolbar is not working, I cannot add to it, and it shows only 4 websites out of 5… (read more)

firefox went from version 68.1.1 esr to version version 78.3.0 esr and now the bookmarks toolbar is not working, I cannot add to it, and it shows only 4 websites out of 50 plus websites. I do not like sidebars. This is the horizontal toolbar. Help please to get it working again.

Asked by grkr 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

Firefox 78.0.1 does not remove closed pages from memory - lags and high RAM usage

After updating from 77 (I think it was 77.0.2?) to 78.0.1 I started noticing terrible firefox performance after a few minutes of browsing. My standard browsing habit cons… (read more)

After updating from 77 (I think it was 77.0.2?) to 78.0.1 I started noticing terrible firefox performance after a few minutes of browsing. My standard browsing habit consists of launching browser with 1 pinned tab and 1 home page (so 2 tabs only), then opening 5-10 tabs from my bookmarks, checking pages then closing them and leaving only 1 pinned page open. In firefox 78.0.1 after doing this (opening and then closing multiple tabs "to the right" using new context menu added in 78) my ram usage does not drop. It goes from 2.4GB (system only usage) to 5.0GB and does not drop after closing tabs. However when I open 10-20 tabs again RAM usage does not rise (maybe slightly, like 5.3GB). So it looks like firefox has multiple tabs stored in ram and opening new tabs just rewrites that memory instead of allocating new one. I have 8GB of ram so 3GB of usage from 1 open tab is crazy. I think it was 500-900MB before. I also have terrible lags because of this - browser hangs up every few seconds for few seconds. I had trouble writing this post with 2 tabs open because of 3.3GB ram usage! Restarting browser helps - ram uasge rises from 2.4GB to 3.2GB only (800MB for 2 tabs) but every new opened and closed tab seems to stay in memory. For example if I open 10 more tabs except for 2 that always open so I have 12 tabs I have 3.6GB memory usage. After I close them it slowly drops to 3.5GB instead of returning to 3.2GB. It does not matter how I close tabs - using right click context menu (close other tabs, close tabs to the right), using X on tabs, or using add-on to close all tabs except for pinned ones. They always remain in memory somehow. PLS fix this ASAP.

P.S. I also tried checking about:performance menu but there is nothing interesting here. It says that 2 opened tabs and addons use 100MB of memory which is not true because browser at this moment uses 1060MB.

Update 1: I also tested safe mode. 3,4GB of PC RAM usage on firefox safe mode start. Opened few tabs, ram usage goes to 4.2GB. After closing all tabs except for 1 ram usage start to SLOWLY decrease but it stops at 3,7GB. Ram usage drop was really slow like 10-30 seconds. It should be instant after closing tabs.

Asked by Piterk 2 years ago

Answered by Piterk 1 year ago

  • Archived

Missing favicons

Some sites are missing favicons making the toolbar useless if I have to use text to identify them. I quit using FF because of this about a year ago as all the solutions o… (read more)

Some sites are missing favicons making the toolbar useless if I have to use text to identify them. I quit using FF because of this about a year ago as all the solutions on here did not work. Seems as though FF could fix this internally as it is not a problem on Chrome, IE, Edge or any other browser I have used. Why can't FF fix what seems to be very simple problem? Came back and it is still a problem. Again all the listed fixes that I have to initiate, have not worked. Why can't FF fix this through an update. I am not the only one who has this issue and it is exclusively a FF problem. Not a computer expert but this seems to be a VERY easy fix via updates especially since it has been an issue for literally years. Don't want to go back to Chrome as I like all that FF stands for, but... Thanks for reading

Asked by mwagner13 2 years ago

Last reply by PSL-MN 1 year ago

  • Solved
  • Archived

Firefox 78 and the webp file extension for images. How do I disable webp?

I'd like it if Firefox would automatically convert webp images to jpg or png files instead of the opposite... stop trying to save png or jpg files as webp... and stop ser… (read more)

I'd like it if Firefox would automatically convert webp images to jpg or png files instead of the opposite... stop trying to save png or jpg files as webp... and stop serving me webp images when it is optional. I understand there are websites that ONLY display webp format images, but I am also aware that jpg and png files exist on many of these websites as well. I do not want to disable the ability to display webp in the browser, but I want to turn off whatever option is currently turned on.

I'd like to go back to being able to right click, Save Image As > and end up saving a png or jpg. There have been several websites over the last few weeks that I have visited, and even if the image in the URL is named jpg or png, Firefox tries to save it as a webp. This is complicating my image saving process. I am using the Add-on named "Save webP as PNG or JPEG" which works, but slows down my saving process considerably. The Add-on does not remember the last folder I saved an image to, and adds several additional clicks to what used to be a simple process.

Is there a way in about:config to prevent Firefox from putting webp as the default file format in the Save Image As dialog box?

Suggesting that I use Internet Explorer or Edge is crazy. I'm not changing browsers.

You can demo this annoyance by trying to save this image, which is obviously supposed to be a jpg: https://media.entertainmentearth.com/assets/images/7c23e8c9a6014c57aa8f5d3e281b3834lg.jpg

Asked by brandon9 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

firefox reboots by itself, twice

Hi, From two to three weeks ago, every time I open windows, my firefox browser reboots twice. It does not give any error message and when it reboots it goes back to home … (read more)

Hi,

From two to three weeks ago, every time I open windows, my firefox browser reboots twice. It does not give any error message and when it reboots it goes back to home page. I removed all extensions, then I updated the browser and the Graphic Card, in vain!

Any help please

Asked by Maher 2 years ago

Answered by Maher 1 year ago

  • Archived

Search for specific bookmark

Dear Firefox Support team, I've a quick question that I hope you could clarify. As I start to have many bookmarks, divided in different "areas", is there any simple way t… (read more)

Dear Firefox Support team, I've a quick question that I hope you could clarify. As I start to have many bookmarks, divided in different "areas", is there any simple way to search for a specific bookmark based on the name of the bookmark? Thanks! BR,

 Pedro

Asked by cruzpnc 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

Menu issues with a site in FF but not in Safari

I use a site for business which has a static menu across the top of the page which for a long time has worked just fine. Now since the last update in FF, the menu is no l… (read more)

I use a site for business which has a static menu across the top of the page which for a long time has worked just fine. Now since the last update in FF, the menu is no longer there, but a square button appears on the right. When clicked a page opens in the same tab and it has the missing menu items there. However when you move your mouse to click on the one I want, any menu item your mouse crosses automatically opens which takes you away from the menu page. Frustrating to say the least. What do I need to do to get the original menu back where it belongs? Keep in mind the site works fine as before. This problem happened with the last FF update.

Asked by myoffice1 1 year ago

Answered by cor-el 1 year ago

  • Archived

remove websites from adress bar suggestion without a delete key (macbookair)

Hello, I know this article : Remove websites from the address bar suggestions and the section : Clearing a single item from the address bar history but I don't have a del… (read more)

Hello,

I know this article : Remove websites from the address bar suggestions and the section : Clearing a single item from the address bar history but I don't have a delete key on my keyboard! I usualy use <fn> + <backspace> to replace the <delete> but it does not work in this case... Any suggestion?

Asked by damg 1 year ago

Last reply by damg 1 year ago

  • Solved
  • Archived

Trouble importing router certificate for HTTPS

I would like to use HTTPS to access my router's web interface without having to bypass the "Warning: Potential Security Risk Ahead" page. Following my router's instructi… (read more)

I would like to use HTTPS to access my router's web interface without having to bypass the "Warning: Potential Security Risk Ahead" page.

Following my router's instructions I exported the certificate. I then accessed the Privacy & Security settings in Preferences, and under View Certificates I imported the router's certificate.

When opening the HTTPS web interface Firefox reports SEC_ERROR_INADEQUATE_KEY_USAGE.

Asked by Joe Buckner 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Archived

Browser Version Update Daily Messages Unwanted: How to block in newer versions?

From a Mac user tired of constantly upgrading sys and apps and browser versions. Older versions like 40+ of Firefox had a THIRD OPTION re. updating the browser, which let… (read more)

From a Mac user tired of constantly upgrading sys and apps and browser versions. Older versions like 40+ of Firefox had a THIRD OPTION re. updating the browser, which let you have peace of mind by not reminding you daily (or rather each time you opened the browser) that there was another "new" version. As an old user who has seen dozens of upgraded versions, and sometimes some unwanted change like this one (the missing third option in controls), I resisted upgrading for long, but recently had to give way. Surprised to get the only two options in the Prefs: either upgrade automatically, or get a reminder and upgrade or decline. This message of the same (or, monthly, another new) version keeps popping up soon after I open the browser, which may happen more times daily. Is it necessary, to be reminded each time? Distracting, and when you have other things in mind, disrupting and irritating. Well, I don't like upgrading for such losses of control, and would like to ask if there is a non hard way of blocking any messages to upgrade Firefox. Would be much obliged if it could be done. I sent messages to Firefox a few times, needless to say. Perhaps somebody versed overthere would have a solution. I would upgrade Firefox if I need or want, therefore I feel unwanted the update popping up message all the time. See picture. And thanks folks.

Asked by stoyan1 1 year ago

Last reply by stoyan1 1 year ago

  • Solved
  • Archived

how to remove "visit" suggestions from urlbar

Earlier it was removed using style in userChrome.css file - " #PopupAutoCompleteRichResult richlistitem:first-of-type[actiontype="visiturl"] ", after update to 78.3 esr… (read more)

Earlier it was removed using style in userChrome.css file - " #PopupAutoCompleteRichResult richlistitem:first-of-type[actiontype="visiturl"] ", after update to 78.3 esr version this isn't working. I tried with deleted /home/.mozila folder (new profile) and with menu home ->top sites and search suggestions switched off (and also with and without userChrome.css file) so this is isn't the case. Thanks for help.

Asked by glasswalker 1 year ago

Answered by cor-el 1 year ago

  • Archived

Error code: SEC_ERROR_INADEQUATE_KEY_USAGE

Hello, I would like to ask you about error code that I got after last firefox upgrade to 78.3.1esr (64-bit). Everytime I go to certain websites I get this error message: … (read more)

Hello,

I would like to ask you about error code that I got after last firefox upgrade to 78.3.1esr (64-bit). Everytime I go to certain websites I get this error message:

Error code: SEC_ERROR_INADEQUATE_KEY_USAGE

Please, can someone advise about this? I do not see any known bug with this code. I did not have this problem before this upgrade.

Thank you, Martin

Asked by mkroslak91 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

QR Codes wont show.

Whenever I have to scan a qr code, It turns into whatever that is in the image attached. Same thing happens sometimes when I try uploading images on certain websites. It … (read more)

Whenever I have to scan a qr code, It turns into whatever that is in the image attached. Same thing happens sometimes when I try uploading images on certain websites. It works fine on other browsers. It also happens while using Firefox safe mode. Sorry for not being detailed enough.

Asked by anon 2 years ago

Answered by cor-el 2 years ago

  • Archived

specific page won't load

I'm trying to load autotrader.com. It initially loads the homepage, then quickly loads the following: We're sorry. Our site has experienced an error. When I open the site… (read more)

I'm trying to load autotrader.com. It initially loads the homepage, then quickly loads the following: We're sorry. Our site has experienced an error.

When I open the site in a private browsing window, it loads fine.

I've cleared out cookies and cache for the site. I've also cleared out cookies and cache and offline website data for all sites for the last four hours.

How can I resolve this? (And can I remove additional site data only for autotrader.com without removing data for all other sites?) Thanks for any help.

Asked by 777bb 2 years ago

Last reply by 777bb 1 year ago