• Archived

Facebook scrolling out of control

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, n… (read more)

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, new images begin to load. This reload results in 3-15+ newly loaded Fb posts scrolling past so fast as to be invisible. I have to keep my cursor on the scroll slider and, when the loading begins, start scrolling up if I want to have any chance to easily find the last post I was reading. I have seen this behavior, grossly exaggerated, when I was viewing a video. The reload caused the viewing to pause and upwards of 15 newly loaded posts scrolled past in this rapid manner. My work requires that I am able to view pages of Facebook posts and this is now massively time-consuming and intolerable. I may have to change browsers in spite of my reluctance to do so.

Asked by Helium2 1 year ago

Last reply by Helium2 1 year ago

  • Locked
  • Archived

Thunderbird 102.0 corrupts emails

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB wa… (read more)

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB was downloading about 880 messages in my main inbox. Of course, there are not nearly that many new messages. I searched and did not notice any new emails in the listing. However, I found that two recent messages had been corrupted in some way. I enclosed an image. When I open the message, there is not even the normal header with the different choices. There is just what appears to be a bunch of information that has been mushed together in place of this email. I found two emails like that. I right clicked on the two, and deleted the corrupted messages. Then I compacted files. For a moment, things seemed OK. Some other emails near those that would not display worked again. However, shortly after I did another compact folders, I got the same message -- downloading the same 880 emails. Now I have two new messages corrupted.

Please help! I have no idea how to stop this corruption. This account is hosted on Google Workspace. I have it set to sync only the last 90 days of messages.

Asked by Mark Lang 1 year ago

Last reply by Matt 1 year ago

  • Solved
  • Archived

Thunderbird Menu Options missing

I have no usable Menu options at the top of the Thunderbird email screen. I hit a wrong key yesterday and things such as Write, Reply, Print, Send, Delete, Junk, etc. ha… (read more)

I have no usable Menu options at the top of the Thunderbird email screen. I hit a wrong key yesterday and things such as Write, Reply, Print, Send, Delete, Junk, etc. have disappeared. I read some possible things to help but I do not have III on the upper right of my screen and pressing Alt when opening Thunderbird also does not work. HELP!

Asked by kathynez 1 year ago

Answered by kathynez 1 year ago

  • Solved
  • Archived

Can not access bank account truist.com

I can not access for days my bank account at truist.com. It shows it is loading but never does. I CAN access from any other browser want to use! Truist says it is a Firef… (read more)

I can not access for days my bank account at truist.com. It shows it is loading but never does. I CAN access from any other browser want to use! Truist says it is a Firefox browser issue.

Asked by wgray2141 10 months ago

Answered by wgray2141 8 months ago

  • Locked
  • Archived

Messages won't download on one email account since 115 update

Hi, I am a longtime Thunderbird user. I have 3 email accounts that I check via Thunderbird. I am having issues on just one of those accounts since the 115 Supernova u… (read more)

Hi,

I am a longtime Thunderbird user. I have 3 email accounts that I check via Thunderbird. I am having issues on just one of those accounts since the 115 Supernova update. I see the message "checking inbox for new messages" but they are not downloading. I have ATT email through Yahoo, and I can log into Yahoo Mail (webmail) and see the messages there ... they suddenly are just not downloading to Thunderbird.

I have tried:

compacting folders Thunderbird safe mode Windows safe mode with networking turning my antivirus off temporarily moving all emails in that account Inbox to a backup folder

I'm frustrated and need to download mail - can you please help me?! Thanks!

Asked by glindathegood 8 months ago

Last reply by Roland Tanglao 7 months ago

  • Solved
  • Archived

Microsoft 365 SMTP server intermittently rejecting connections

I've been running Tbird on Windows for many years. About 2 weeks ago something changed, either in Tbird or at Microsoft, which stops me from sending to the Office 365 SMT… (read more)

I've been running Tbird on Windows for many years. About 2 weeks ago something changed, either in Tbird or at Microsoft, which stops me from sending to the Office 365 SMTP server. I can send and receive using Outlook on the Office website, but I can't send locally from Tbird. Error message screenshot herewith. I have tried every possible permutation of server settings, which currently are:

Server name: smtp.office365.com Port: 587 Security: START/TLS Authentication: OAuth2

MS support says these are correct, and they are at wits' end to understand what is going on. They asked me to ask Tbird support, so I am.

I should add that at about the same time I started getting SMTP rejections in Gmail on my Android phone, and miraculously that was corrected yesterday, without any action from me. There is something odd going on at Microsoft - does anyone know what it is? My other accounts on Tbird work fine of course.

Asked by lesrose1959 1 year ago

Answered by gp 1 year ago

  • Solved
  • Archived

Can no longer play media with Firefox ESR 102.x

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox. No video will play in youtube, for instanc… (read more)

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox.

No video will play in youtube, for instance (it just loads endlessly as if it would start, but it doesn't).

Can't use radio websites either. Anything with a "play" button (video or sound) does nothing.

This has been tested with a clean profile, a clean install, after allowing autoplay in the settings.

Is there any info on what exactly changed between ESR 91 and 102 that might explain this ? There has been no system change, If I reinstall 91 instead it works again as usual.

No issues anywhere else on the endpoints (Edge, Windows), this is on Windows 10 if it makes any difference.

Tanks for any help on this.

Asked by OdeonFF 1 year ago

Answered by OdeonFF 1 year ago

  • Archived

disable threads

Why is the VIEW menu missing the ability to turn off threads? Hate threads, always have, stupid idea. Sorry, but no. Where can I completely disable threads? I upgrade… (read more)

Why is the VIEW menu missing the ability to turn off threads? Hate threads, always have, stupid idea. Sorry, but no. Where can I completely disable threads? I upgraded to 115 beta and all my accounts now have 'threads'... FML.

Asked by john358 8 months ago

Last reply by Nick At Night 2 months ago

  • Solved
  • Archived

How to restore a removed account in Thunderbird

Hello, I have recently changed my Host and in the process of trying to reconfigure my server details for my new mail account I accidentally removed my account, thereby lo… (read more)

Hello, I have recently changed my Host and in the process of trying to reconfigure my server details for my new mail account I accidentally removed my account, thereby losing all mails and folders including my customer database, which leaves me feeling bereft.

Looking at similar questions it seems that it is possible to restore the lost mails and folders but unfortunately I am not that savy with this stuff and find it all rather difficult and scary.

Are there any step by step instructions on how I can restore my account or simply get access to my lost mails and folders ?

Thank you very much for any assistance.

Ray

Asked by flynnboy 1 year ago

Answered by flynnboy 1 year ago

  • Solved

userChrome.css - Help With Customizing Tabs (part 2)

Hi All, I would like the content area of my tabs moved up so that the box is filled with the actual tab color, without the white background, and also the text will be ve… (read more)

Hi All,

I would like the content area of my tabs moved up so that the box is filled with the actual tab color, without the white background, and also the text will be vertically centered. Right now, the text is dropping too close to the bottom of the tab.

Had this looking very nice in FF 88 with the same code, as you can see in the attached images, but it seems to render differently in FF 115 ESR and FF 125.

Below is some code I used to style the tabs, but the problem exists without this code as well.

I've also included some "tabs on bottom" code I'm using as well at the very bottom.

Would sure like to get those Classic Toolbar Buttons working again too (shown in the second image), but that will be a later request :)

Any help is appreciated.

Thanks!

/* Highlight non-selected tabs on mouseover */ .tabbrowser-tab:not([selected]):hover .tab-content {

  background-color: #dbe3eb !important;

}

  1. TabsToolbar {
 -moz-box-ordinal-group: 3 !important;
 padding-top: 0 !important;
 padding-bottom: 0 !important;
 height: 25px !important;
 background-image: url("bkmr_back.gif") !important;
 border-top: 1px solid #afc0d2 !important;
 border-bottom: 1px solid #8698aa !important;

}

/* Background color of selected tab */ .tab-background[selected="true"] {

   background-attachment: none!important;
   background-image: none!important;
   background-color: #eef5fc !important;

}

/* Background color of non-selected tab */ tab-background:not([selected]) {

   color: #000000 !important;
   background-color: #c7d3e0 !important;

}

/* Border color & bold text for selected tab */

  1. TabsToolbar .tabbrowser-tab[selected] {
   font-weight: 700 !important;
   color: #000 !important;
   border-top: 1px solid #8698aa !important;
   border-left: 1px solid #8698aa !important;
   border-right: 1px solid #8698aa !important;

}

/* Border color & normal text for non-selected tab */

  1. TabsToolbar .tabbrowser-tab:not([selected]) {
   font-weight: 600 !important;
   color: #000 !important;
   border-top: 1px solid #afc0d2 !important;
   border-left: 1px solid #afc0d2 !important;
   border-right: 1px solid #afc0d2 !important;

}

/* -------------- TABS ON BOTTOM --------------- */ /* TABS: below nav-bar - updated for 89+ | 108+ | 113+ */

  • |*:root {
 --tab-toolbar-navbar-overlap: 0px !important;
 --tab-min-height: 25px !important; /* adjust */
 --tab-min-width:  80px !important; /* adjust */

}

  1. navigator-toolbox #TabsToolbar {
 position: absolute !important;
 bottom: 0;
 /* height: 27px !important; */
 height: 28px !important;
 width: 100vw !important;

}

/* navigator-toolbox - padding */

  • |*:root:not([chromehidden*="toolbar"]) #navigator-toolbox {
 position: relative !important; /*89+*/
 padding-bottom: calc(var(--tab-min-height) + 1px) !important; /*adjust*/
 background-color: var(--toolbar-bgcolor) !important;

}

/* TABS: HEIGHT */

  1. tabbrowser-tabs,
  2. tabbrowser-arrowscrollbox,
  3. tabbrowser-tabs .tabbrowser-tab {
 min-height: var(--tab-min-height) !important;
 max-height: var(--tab-min-height) !important;

}

.tab-stack {

 height: var(--tab-min-height) !important;

}

  1. TabsToolbar {
 height: var(--tab-min-height) !important;
 margin-bottom: 0px !important;
 /* box-shadow: ThreeDShadow 0 -1px inset, -moz-dialog 0 1px !important; /*optional*/
 /* background-color: var(--toolbar-bgcolor) !important; */
 color: var(--toolbar-color) !important;

}

/* drag space */ .titlebar-spacer[type="pre-tabs"], .titlebar-spacer[type="post-tabs"] {

 width: 40px;

}

/* Override vertical shifts when moving a tab */

  1. navigator-toolbox[movingtab] > #titlebar > #TabsToolbar {
 padding-bottom: unset !important;

}

  1. navigator-toolbox[movingtab] #tabbrowser-tabs {
 padding-bottom: unset !important;
 margin-bottom: unset !important;

}

  1. navigator-toolbox[movingtab] > #nav-bar {
 margin-top: unset !important;

}

/* hide indicators and caption buttons */

  1. TabsToolbar .private-browsing-indicator {display: none !important;}
  2. TabsToolbar .accessibility-indicator {display: none !important;}
  3. TabsToolbar .titlebar-buttonbox-container {display: none !important;}
  4. TabsToolbar #window-controls {display: none !important;}

/* -------------- TABS ON BOTTOM --------------- */

Asked by Slouch 1 month ago

Answered by Slouch 1 month ago

  • Solved
  • Archived

Log ins lost every time I start FireFox - only started happening recently.

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else. Back Story: I have a "few" windows an… (read more)

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else.

Back Story: I have a "few" windows and tabs open in FireFox. I would finish what I was doing, shut down and then the next time I booted up and loaded FireFox, all sessions would be restored and all log ins honoured (kept). That is: I was still logged in.

(Moving to now) Yesterday I powered up and ALL sites were logged out. About 20 log ins were needed. Hmmmmm... gmail, and the rest.

"Ok... something happened. No problems, things should be ok from now. I've logged in, so all is sweet."

Today I power up: All logs ins lost. Had to go through it all again.

Gmail is throwing security alerts at me hand over fist. Yeah, that is good in some ways. I get that part. But I've logged in.

Seems - my thoughts - that the cookies aren't being saved. But why? I haven't touched them or their settings.

Yes, I did do a clean out of older cookies. But left the gmail ones, and other sites I know I use. I have `adblocker ultimate` installed.

Now I am logged in, if I open the `cookies` and look I should see them there for the sites to which I am logged in - yes?


To be clear: When I am done, I do NOT `exit` FireFox. All windows, tabs, sessions are left. I just shut down the machine. Then next time I load FireFox and they are re-loaded and log ins are maintained.

Asked by teeny_weeny 1 year ago

Answered by cor-el 1 year ago

The size and content of the profiles file

Can anyone let me know the 'shape' of a correct profiles file. I have a relatively small number of emails in the system (perhaps 1000 or so??) but my profiles file is a g… (read more)

Can anyone let me know the 'shape' of a correct profiles file. I have a relatively small number of emails in the system (perhaps 1000 or so??) but my profiles file is a gigantic 4.5Gby with 63k files in 83 folders. I feel this can't be right. There are hundrends of 'mini files' that are meaningless to me. This large file seems to be giving Tundebird indegestion at times when it says that it can't transfer a file from one folder to aother. I guess I could scrap it and start again but that would obviously mean l lose all my emails and addresses. Is there any way to 'clean' the profiles file and reduce the size. The compact facility doesn't seem to do this for me.

Thanks, Terry

Asked by registration33 5 months ago

Last reply by registration33 4 months ago

  • Solved
  • Archived

Recently changed hosts and now I have TWO mailboxes in Thunderbird

Hi, I have just changed my hosting company. I reconfigured my server settings and now I have TWO mailboxes: ray@raysloan.com (this is the one I want!) and another ray@nil… (read more)

Hi, I have just changed my hosting company. I reconfigured my server settings and now I have TWO mailboxes: ray@raysloan.com (this is the one I want!) and another ray@nilgaut.o2switch.net All mails are going into the latter and this is NOT the one I want. If I look at 'settings' for raysloan.com at the top it says 'The following is a special account. There are no identities associated with it - account name ray@raysloan.com' !?

Please see the screen shots attached.

I am terrified of trying anything for fear of losing important mails. The last time something similar happened I lost all of my client information ! How can I get my primary mailbox back as my default mailbox and get rid of the ray@nilgaut.o2switch.net without losing mails ?

Thanks very much for any help.

Asked by flynnboy 1 year ago

Answered by flynnboy 1 year ago

  • Archived

Signing into Firefox after resetting my laptop

Hi there I reset my pc I know my username and password to my login here but not letting me sign into gmail (given I might have used Firefox's password generator thingy an… (read more)

Hi there I reset my pc I know my username and password to my login here but not letting me sign into gmail (given I might have used Firefox's password generator thingy and I can't login and I've got my important websites signed into that login, thoughts on how to reset my password?. I want that one as I've spent £££ on Patreon and that and building my custom Firefox account :(

Asked by Jamie Willis 1 year ago

Last reply by Paul 1 year ago

  • Solved
  • Archived

Thunderbird not asking for password, can't get mail

Tonight I accidentally mistyped my password upon starting Thunderbird, so I chose "enter new password" and retyped it correctly. But now it won't download my mail, and I… (read more)

Tonight I accidentally mistyped my password upon starting Thunderbird, so I chose "enter new password" and retyped it correctly. But now it won't download my mail, and I can't find any way to try entering the password again. (My password is not saved.) When I click "Get messages" the blue progress bar flickers at the bottom of the screen briefly but the Activity Manager remains blank. No mail is downloaded and there are no progress messages. There is also a small "null" note at bottom left, not sure whether that's related.

I have tried restarting Thunderbird several times, and restarting my computer entirely. No difference. I went into Settings / Privacy and Security and confirmed that there is no password saved. None of the settings have been changed. But I'm not getting an error message when I try to download mail, it's not doing anything at all (aside from the brief flicker of the progress bar).

I tried sending a test message and got the error "Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smtp.theworld.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again." But none of my settings have changed. I can access my mail via web server so there isn't a problem with the ISP. But answering mail that way is really clumsy and time-consuming. I need my Thunderbird!

I am using Thunderbird 102.12.0 with Windows 10 Pro. I have been a happy Thunderbird user for many years (since 2015 I think) and have never encountered this problem before. I really hope you can tell me how to solve it, I am aware of several time-sensitive messages in my mailbox and I can't download anything. Thanks very much for your time!

Asked by elkatd 1 year ago

Answered by Toad-Hall 11 months ago