• Solved

Update 105.0 focus on address bar on startup

My Firefox (Windows 10) updated to 105.0 this morning. I have https://www.google.co.uk/ as my homepage and Firefox always used to focus on the Google webpage search bar o… (read more)

My Firefox (Windows 10) updated to 105.0 this morning. I have https://www.google.co.uk/ as my homepage and Firefox always used to focus on the Google webpage search bar on startup.

Now it focuses on the address bar instead (i.e. https://www.google.co.uk/ is selected). How can I make it focus on the webpage search bar on startup again instead?

I already found this thread from last year https://support.mozilla.org/en-US/questions/1334131 and tried changing browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false but it didn't have any noticeable effect and the issue is still present.

Many thanks.

Asked by puzzled42 5 days ago

Answered by Terry 5 days ago

  • Solved

Firefox won't open https://www.metrobyt-mobile.com/

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. … (read more)

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. [See image of error]. I have gone into settings | browser privacy and tried turning off blocking for cookies, tracking content, cryptominers, and fingerprinters. No difference. I have gone into Enhanced Tracking Protection and clicked on Manage Exceptions and it won't give me an option to add the website. The site opens normally in Chrome. I find the instructions for "What to do if a site seems broken", but there is no shield or broken shield next to the web site address to click on. [See second image].

Asked by panchorob 4 months ago

Answered by user104147805413306348376805769878442569366 4 months ago

  • Solved

about:config Query String/Specific Parameter

Is there any way to open the about:config page to a specific setting? I frequently toggle a particular setting on and off and would like a quick way to bookmark it for ea… (read more)

Is there any way to open the about:config page to a specific setting? I frequently toggle a particular setting on and off and would like a quick way to bookmark it for easy access.

I'm thinking something along the lines of: about:config?setting=media.peerconnection.enabled

Even better would be to allow a new value to be passed in as well: about:config?setting=media.peerconnection.enabled&value=true

Asked by b9z7kmdn 2 months ago

Answered by cor-el 2 months ago

  • Solved

Cannot play CNN videos

I cannot play CNN videos in Firefox. They will not start. I can play them in Microsoft Edge and on my iPhone. I can play other videos in Firefox from, say, YouTube. It's… (read more)

I cannot play CNN videos in Firefox. They will not start. I can play them in Microsoft Edge and on my iPhone. I can play other videos in Firefox from, say, YouTube. It's just CNN that seems to be the problem. I have a Windows 10 PC.

Asked by Hewitt Rose 5 months ago

Answered by Hewitt Rose 5 months ago

  • Solved

Disable "What's new with Firefox" page

Ever since the "What's new with Firefox" page contained an ad for a movie, I want to disable it as I find it objectionable that a decision to include advertising on that … (read more)

Ever since the "What's new with Firefox" page contained an ad for a movie, I want to disable it as I find it objectionable that a decision to include advertising on that page was made. How does one disable this page from being displayed after Firefox is updated and restarted?

Asked by brian234 5 months ago

Answered by brian234 5 months ago

  • Solved

error message - message or carrier (Plateautel.net ) has timed out

I cannot send or forward emails. Get an error notice that says my message or carrier (Plateautel.net ) has timed out. If I perform task on the webmail. plateautel.net sit… (read more)

I cannot send or forward emails. Get an error notice that says my message or carrier (Plateautel.net ) has timed out. If I perform task on the webmail. plateautel.net site it works but I prefer to use Thunderbird.

Asked by rondeeds 1 week ago

Answered by david 6 days ago

  • Solved

Thunderbird 102 - Body "contains" filter is no longer available

Yesterday I updated Thunderbird to version 102 and I have been experiencing issues with message filters that are no longer working. I used to create message filters that … (read more)

Yesterday I updated Thunderbird to version 102 and I have been experiencing issues with message filters that are no longer working.

I used to create message filters that would check the body content of a message. Now when I create a message filter the "Body" option in no longer available in the field list.

When I try to save one of my previous message filters that was filtering based on the message's body I receive this error: This filter cannot be saved because the search term “Body contains” is invalid in the current context.

Does anyone know if there is a workaround? Thanks!

Asked by vincent.demers 1 week ago

Answered by sfhowes 1 week ago

  • Solved

Problem with 102.2.2 update.

Version 102.2.2 goes "unresponsive" when I click get messages for several minutes, eventually will download one or two emails, but they are ones I have already deleted, a… (read more)

Version 102.2.2 goes "unresponsive" when I click get messages for several minutes, eventually will download one or two emails, but they are ones I have already deleted, and occur multiple times. Can I go back to version 91? Where can I get the install file? Since the problem started with the update its a problem with it, not antivirus software. There are no other programs using significant cpu time while t'bird is unresponsive. This is critical, I will have to find another email program if you don't fix this soon.

Asked by rccarlson 1 week ago

Answered by rccarlson 1 week ago

  • Solved

E-mail provider dropping TLS1.0 and 1.1 Support

I received the following from my e-mail provider, and as a total dumbo about this, want to ask if I need to do anything about this in Thunderbird (Linux). As far as I can… (read more)

I received the following from my e-mail provider, and as a total dumbo about this, want to ask if I need to do anything about this in Thunderbird (Linux). As far as I can see, my e-mail account in Thunderbird is set to POP3, encrypted using SSL/TLs, normal password - can anyone tell me if this is OK - Thanks.

Quote: "We are contacting you because one or more of your devices or programs uses the TLS 1.0 and/or TLS 1.1 encryption protocols to connect to our mail.com email servers, or is using an unencrypted connection. This involves either access via SMTP (sending emails) or retrieval via POP3/IMAP (receiving emails).

Unfortunately, the TLS 1.0 and TLS 1.1 encryption protocols are outdated and no longer meet current security standards. To protect your email communications, soon we will no longer allow access to our mail.com servers with these outdated protocols. Unencrypted access will also no longer be possible.

After the protocols have been deactivated, the transfer of emails between your affected device or program and our mail.com servers will no longer work; i.e. no emails will be transmitted to or from your mail.com email account using TLS 1.0 and TLS 1.1. Furthermore, unencrypted SMTP/IMAP/POP3 connections will no longer function. In other words, as of Oct. 5, 2022, it will only be possible to connect if TLS 1.2 or TLS 1.3 encryption is in place." Unquote

Asked by an_other 2 weeks ago

Answered by James 2 weeks ago

  • Solved

Filters broken with upgrade to 102.2.1

I just upgraded to 102.2.1 and I can't make any filters. When I open the Message Filters window, in the Filters For: box it says 'No available folders' When I try to make… (read more)

I just upgraded to 102.2.1 and I can't make any filters. When I open the Message Filters window, in the Filters For: box it says 'No available folders'

When I try to make a new filter, next to the 'Move Messages to' button, it also says 'No available folders'

I have filters I made before, and those also say 'No available folders'

I've attached screenshots of the problems.

Why are my folders not being seen?

Thanks!

aethervox

Asked by aethervox 2 weeks ago

Answered by aethervox 2 weeks ago

  • Solved

After the most recent update, inbox empty. Solved: folders uncheck in unified inbox settings (saved search)

AFter the most recent update (102.2.1), emails no longer show in my collapsed Inbox. I have to expand it and click on each individual email in order to see messages. Lo… (read more)

AFter the most recent update (102.2.1), emails no longer show in my collapsed Inbox. I have to expand it and click on each individual email in order to see messages. Local folders display properly. This seems to have been the second update in a very short time. In the previous one, the list of emails displayed but the emails did not show up on the right side when clicked on.

Asked by guavaman 3 weeks ago

Answered by Toad-Hall 3 weeks ago

  • Solved

Thunderbird Password reinstatement

I deleted the password entries in Privacy and Security, Passwords as I needed to change the password and couldn't find where to do it as Saved Logins just gives Remove op… (read more)

I deleted the password entries in Privacy and Security, Passwords as I needed to change the password and couldn't find where to do it as Saved Logins just gives Remove options and it wasn't obvious that you could Show Passwords and then change them (I can see this now on another account) I though deleting passwords I would be asked to re-add them! This hasn't happened and Thunderbird just says it can't login to my account to pickup the mail. So does anybody know how I can add the password to my account?

Asked by tailors_dummy 3 weeks ago

Answered by tailors_dummy 3 weeks ago

  • Solved

Auto-rotation

This is a recent change -- the desktop browser didn't do this until a few weeks ago. It now plays slideshows automatically. This feature is called Auto-Rotation, but it… (read more)

This is a recent change -- the desktop browser didn't do this until a few weeks ago. It now plays slideshows automatically. This feature is called Auto-Rotation, but it has nothing to do with rotating the display on a phone or tablet (although that feature has the same name). This feature automatically rotates among the slides in a slideshow. It's incredibly annoying, especially since I typically forget its on (or don't realize I'm looking at a slideshow) and it changes to the 2nd slide just as I have begun reading the 1st. I then have to turn Auto-Rotation off and go back to the 1st slide to continue. When I remember, I have to hurry to turn Auto-Rotation off before it moves to the 2nd slide. Is there any way to turn this off? I can't find one by looking through Settings, and there's nothing on this subject in Help, that I can find. For what it's worth, whoever thought this was a good idea was wrong, but if there's a way to change so it's not the default, I'll be content.

Asked by gmsherry 1 month ago

Answered by Terry 1 month ago

  • Solved

How to keep the CC/BCC fields displayed all the time in TB 102.1.2

Is there an option that will keep the CC and BCC fields displayed? I use CC all the time so it's an extra click each time to get the CC field displayed. Thanks, … (read more)

Is there an option that will keep the CC and BCC fields displayed?

I use CC all the time so it's an extra click each time to get the CC field displayed.

Thanks,

Asked by Firefox 1 month ago

Answered by sfhowes 1 month ago

  • Solved

Message pane disappeared

The message pane disappeared. I've got View > Layout > Classic selected, but no matter what I select, all I see are the folder and message list panes. The classic v… (read more)

The message pane disappeared. I've got View > Layout > Classic selected, but no matter what I select, all I see are the folder and message list panes. The classic view was working. I have no idea what I did to change the layout.

Asked by mburwen 1 month ago

Answered by david 1 month ago

  • Solved

Thunderbird mail

When sending, replying to messages with multiple recipients, the Recipients Reminder comes up. How do I disable this warning? Older versions don't have this. Now I'm usin… (read more)

When sending, replying to messages with multiple recipients, the Recipients Reminder comes up. How do I disable this warning? Older versions don't have this. Now I'm using 102.1.0 on MacOS Monterey. Thank you.

Asked by tonykychan 1 month ago

Answered by david 1 month ago

  • Solved

Thunderbird double click not opening email in new tab

When I double click on an email it is not opening the email in a new tab but instead in a reply window. Windows 11 Home, 64-Bit vsn 21H2, OS Build : 22000.778 Thunderbird… (read more)

When I double click on an email it is not opening the email in a new tab but instead in a reply window.

Windows 11 Home, 64-Bit vsn 21H2, OS Build : 22000.778 Thunderbird 102.0.1 (64-Bit)

We have 2 users on the PC - one user works OK and the other user has the problem.

Double clicking an email in all folders except the InBox works OK - it opens in a new tab. It is only the InBox that has the problem.

Under settings (Reading & Display) the "Open Messages in a new tab" is set

I've tried changing the mail.openMessageBehaviour settings but it has no effect

In the Account Settings (Copies & Folders) I've tried changing all the locations from "Local Folders" (default) to "Other" and then selecting the relevant folder.

What else should I try?

Many thanks, Dave

Asked by Dave 2 months ago

Answered by Toad-Hall 2 months ago

  • Solved

Default Outgoing Email Address

I have been using Thunderbird for many years, and have just started having an issue with multiple email accounts. I have several gmail accounts, with one set as the defau… (read more)

I have been using Thunderbird for many years, and have just started having an issue with multiple email accounts.

I have several gmail accounts, with one set as the default in the Outgoing Server (SMTP) settings. In the past, the email would be sent from whichever account I was in when I composed (or I could change it from the drop down in the sender address box). Now, when I send an email from my personal account, it shows up in the correct "Sent" folder with the correct sent email address. However, the recipient gets the email from my "default" address.

Obviously, I changed a setting somewhere, but I do not know what I did. I know the explanation is a little confusing, so please ask if you need any clarification.

Thanks in advance.

Asked by Jere.Adair 2 months ago

Answered by Jere.Adair 2 months ago

  • Solved

New Warning Message in Version 102 sending to multiple recipients

Nothing major to report, but when I now send a message to 2 or more people, I get the following warning message "The message contains multiple recipients" it then tells… (read more)

Nothing major to report, but when I now send a message to 2 or more people, I get the following warning message

"The message contains multiple recipients" it then tells me to use mail merge etc.

In all previous versions I never received this error message and I have looked for a way to turn it off because quite often I am emailing or replying to several people, and it is just one extra mouseclick I don't need.

It still if you press okay and don't follow the instructions but it is just a warning message that's not needed in my opinion and should be able to be turned off.

Asked by mcoates 2 months ago

Answered by david 2 months ago