Showing questions tagged: Show all questions
  • Solved
  • Archived

OneDrive photos not loading

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank.… (read more)

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank. Screenshot attached.

This is working fine on Google Chrome, but I would prefer not to use chrome for privacy reasons.

Can anyone help me with this?

Regards, Harrison

Asked by h.bade93 1 year ago

Answered by h.bade93 1 year ago

  • Solved
  • Archived

After Firefox Update to 100.0, the Theme that I created (JOHN - Light Grey) stopped working properly

Hello dear volunteers (followers), After Firefox Update to 100.0, the Theme that I created (JOHN - Light Grey) stopped working properly. More Specific all drop-down and … (read more)

Hello dear volunteers (followers),

After Firefox Update to 100.0, the Theme that I created (JOHN - Light Grey) stopped working properly. More Specific all drop-down and pull-down menus have been transformed to a "white" background color, overcoming the initial created one, which was "dark gray".

So I tried to revise (update) my "Theme". But this became impossible.

In Developer Hub, in Theme Generator there was a (pink) frame warning "the following manifest properties that your most recent version upload used in it's manifest are unsupported in this wizard and will be ignored: properties popup popup_text tab_loading So I couldn't edit the theme and even more I can't finish and save any changes. Well, Is there any skilled user to give me a hand ? I would appreciate too much any piece of advice ...

Herewith I attache relevant screenshots.

Thank you in advanced

JOHN HATZITOLIOS'

Asked by rogergr311049 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Menu Bar Colours

Hi folks, I had a problem with this back in June 2021 when my previously black background to the menu bar (bookmarks etc) changed to a washed out grey. Chris Ilias and db… (read more)

Hi folks, I had a problem with this back in June 2021 when my previously black background to the menu bar (bookmarks etc) changed to a washed out grey. Chris Ilias and dbben both replied, and Chris sent me a video guide on how to install Photon Colours, which fixed the problem, thanks. However, today the same problem has re-occurred - ie grey background. Unfortunately, when I checked in the Themes menu I found that Photon Colours is no longer there. Grateful if you could tell me if there is a new fix for this so that I can re-instigate the black background to the toolbar. Many thanks Chris

Asked by Chris 1 year ago

Answered by YongHan 1 year ago

  • Solved
  • Archived

I am unable to add jira as a search engine on firefox 100 (new profile).

I had jira as my default search engine (https://jira.<mydomain>.com). This continues to work on my existing profile. But i am unable to add it on a new profile, I g… (read more)

I had jira as my default search engine (https://jira.<mydomain>.com). This continues to work on my existing profile. But i am unable to add it on a new profile, I get an error "Firefox could not install the search engine from: https://jira.<mydomain>.com/osd.jsp"

So, i tried copying the existing profile folder and using that folder for the new profile, but firefox removes the jira search engine and gives me a warning saying that the default search engine was changed to Google (screenshot attached)

Is there a way to get this added via a hack of some kind? I wanted separate profiles so that I keep my project profiles separated - bookmarks, cookies, scripts etc.,

Asked by vda1 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

A recent microsoft update changed all the lovely Firefox pdf icons to ugly ones with huge red capital letters PDF on them. Please, how do I get back the elegant Fox?

I'm sure someone knows how to change pdf icons. I've only been able to change the shortcul icon (which doesn't need changing - microsoft didn't work its evil on it). Plea… (read more)

I'm sure someone knows how to change pdf icons. I've only been able to change the shortcul icon (which doesn't need changing - microsoft didn't work its evil on it). Please share your expertise!

Asked by Kangalarue 1 year ago

Answered by Kangalarue 1 year ago

  • Solved
  • Archived

file downloads

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security … (read more)

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security reason ) ones that do not begin with HTTP.

The bypass is : One has to copy the link and insert in in the new page of FF.

The solution would be to change FF code.

Thank you.

Asked by Le-Bilboquet 1 year ago

Answered by Le-Bilboquet 1 year ago

  • Solved
  • Archived

can't select how to handle filetypes

Hey, I can't add new filetypes to the handlers.json Who had this before? I have already reset Firefox, deleted handlers.json, used safe mode... all without success For ex… (read more)

Hey, I can't add new filetypes to the handlers.json Who had this before? I have already reset Firefox, deleted handlers.json, used safe mode... all without success For example, when I click on a ZIP file, the "save as" menu opens immediately. In the FF settings this filetype does not appear. So I can't define how to handle new files. I have also tried the addon "Content-Type Fixer Content-Type Fixer".

Asked by tylonhh+firefoxsnyc 1 year ago

Answered by user104147805413306348376805769878442569366 1 year ago

  • Solved
  • Archived

Firefox won't start at all.

Hello, I just installed windows 10 on my nephews computer. I installed firefox so I don't have to use edge, but firefox won't start. It just flashes. I have tried re-inst… (read more)

Hello, I just installed windows 10 on my nephews computer. I installed firefox so I don't have to use edge, but firefox won't start. It just flashes. I have tried re-installing firefox, deleted all mozilla and firefox files and folders and clean installed firefox, even reinstalled windows. Troubleshoot mode don't work, it just flashes too. I checked for Crash Reports, but there are none. The only time it works is when windows is in safe mode, I even upgraded to computer to windows 11 hoping that it would fix what ever is going on. But it didn't. I honestly have no idea what to do next. Firefox has worked on that computer before. Everything else works fine, it's just firefox that won't work. If anyone has any ideas, please let me know.

Asked by t_lsv 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Issue with most Google sites on Firefox v100 64bit

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I … (read more)

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I get the bellow error. This is also happening when I am using Firefox Troubleshooting mode, to see if maybe it's a plugin/extension causing this issue, but it's not.

Secure Connection Failed

An error occurred during a connection to mail.google.com. SSL peer reports incorrect Message Authentication Code.

Error code: SSL_ERROR_BAD_MAC_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by scriptguru1701 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

cannot fast forward or back while playing mp3 file

Using Firefox 100.0.1. Debian Linux. Dell 1525 with 4G ram. When playing a certain mp3 file in the browser, if I use the arrow keys, or the mouse, to skip forward or bac… (read more)

Using Firefox 100.0.1. Debian Linux. Dell 1525 with 4G ram.

When playing a certain mp3 file in the browser, if I use the arrow keys, or the mouse, to skip forward or back, there is no response, but the audio stops playing for a period of time, then, finally it starts playing again at the spot it was before.

This does not happen with this file in Chrome, or in VLC. Also, with other mp3s it does not happen in Firefox.

I finally got it to work by converting the file to ogg vorbis, but this is not something I want to make a practice of..

I imported the file back into Audacity, and re-exported it as an mp3. Same result.

Weird... Any ideas?

Thanks,

Asked by gophild 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Log into Microsoft OneDrive on the web no longer works

I have Firefox 100.0.1 on my Mac desktop, and Firefox 100.0 on my MacBook Pro laptop. I can no longer access my Microsoft OneDrive account via the web on my desktop, but … (read more)

I have Firefox 100.0.1 on my Mac desktop, and Firefox 100.0 on my MacBook Pro laptop. I can no longer access my Microsoft OneDrive account via the web on my desktop, but I still can do so on my laptop. I have gone through your posted troubleshooting steps for Firefox on my desktop, to no avail. How do I get my desktop back to version 100.0 so it will work again? I can access my OneDrive account via the web on my desktop when I use the Safari browser, so the issue is definitely with Firefox version 100.0.1, and not with my desktop.

Asked by lalucher6 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

after updating to 100.0, forefox "Loses" connection.

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the star… (read more)

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the startup cache, to get back online, only for it to happen again... and again, and again, and again! Didnt have this issue with the previous update. PLEASE HELP! and please keep the answers simple, im not well versed in programming language

Asked by thegearworks 1 year ago

Answered by thegearworks 1 year ago

  • Solved
  • Archived

Unable to load Google apps in Firefox

Yesterday I started having trouble logging into Gmail and associated apps (calendar, contacts, docs, sheets, shared folders, etc., as well as google.com) in Firefox. All… (read more)

Yesterday I started having trouble logging into Gmail and associated apps (calendar, contacts, docs, sheets, shared folders, etc., as well as google.com) in Firefox. All other sites are loading with no problems. Google apps are working fine in Chrome. Still having problems today.

My office uses Google Workplace for everything so this is really messing me up, I've lost several hours of work trying to get things to load. The IT person told me that if Firefox is having problems I should use Chrome instead. I hate Chrome! I want to use Firefox, but I can't get my work done if it won't load Google apps.

Please note that I have tried the following solutions thus far: restarted Firefox (several times) restarted computer removed add-ons cleared cached web content cleared cookies and site data refreshed Firefox solution at https://support.mozilla.org/en-US/questions/1200943 solution at https://support.mozilla.org/en-US/questions/1132284 solution at https://knowtechie.com/is-mozilla-firefox-not-loading-pages-for-you-heres-the-fix/

After each fix things start working for a while but then everything Gmail-related freezes or crashes and I need to start all over again. Help!!!

Asked by etdavidoff 1 year ago

Answered by scriptguru1701 1 year ago

  • Solved
  • Archived

Cannot rename Bookmarks on a Android 11 phone

I cannot rename saved Bookmarks. I can go through the process but after finishing, the Bookmark is NOT renamed in the Bookmarks list. This is very inconvenient. This nee… (read more)

I cannot rename saved Bookmarks. I can go through the process but after finishing, the Bookmark is NOT renamed in the Bookmarks list.

This is very inconvenient. This needs to be fixed. I am using a Samsung Galaxy A12 phone.

Another unrelated question is concerning coping and pasting URLS. I can't paste them elsewhere but I guess that needs to be addressed separetly.

Wayne Carpenter

Asked by Wayne Carpenter 1 year ago

Answered by peter404 1 year ago

  • Solved
  • Archived

Firefox hangs on google search V 100.0

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-… (read more)

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-open. Paste and go, creating new tabs also fail with same 'new tab background' displayed. Issue is intermittent but appears often, at least 4-5 times a day.

Tested same sample search with google chrome in same time period, no issue.

Issue appeared around the V99 update. Fix would be greatly appreciated - exiting and re-opening browser, dropping all tabs to reload is a serious usability issue.

Asked by dan.baldewicz 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Select Box has white text on white backgroud, only visible when hover over

Hi, Since upgrading to FF100, almost all of the 'select' boxes on my webpages have white text on a white (or very light) background, and are only visible when hovered ov… (read more)

Hi,

Since upgrading to FF100, almost all of the 'select' boxes on my webpages have white text on a white (or very light) background, and are only visible when hovered over, see attached screenshot.

How can I rectify this please?

Asked by Paul 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Can't Open Most Google Sites

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit c… (read more)

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit calendar entries. Often when I click a bookmark (in the Bookmarks Bar), or enter the URL for a Google site, nothing happens. Clicking other bookmarks opens the corresponding pages. Only Google sites seem to be affected. Is FF blocking Google?

Asked by Old Man Crutchfield 1 year ago

Answered by cor-el 1 year ago