X
Tap here to go to the mobile version of the site.

Support Forum

How to enable videochatt facebook, after uppdate to W.8,1

Posted

Button is gone

Button is gone

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20913.0
  • Facebook Video Calling Plugin
  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

Moses
  • Moderator
459 solutions 3607 answers

Helpful Reply

Hey Bendower,

I had this problem too when I upgraded from Win7 to Win8.1.

Simple fix for me. results may vary

Right-click the Firefox shortcut on your desktop, click Properties, then click the Compatibility tab then click the checkbox that says Run this program in compatibility mode for: then select Windows 8 from the drop down menu. Then click OK. Close existing Firefox browsers and reopen. It should work.

If not, feel free to post back here.

Hey Bendower, I had this problem too when I upgraded from Win7 to Win8.1. Simple fix for me. '''results may vary''' Right-click the Firefox shortcut on your desktop, click ''Properties'', then click the ''Compatibility'' tab then click the checkbox that says ''Run this program in compatibility mode for:'' then select ''Windows 8'' from the drop down menu. Then click OK. Close existing Firefox browsers and reopen. It should work. If not, feel free to post back here.

Modified by Moses