X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

System stops after firefox works 3-5 minutes. This starts after I updated nvidia drevers from 314 to 327/

Posted

AMD Phenom II T1055,8GB RAM, GTX560Ti 1GB, 250HDD, Windows 7 x64


Windows freezes completely does not respond to any requests, only a reboot helps. this happens after running firefox after 3-5 minutes of work. it started to occur after the nvidia driver updates from 314 to 327.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.5"
  • Download Master click monitoring plug-in
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20100101 Firefox/24.0

More Information

Anush 12 solutions 163 answers

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Helpful Reply

turned off the hardware acceleration settings. seems to be running normally. settings - advanced - general.

Question owner

in firefox.

Anush 12 solutions 163 answers

Ok, Now all fixed i hope.

Question owner

Having worked for 10 minutes and stopped. Installed the old drivers. All works. And with the new drivers you open multiple tabs... falling... complete. Sadly it, and on another browser to jump't want to.

Question owner

with old drivers works good. without any problems. who knows in what the problem? is this in firefox or in nvidia drivers?????

Anush 12 solutions 163 answers

alexxela51 the problem is with Firefox i think, Firefox is not being able to work with new drivers Nvidia has released.

Wait for a while, someone knowledged much in this will reply to you soon.

Question owner

Okey. Will wait...

Anush 12 solutions 163 answers

Hey

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Helpful Reply

I tried this already. It doesnt help. I see this problem have a lot of users of firefox who have nvidia grafic card and use windows 7 x64. On russian admin forums. When use 314 driver everything works normaly, 320 and upper - system freezes with firefox. Will wait for drivers or new firefox.

Or any settings that can help with this problem.

Dyvik Chenna 7 solutions 96 answers

I think its better to update the Firefox or Reinstall it.

oceanclub 0 solutions 2 answers

I have this problem as well, as do many nVidia users. There's a whole thread about it on the nVidia forums where devs says they are looking into it:

https://forums.geforce.com/default/topic/621899/geforce-drivers/desktop-internet-browser-freeze-or-tdr-thread-w-geforce-460-560-gpus/

Using the latest driver, IE10 works fine but Firefox freezes my system after a few seconds. So I'm unable to use Firefox at all until a solution is reached. I hope Firefox devs are working with nVidia devs on this; this situation has been ongoing for 6 months.

P.