X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crash when startup i can only open in safe mode ?

Posted

i have windows 7 64bit i try to install firefox and it crash after install i can't open it any help crash Id and details on this link , https://crash-stats.mozilla.com/report/index/5ebfdd5f-9b5f-4906-8959-07ccf2130910

thank you
i have windows 7 64bit i try to install firefox and it crash after install i can't open it any help crash Id and details on this link , https://crash-stats.mozilla.com/report/index/5ebfdd5f-9b5f-4906-8959-07ccf2130910 thank you

Chosen solution

The good news is that if it opens in safe mode there should be a fix or workaround. Your crash relates to use of graphics acceleration so turning that off should prevent the crashes. Possibly updating your graphics drivers will actually solve the problem.


For forum cross referencing purposes

  • Your report for CrashID bp-5ebfdd5f-9b5f-4906-8959-07ccf2130910
    • Crash Signature: igd10iumd32.dll@0x131b73
    • No related bugs, (but note igd10iumd32.dll is a hidden system file)
    • Beta channel Fx 24

To disable Hardware Acceleratoin
Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Read this answer in context 3

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.66 Safari/537.36

More Information

John99
  • Top 25 Contributor
  • Moderator
695 solutions 9602 answers

Chosen Solution

The good news is that if it opens in safe mode there should be a fix or workaround. Your crash relates to use of graphics acceleration so turning that off should prevent the crashes. Possibly updating your graphics drivers will actually solve the problem.


For forum cross referencing purposes

  • Your report for CrashID bp-5ebfdd5f-9b5f-4906-8959-07ccf2130910
    • Crash Signature: igd10iumd32.dll@0x131b73
    • No related bugs, (but note igd10iumd32.dll is a hidden system file)
    • Beta channel Fx 24

To disable Hardware Acceleratoin
Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

The good news is that if it opens in safe mode there should be a fix or workaround. Your crash relates to use of graphics acceleration so turning that off should prevent the crashes. Possibly updating your graphics drivers will actually solve the problem. ------ For forum cross referencing purposes *Your report for CrashID bp-5ebfdd5f-9b5f-4906-8959-07ccf2130910 ** Crash Signature: igd10iumd32.dll@0x131b73 ** No related bugs, (but note igd10iumd32.dll is a hidden system file) ** Beta channel Fx 24 ----- <u>To disable Hardware Acceleratoin</u><br />Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you.

Question owner

thank you very much it work fine now

thank you very much it work fine now
John99
  • Top 25 Contributor
  • Moderator
695 solutions 9602 answers

Great thanks for posting back.

Great thanks for posting back.