X
Tap here to go to the mobile version of the site.

Support Forum

can't open firefox

Posted

When i open firefox in normal and safe mode the crash reporter open a ask me to restart firefox and every time i click on restart firefox i got another crash reporter. Crash ID: bp-9e7de36c-3e17-42f2-9722-cb2892130717

When i open firefox in normal and safe mode the crash reporter open a ask me to restart firefox and every time i click on restart firefox i got another crash reporter. Crash ID: bp-9e7de36c-3e17-42f2-9722-cb2892130717

Chosen solution

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

That way you still have the benefit from hardware acceleration, but may not suffer from rendering issues.

You can also try to uninstall Windows update KB2670838 if you have this update.


Try to disable hardware acceleration in Firefox.

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.72 Safari/537.36

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12752 solutions 117176 answers

Chosen Solution

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

That way you still have the benefit from hardware acceleration, but may not suffer from rendering issues.

You can also try to uninstall Windows update KB2670838 if you have this update.


Try to disable hardware acceleration in Firefox.

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled. That way you still have the benefit from hardware acceleration, but may not suffer from rendering issues. You can also try to uninstall Windows update KB2670838 if you have this update. *http://support.microsoft.com/kb/2670838 ---- Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Modified by cor-el

Question owner

Thank you, i uninstall the update and now it's working. Thank you very much.

Thank you, i uninstall the update and now it's working. Thank you very much.