X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I turn off the camera shutter sound everytime something loads?

Posted

I keep getting a camera shutter type sound when on pages like Google, or hotmail, or any "active" page, loading pictures on websites for instance. Sometimes when things are happening rapidly it becomes a distorted cascade of the sound, like a loud chirp or worse. You can turn the sound down using the usual device sound but then, of course you can't listen to any music or anything else for that matter. It's extremely annoying and now that I synchronised my laptop with my desktop they both have the same problem. I've checked all the settings and can't find a way of disabling it. I don't exactly know what is triggering it but it seems to be when something is loading. I'm running firefox 18.0.2 on a Mac running Snow Leopard 10.6.8. Anything else I can tell you?

Chosen solution

If it works in Firefox Safe-mode then disable all extensions (Tools > Add-ons > Extensions) and then try to find which is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Version 3.13.2.11592
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Office Live Update v1.0
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 5.1.10411.0
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Shockwave Flash 10.3 r183
  • RealPlayer Plugin
  • Plug-in for Starfield utilities
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

Helpful Reply

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Question owner

Yes, when I start in safe mode I don't get the sound. This would indicate that the problem is with an add on?

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96800 answers

Chosen Solution

If it works in Firefox Safe-mode then disable all extensions (Tools > Add-ons > Extensions) and then try to find which is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Question owner

All sorted thanks. Found the offending extension, one called collusion - a tracker that told you which cookies connected you with other sites. Interesting enough, but no facility to turn off the sound. Dumped it and blissful silence ensued. Appreciate the suggestions. Issue resolved.